Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 04-25-2021, 03:16 PM   #1
AAzz44
Junior Member
 
Join Date: Jun 2020
Location: Houston, TX
Posts: 18
Default Oh man. Now I canít even get my A to start or make a noise.

A few weeks back I noticed my 31 A was getting tough to start. Especially after driving it for a distance, once I turned the car off it was extremely hard to restart it. But at least than the starter turned. It would just have trouble turning over.

Than one night while the wife and I went out to dinner nothing would happen when you stomped on the starter. Not a single sound.

So I assumed it was the starter and therefore rebuilt it. Installed it all back and the same thing. Nothing at all when I hit the starter.

A few things to mention here. After running the A for a period of time it always had trouble turning back over. It usually took several tryís.

Also, lately when I started the A up it would take about a minute or less before the headlights would come on or even for the horn to work.

The batter is just over a year old. I always have it on a charger / conditioner. Itís 6 volt.

Any ideas on what could be causing this. I have checked the fuses. Checked the main ground and even the ground to the body.

Just having trouble figuring this one out.

The engine will crank by hand but I have never been able to turn it over by hand.

Any help is appreciated.

Thanks. Mike.
AAzz44 is offline   Reply With Quote
Old 04-25-2021, 04:01 PM   #2
RobertSX4
Junior Member
 
Join Date: Sep 2020
Location: Hartford, WI
Posts: 3
Default Re: Oh man. Now I canít even get my A to start or make a noise.

It sounds like a charging issue of some sort, even if the battery was a dud it would normally manifest as being unable to start immediately.

Do you have a generator or alternator?
RobertSX4 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 04-25-2021, 04:16 PM   #3
Dick M
Senior Member
 
Dick M's Avatar
 
Join Date: May 2010
Location: Ukiah, CA
Posts: 375
Send a message via Yahoo to Dick M
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Check your ground cable from the battery to the frame. Make sure it is a nice clean connection. I would also install a ground cable from the ground cable on the battery to a top transmission bolt. A poor ground will give you lots of trouble...
Dick M is offline   Reply With Quote
Old 04-25-2021, 04:35 PM   #4
AAzz44
Junior Member
 
Join Date: Jun 2020
Location: Houston, TX
Posts: 18
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Robert that was my thoughts. Especially since I always have it on the charger / conditioner.
Also I have an Alternator.

Dick - check the connections and cleaned them up as well. Still nothing.
AAzz44 is offline   Reply With Quote
Old 04-25-2021, 04:53 PM   #5
shew01
Senior Member
 
shew01's Avatar
 
Join Date: Sep 2016
Location: Roanoke, VA USA
Posts: 1,291
Default Re: Oh man. Now I canít even get my A to start or make a noise.

By any chance, do you have a tachometer connected to the coil? My tachometer went bad and made my car hard to start. Try disconnecting the tachometer, if you have one.

You may want to install a temporary jumper wire between the two junction box posts to take the ammeter out of the equation. On a different issue, my ammeter went bad and made the car hard to start.


Sent from my iPhone using Tapatalk
shew01 is offline   Reply With Quote
Old 04-25-2021, 05:21 PM   #6
bruceincam
Junior Member
 
bruceincam's Avatar
 
Join Date: Mar 2021
Location: Camarillo, Ca
Posts: 24
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Sponsored Links (Register now to hide all advertisements)
So, what is your voltage at the starter before you attempt to start it? What dose the voltage drop to when the starter engages?
bruceincam is offline   Reply With Quote
Old 04-25-2021, 06:16 PM   #7
Herb Concord Ca
Senior Member
 
Join Date: May 2010
Location: Concord CA
Posts: 392
Default Re: Oh man. Now I canít even get my A to start or make a noise.

When your rebuilt the starter, did you check how it runs using jumper cables to the starter on the floor, with one foot on the starter case and just touching the jumper cable to the copper button on the starter. The starter should rev up to about 3000 rpm. If it ran OK and cable connections are good, next step would to look at the starter switch.
Herb Concord Ca is offline   Reply With Quote
Old 04-25-2021, 06:18 PM   #8
Ernie Vitucci
Senior Member
 
Join Date: May 2016
Location: Scottsdale, Arizona
Posts: 492
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Good afternoon...You might carefully check the starter switch that sits on top of the starter and has the rod from the cockpit screwed into it. Those things can go bad. Ernie in Arizona
Ernie Vitucci is offline   Reply With Quote
Old 04-25-2021, 06:55 PM   #9
AAzz44
Junior Member
 
Join Date: Jun 2020
Location: Houston, TX
Posts: 18
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Thanks fellas. I replaced the starter switch as well. So that is out.

I also do not have a tachometer so nothing there to try.
AAzz44 is offline   Reply With Quote
Old 04-25-2021, 07:10 PM   #10
sinbad339
Junior Member
 
sinbad339's Avatar
 
Join Date: Dec 2017
Location: Painesville, OH
Posts: 12
Default Re: Oh man. Now I canít even get my A to start or make a noise.

AAzz44, I'm not sure that I'm clear about what you're describing. You say that the car won't "turn over", but later say that "engine will crank by hand but I have never been able to turn it over by hand".

When I hear "won't turn over" my understanding is that the engine won't crank; that it will not spin one revolution. Is that what you are describing? Or, are you saying that the engine does indeed spin, but it won't "catch", or fire up?
__________________
"Our times are characterized by a perfection of means and a confusion of ends." - A. Einstein
sinbad339 is offline   Reply With Quote
Old 04-25-2021, 07:48 PM   #11
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,620
Send a message via ICQ to Jacksonlll
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Here is something easy you can try. With a fully charged battery, push on the starter rod for about 10 second, and quickly put your hand on each connection to see if anything got hot, or warm. If you have a bad connection, it will generate heat at that connection. A bad crimp of the end fitting to the cable wires can fool you. Good luck and stick with it.
Did it spin good on the bench when you applied 6 Volta’s?
Jacksonlll is offline   Reply With Quote
Old 04-25-2021, 08:10 PM   #12
GRutter
Senior Member
 
GRutter's Avatar
 
Join Date: Sep 2017
Location: Mint Hill, North Carolina
Posts: 255
Default Re: Oh man. Now I canít even get my A to start or make a noise.

The starter circuit is relatively simple...
Battery -> Starter Switch -> Starter -> Ground.
If the starter won't turn with a charged battery, then it's either a dud battery or there is a cable or grounding problem.
I would focus on getting the starter to run by checking battery ground connections, and battery lead to the starter. As another member has suggested, add a ground cable to the transmission case in addition to the ground cable to the frame.
Chances are once you figure out why the starter won't run, the other issues with lights, horn, and charging will also resolve themselves.
GRutter is offline   Reply With Quote
Old 04-25-2021, 08:59 PM   #13
Ray in La Mesa
Senior Member
 
Join Date: May 2010
Location: La Mesa Ca
Posts: 895
Default Re: Oh man. Now I canít even get my A to start or make a noise.

I've seen the insulated starter cables corrode inside the insulation to the point they won't work but look perfectly good on the outside. Check the continuity of the cable end to end.
Ray in La Mesa is offline   Reply With Quote
Old 04-25-2021, 09:22 PM   #14
AAzz44
Junior Member
 
Join Date: Jun 2020
Location: Houston, TX
Posts: 18
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Engine will turn with crank. However that’s all it will do.

If using the starter-nothing I mean nothing happens when I hit the starter. No sound or anything.
AAzz44 is offline   Reply With Quote
Old 04-25-2021, 09:23 PM   #15
AAzz44
Junior Member
 
Join Date: Jun 2020
Location: Houston, TX
Posts: 18
Default Re: Oh man. Now I canít even get my A to start or make a noise.

I’ll try that.

It spun freely when I had it out. Not I can’t even get it to do anything.
AAzz44 is offline   Reply With Quote
Old 04-26-2021, 12:00 AM   #16
Bill G
Senior Member
 
Bill G's Avatar
 
Join Date: Jun 2017
Location: Walla Walla, WA
Posts: 846
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Bruceincam asked about voltage. Unless you measure voltages along the way, you're going to be flying blind. It could be something just as simple as a bad connection.
__________________
-Bill G
Member of Walla Walla Sweet A's Model A Club
Bill G is offline   Reply With Quote
Old 04-26-2021, 05:35 AM   #17
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,620
Send a message via ICQ to Jacksonlll
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Down to basics. Scratch a big screw driver or wrench across the cable connection on top of the starter to ground for a moment. You should get a big spark. I bet you don't.
Jacksonlll is offline   Reply With Quote
Old 04-26-2021, 06:57 AM   #18
eagle
Senior Member
 
eagle's Avatar
 
Join Date: Aug 2011
Location: Eagle Bend, MN
Posts: 1,708
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Use a voltmeter to see what you are getting to the starter. Also, once you get it started check voltage across the battery. You shouldve done some testing before you rebuilt the starter, very easy to introduce additional issues when you dont verify before "fixing".
__________________
"There are some that can destroy an anvil with a teaspoon and shouldn't be allowed to touch anything resembling a tool."
eagle is offline   Reply With Quote
Old 04-26-2021, 08:51 AM   #19
AAzz44
Junior Member
 
Join Date: Jun 2020
Location: Houston, TX
Posts: 18
Default Re: Oh man. Now I canít even get my A to start or make a noise.

JacksonIII - no spark. Now what?

And how is it the lights come on but I can’t get a spark at the starter?
AAzz44 is offline   Reply With Quote
Old 04-26-2021, 09:05 AM   #20
Mister Moose
Senior Member
 
Mister Moose's Avatar
 
Join Date: Jun 2020
Location: Hartford area, CT
Posts: 263
Default Re: Oh man. Now I canít even get my A to start or make a noise.

Take the battery out, charge it, then take it to a garage and get the battery load tested. I'm thinking you have either a bad battery from the get go, or a drain on the battery once installed.

So step one, determine the real health of the battery.

Step two, with the battery out take an ohm meter and measure the resistance between the negative (hot) cable and ground. Ignition and lights off. It should be infinite. If not, find the reason why.

Step Three, remove the accessory lead from the starter, or if you have a fuse there, remove it. Take a known fully charged healthy battery and install it in the it in the car. Press the starter. If it doesn't crank you have either a starter problem or a starter switch problem or a cable problem.

You just have to keep isolating and testing. Good luck.
Mister Moose is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:11 PM.