Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 08-07-2011, 07:17 PM   #1
cwh
Member
 
cwh's Avatar
 
Join Date: Aug 2011
Posts: 65
Default '41 Ford COE questions

I recently bought a 41 Ford cabover. It's a real solid truck and it runs like a top. I've never owned a vehicle this old and with the flathead engine and 6 volt electrical system(actually runs on 12v at this time). I have a few questions regarding both the powertrain and the electrical system.

First off, the truck has just 10600 miles on it but when the previous owner got it the engine was locked up. He got it loosened up with diesel and it runs great now. It doesn't smoke at startup but after 5 or 10 minutes the exaust gets hot and the oil in the exhaust system starts burning. The truck hasn't been run very much at all for the past years. I'm wondering if this is residual or do I need to replace the rings? I would have thought that if the rings were the culprit it would smoke immediatly. Any thoughts, suggestions?

The truck has really old bias/ply tires. It does vibrate a little up to say 15 but then after that it really developes a shimmy. The U joints seem tight as does the carrier bearing. Is the rear bearing in the 4 speed transmission a problem on these trucks?

Finally the electrical system had a meltdown two owners ago. It currently has a 12 volt battery wired through an ignition switch and solenoid to the starter and coil. All the original wiring is gone. Should I go to a 12 volt system or back to original? Who would be the best source for a wiring harness for the truck? Any and all input is appreciated.

Thanks for your ear and hope to have a reliable runner soon.

Chris

cwh is offline   Reply With Quote
Old 08-07-2011, 07:47 PM   #2
Gary in Mozarks
Senior Member
 
Gary in Mozarks's Avatar
 
Join Date: May 2010
Location: Vienna Mo
Posts: 232
Default Re: '41 Ford COE questions

You have a really nice looking truck. I think if you took it out and really drove it a bit the engine oil would sort itself out, so what you really need is to get the tires/shimmy straightened out and drive it. With that few miles I can;t believe it would be tie rods etc. Its probably out of balance tires.

If you put 6v wiring back in the truck it can handle 12v just fine 6V wire is heavier than 12V .
6v vs 12V is sorta a ford, dogde, chevy kind of argument. There isn;t really a right answer Everybody has their preference. 6 volt is more critical of connections etc. If things are properly grounded etc 6v works fine. 12 volt is nice if you want to add accessories or get a jump on the side of the road.

Last edited by Gary in Mozarks; 08-07-2011 at 07:53 PM.
Gary in Mozarks is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 08-07-2011, 08:49 PM   #3
oletrux4evr
Junior Member
 
oletrux4evr's Avatar
 
Join Date: Jul 2010
Posts: 9
Default Re: '41 Ford COE questions

I agree, with more driving the engine may fix itself.
Beautiful truck! Know where there is another one?
oletrux4evr is offline   Reply With Quote
Old 08-07-2011, 09:31 PM   #4
41ford1
Senior Member
 
41ford1's Avatar
 
Join Date: May 2010
Location: ManchVegas, New Hampshah
Posts: 1,523
Default Re: '41 Ford COE questions

Beautiful truck! Big wheels need good balance. If the rubber isn't weather or age cracked get them balanced. That will eliminate one cause of vibration/shimmy. I agree with the others. Run it out. The engine will most likely clear itself out with some use.
41ford1 is offline   Reply With Quote
Old 08-07-2011, 09:42 PM   #5
cwh
Member
 
cwh's Avatar
 
Join Date: Aug 2011
Posts: 65
Default Re: '41 Ford COE questions

Thanks for the compliments. It's really a 15 to 20 year dream come true. I've been looking for the right truck for at least that long.

On another note, drove it a couple of times today. The smoke seems to be clearing up a bit. The tires are definetly biasply. They shook like crazy at all speeds. I still havn't had it over 25 probably. The trans seems to be the vibration that the previous owner was talking about. It gets noisy and vibrates over 20. Not all the time but probably 75% of it. I have a full gasket set and rings for the pistons. I should probably pull the motor and transmission and clean them both up and go through the trans. I'll probably wait until snow starts flying. I gotta get my garage cleaned up so I can shoehorn it in this winter.

41Ford1, The tires are really weather cracked. I don't think any tire shop in thier right mind would touch them unless the tires were coming off and into the dumpster. It would be nice to have some new tires and get the wheels powder coated. They got to come off to get it in the garage anyway.
cwh is offline   Reply With Quote
Old 08-07-2011, 10:17 PM   #6
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 2,003
Default Re: '41 Ford COE questions

I have seen this truck in person. The engine was stuck and I am sure the rings will need to be replaced eventually, but give it a little more time to see if the rings will free up, run some MM in the oil and in the gas. I know that it had some stuck valves that Al got working. I helped a local man rewire his 38 cabover and we could not find a harness for it, we just made one for it, he choose to modify it it anyway with 12 volts and more lights, turn signals, electric fuel pump, but still runs an original flathead. The 38 runs about 40 mph top end and the trans is noisy but does not vibrate. PM me for more info or questions.
alanwoodieman is offline   Reply With Quote
Old 08-07-2011, 11:45 PM   #7
47COE
Senior Member
 
47COE's Avatar
 
Join Date: Apr 2011
Location: Oregon
Posts: 220
Default Re: '41 Ford COE questions

Nice looking truck.

I totally rewired my 47 COE. Didn't find a wiring harness for it. So I bought a 47 pickup wiring harness and then adapted that. Most of the wiring under the dash was OK, but I had to make up wires and cables for a lot of things. I'm not sure if getting the pickup harness was worth it.

I kept my system 6 volts and it works well. Because I made up much of my own wiring, I was able to use heavy gauge wire just to make sure. Let me know if you would like more details.

I just went to my local tire dealer and bought retread tires: 7.50x20 in front and four traction 8.25x20 for the rear.

What happened to the fuel filler? I don't see it in the photo.

Interesting that the grille is held in place with different latches than my truck has. I wonder when they changed the latches.

Tom
47COE is offline   Reply With Quote
Old 08-08-2011, 12:05 AM   #8
cwh
Member
 
cwh's Avatar
 
Join Date: Aug 2011
Posts: 65
Default Re: '41 Ford COE questions

Quote:
Originally Posted by alanwoodieman View Post
I have seen this truck in person. The engine was stuck and I am sure the rings will need to be replaced eventually, but give it a little more time to see if the rings will free up, run some MM in the oil and in the gas. I know that it had some stuck valves that Al got working. I helped a local man rewire his 38 cabover and we could not find a harness for it, we just made one for it, he choose to modify it it anyway with 12 volts and more lights, turn signals, electric fuel pump, but still runs an original flathead. The 38 runs about 40 mph top end and the trans is noisy but does not vibrate. PM me for more info or questions.
Talk about posting in the right forum. I'm sure you know more about this truck than I do. I'll be emailing you shortly to pick your brain about the truck and the rewiring.

Quote:
Originally Posted by 47COE View Post
Nice looking truck.

I totally rewired my 47 COE. Didn't find a wiring harness for it. So I bought a 47 pickup wiring harness and then adapted that. Most of the wiring under the dash was OK, but I had to make up wires and cables for a lot of things. I'm not sure if getting the pickup harness was worth it.

I kept my system 6 volts and it works well. Because I made up much of my own wiring, I was able to use heavy gauge wire just to make sure. Let me know if you would like more details.

I just went to my local tire dealer and bought retread tires: 7.50x20 in front and four traction 8.25x20 for the rear.

What happened to the fuel filler? I don't see it in the photo.

Interesting that the grille is held in place with different latches than my truck has. I wonder when they changed the latches.

Tom
Thanks Tom. I like the truck. It's a work in progress but I'll get there. I have three sons that are stoked to get it on the road. I'll shoot you an email as well and get more details on your rewire.

The previous owner pulled the factory seats and put temp seats in the truck. He had to pull the factory fuel tank for the temp seats. I'll have the re-covered seats tomorrow and the factory fuel tank will be going back in shortly.

The hood latches are getting tossed this winter. The factory ones are in a box in the garage. The only corrosion that I've found is in the drivers windshield frame and the cowl piece below the grill. I'm sure he used those rubber hood latches because the factory ones wouldn't grab solid steel. We'll see.
cwh is offline   Reply With Quote
Old 09-13-2011, 05:41 PM   #9
cwh
Member
 
cwh's Avatar
 
Join Date: Aug 2011
Posts: 65
Default Re: '41 Ford COE questions

A little update.

Got the truck licensed and road ready. Changed the engine oil and added MM to the crankcase as well as the fuel. Almost no smoke at all anymore. I've only put 20 miles on it but the MM seems to have been the trick.

Drained and replaced the transmission fluid as well. There was some metal in the gear oil. Trans still gets real noisy when under throttle. Under deceleration there is no noise. Almost sounds like a chattering throwout bearing. Engine and trans to come out soon. I want to keep driving it for a few more weeks before the snow flies (and it's coming soon). Any ideas of where to buy parts for these transmissions?

Chris

Last edited by cwh; 09-13-2011 at 09:00 PM.
cwh is offline   Reply With Quote
Old 09-13-2011, 05:59 PM   #10
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 2,003
Default Re: '41 Ford COE questions

congradulations on driving your truck, glad to hear things are getting better. Joblot in NY has parts for this truck, also Chucks Trucks in Conn?, and several others I will remember later, Does sound like the trans is coming down with gear-itis, are the flakes steel or brass? There are several website with truck info on them. Vanpelts Sales has books on the transmission rebuild. Good luck Alan
alanwoodieman is offline   Reply With Quote
Old 09-13-2011, 06:25 PM   #11
47COE
Senior Member
 
47COE's Avatar
 
Join Date: Apr 2011
Location: Oregon
Posts: 220
Default Re: '41 Ford COE questions

The old non-synchro 4 speeds aren't popular. So once people hear that you have one, you might find yourself swamped with offers of transmissions for little or no money. I've got 3 spares and have turned down the offer of more.

Ask around about local transmission shops with a real mechanic that knows old stuff. I'm glad I found someone as he fixed a problem that I might have otherwise missed through my ignorance of these transmissions.

If I hadn't found this guy I might have got the book from Van Pelts and tackled it myself.


Tom
47COE is offline   Reply With Quote
Old 09-13-2011, 06:52 PM   #12
Ol' Ron
Senior Member
 
Ol' Ron's Avatar
 
Join Date: May 2010
Location: Chester Vt
Posts: 7,006
Default Re: '41 Ford COE questions

Do a compression test on the engine.
Ol' Ron is offline   Reply With Quote
Old 09-13-2011, 08:43 PM   #13
Kurt in NJ
Senior Member
 
Kurt in NJ's Avatar
 
Join Date: May 2010
Location: on the Littlefield
Posts: 4,794
Default Re: '41 Ford COE questions

Joblot automotive is a good source for truck parts, many nos

For years I drove a 46 to fleamarkets, it had the 2 speed rear, after the 49 merc engine it had no problem with 65 --and keeping the wipers working

When we got the 46 it had the original tires, but they were to the cords, the guy at the tire place looked at them---saw "S2" on the sidewall---nylon cords, and said he would give full credit on the recaps for those old original tires.

Put a couple of tons on it and go for a drive, perhaps you can get the tires hot and they will round out.

I have always wanted a COE dumptruck, yours looks very good, if it was mine I would look for a 2 speed rear

Last edited by Kurt in NJ; 09-13-2011 at 08:45 PM. Reason: mo
Kurt in NJ is offline   Reply With Quote
Old 09-14-2011, 10:41 AM   #14
cwh
Member
 
cwh's Avatar
 
Join Date: Aug 2011
Posts: 65
Default Re: '41 Ford COE questions

Quote:
Originally Posted by Ol' Ron View Post
Do a compression test on the engine.
Pardon my inexperience but why a compression test? The truck runs really really well. Almost no smoke at all anymore.

On another note, tires are becoming a challenge to locate. I've found a pair of 7.50x20's but need 4 more. I'd like to buy a matching set of 6. I'll probably have to order them. Are bias ply tires the only tires that'll mount on the old split rims? None of the tire shops here in AK suggest anything but bias ply on those old wheels.
cwh is offline   Reply With Quote
Old 09-14-2011, 01:39 PM   #15
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 2,003
Default Re: '41 Ford COE questions

Coker in Chatanooga Tn has original mould Firestone tires for the truck-a local Firestone dealer can get them for you from them. Bias ply are the only ones that will be safe on your rims. By the way I have found three more cabovers nearby. One is a 52/53, one is 46 and one that is really nice is a 48. I told my friend with the 38 that we should buy the 48 if we can. I don't know where I would put it!!
alanwoodieman is offline   Reply With Quote
Old 09-14-2011, 01:42 PM   #16
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 2,003
Default Re: '41 Ford COE questions

I meant to comment about the compression test- It will tell you the condition of the rings, I would also put a vacuum gauge on it to tell more about the valves and their condition. If you have never done such test let us know, I am sure someone will tell you the procedure. Alan alan48@charter.net
alanwoodieman is offline   Reply With Quote
Old 09-14-2011, 03:40 PM   #17
FlatheadTed
Senior Member
 
FlatheadTed's Avatar
 
Join Date: May 2010
Location: Auckland
Posts: 4,047
Send a message via AIM to FlatheadTed
Default Re: '41 Ford COE questions

Nice truck Chris , I like the bits of wood under the rear wheels ,You are making sure that baby s not gunna run back home .
__________________
http://www.flatheadted.com
FlatheadTed is offline   Reply With Quote
Old 09-14-2011, 04:46 PM   #18
Philip McCarty
Junior Member
 
Join Date: May 2010
Location: Lynn, Ma
Posts: 18
Default Re: '41 Ford COE questions

My "34" BB has a 12V battery mounted on the right hand side of the firewall, wired to the starter and an old ford solenoid. All positive ground, but nothing else. The rest of the truck is standard 6v. The 12v runs fine and kicks the truck over when I push the button on the bottomm of the solenoid. I charge the 12v twice a year. Have run this for 10 years. Same starter. No problems. Good Luck
Philip McCarty is offline   Reply With Quote
Old 09-14-2011, 05:24 PM   #19
tiquer
Senior Member
 
Join Date: Jun 2010
Location: Kamloops B.C.
Posts: 392
Default Re: '41 Ford COE questions

Quote:
Originally Posted by cwh View Post
Pardon my inexperience but why a compression test? The truck runs really really well. Almost no smoke at all anymore.

On another note, tires are becoming a challenge to locate. I've found a pair of 7.50x20's but need 4 more. I'd like to buy a matching set of 6. I'll probably have to order them. Are bias ply tires the only tires that will mount on the old split rims? None of the tire shops here in AK suggest anything but bias ply on those old wheels.
If the rings are stuck hard in the piston lands they can easily break and score a cylinder . If the comp. is down when the engine is warm that is a sign of stuck rings. I believe Ron was trying to save you from maybe damaging the motor.
tiquer is offline   Reply With Quote
Old 09-14-2011, 08:06 PM   #20
cwh
Member
 
cwh's Avatar
 
Join Date: Aug 2011
Posts: 65
Default Re: '41 Ford COE questions

Thanks for the nice comments and advice.

Sounds like a compression test is in order before I drive it a bunch. I do have a set of rings for the truck. Probably be a good idea to replace them when I have the engine out.

Thanks for the heads up on the tires. I'll look into those firestones soon.

Chris
cwh is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:12 PM.