Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-06-2019, 11:31 AM   #34
Gene1949
Member
 
Gene1949's Avatar
 
Join Date: Jun 2016
Location: Pahrump, NV
Posts: 88
Default Re: 59AB Cooling System Advice Needed from the Experts (not an overheating issue)

Throwing out ideas;
I'm seeing head and head bolt sealing issues. Oil migrating up from the bolt holes and causing the sooting contamination. Pumping that much oil into the combustion chambers after just 500 miles is going to cause some major issues down the road.

It's quite evident you are pulling a vacuum on those head bolts during the intake stroke.
Ass-u-me[ing] you are pulling a vacuum on the head bolts [intake stroke] it's logical you are over pressuring the cooling system on the power stroke. You presented 2 pictures that show the leakage of the head bolt holes.
I have to agree with previous posters, using a "stock" configured gasket moving the fire/sealing ring toward the bore.
I really don't think you have any major problems, just sealing issues.
Gene1949 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:24 PM.