Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-03-2019, 02:47 PM   #1
fftoddster
Senior Member
 
fftoddster's Avatar
 
Join Date: Apr 2015
Posts: 152
Default Engine burns alot of oil but runs great

I have a '37 Tudor with the 21 stud 221. Car had sat for 35 + years

Got it running and eng runs good but smokes and burns ALOT of oil (maybe a quart every 10-20 miles. I have tried MMO and NOSMOKE still smokes. Debating trying Bonami trick?
Compression 80 80 80 87 87 87 90 83
oil pressure dash gauge shows 50 cold 20 hot. I hooked up a maual gauge and showed about 25 and 5 hot at idle goes up with rpm.

I have read to run it and see if it gets better... BUT that's ALOT of oil and smoke.

Thoughts?
fftoddster is offline   Reply With Quote
Old 05-03-2019, 03:05 PM   #2
flatheadmurre
Senior Member
 
flatheadmurre's Avatar
 
Join Date: Apr 2015
Location: Sweden
Posts: 2,445
Default Re: Engine burns alot of oil but runs great

If that engine was ovehauled a few times with new rings the valveguides may be real worn...and then the engine starts and runs fine but uses oil.
Running abrasives through an engine is never a good thing...
flatheadmurre is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-03-2019, 03:16 PM   #3
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 2,003
Default Re: Engine burns alot of oil but runs great

best guess is rings are stuck- with the oil control rings being the worst---try to find some "ring free" made by bardahl, there are several other like products out there. is that compression with engine hot, all plugs out and throttle wide open? put a little oil in the cylinder you are checking and see if the compression goes up. another trick is to blow air into cylinder and listen for air escaping thru the fill hole but I doubt that will happen.
alanwoodieman is offline   Reply With Quote
Old 05-03-2019, 03:31 PM   #4
fftoddster
Senior Member
 
fftoddster's Avatar
 
Join Date: Apr 2015
Posts: 152
Default Re: Engine burns alot of oil but runs great

yes compression was on warm engine with all plugs removed and throttle open
fftoddster is offline   Reply With Quote
Old 05-03-2019, 04:20 PM   #5
Jack E/NJ
Senior Member
 
Jack E/NJ's Avatar
 
Join Date: May 2010
Posts: 1,610
Default Re: Engine burns alot of oil but runs great

How much MMO? 10-20% is fine. Don't do anything drastic. Keep running it. Jack E/NJ
Jack E/NJ is offline   Reply With Quote
Old 05-03-2019, 04:32 PM   #6
fftoddster
Senior Member
 
fftoddster's Avatar
 
Join Date: Apr 2015
Posts: 152
Default Re: Engine burns alot of oil but runs great

I had poured 1 qt into all the spark plug holes and let it sit days and then rotated engine put plugs in and ran. so basically 1 qt in crankcase. Should I also pour into gas tank?
fftoddster is offline   Reply With Quote
Old 05-03-2019, 04:46 PM   #7
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,856
Default Re: Engine burns alot of oil but runs great

Gopher control!

Last edited by J Franklin; 05-03-2019 at 11:56 PM.
J Franklin is offline   Reply With Quote
Old 05-03-2019, 04:46 PM   #8
Jack E/NJ
Senior Member
 
Jack E/NJ's Avatar
 
Join Date: May 2010
Posts: 1,610
Default Re: Engine burns alot of oil but runs great

20% MMO mix directly into the crankcase. A quart MMO in a full gas tank can't hurt either. Jack E/NJ
Jack E/NJ is offline   Reply With Quote
Old 05-03-2019, 04:47 PM   #9
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,856
Default Re: Engine burns alot of oil but runs great

Quote:
Originally Posted by flatheadmurre View Post
If that engine was ovehauled a few times with new rings the valveguides may be real worn...and then the engine starts and runs fine but uses oil.
Running abrasives through an engine is never a good thing...
See what a leak down test shows you. Sometimes a re-ring job makes the oil pull through the guides
J Franklin is offline   Reply With Quote
Old 05-03-2019, 04:51 PM   #10
Bill OH
Senior Member
 
Join Date: May 2010
Posts: 144
Default Re: Engine burns alot of oil but runs great

Change oil and put in detergent oil. I had that with a 221 that smoked and detergent oil cured the problem. One quart of MMO in the crankcase would help. Be patient.
Bill OH is offline   Reply With Quote
Old 05-03-2019, 04:54 PM   #11
fftoddster
Senior Member
 
fftoddster's Avatar
 
Join Date: Apr 2015
Posts: 152
Default Re: Engine burns alot of oil but runs great

if I am not mistaken if the valves are sealing good on the valve seats then no air would blow past so would not get to valve guides. I see how a leakdown test shows where you are loosing compression ie either rings or intake or exhaust valves but I do not see how it would help to show where oil is coming from.

With valves in block like the flathead wouldn't oil have to go up hill past valve guides to get into combustion chamber Vs overhead valve engines. Is oil getting past valve guides a real likely hood?
fftoddster is offline   Reply With Quote
Old 05-03-2019, 04:59 PM   #12
Jack E/NJ
Senior Member
 
Jack E/NJ's Avatar
 
Join Date: May 2010
Posts: 1,610
Default Re: Engine burns alot of oil but runs great

>>>Is oil getting past valve guides a real likely hood?>>>


IMO not likely. MMO is sold in gallon cans too. 8^) Jack E/NJ
Jack E/NJ is offline   Reply With Quote
Old 05-03-2019, 05:28 PM   #13
drolston
Senior Member
 
drolston's Avatar
 
Join Date: Jun 2014
Location: Williamsburg, VA
Posts: 882
Default Re: Engine burns alot of oil but runs great

Quote:
Originally Posted by fftoddster View Post
if I am not mistaken if the valves are sealing good on the valve seats then no air would blow past so would not get to valve guides. I see how a leakdown test shows where you are loosing compression ie either rings or intake or exhaust valves but I do not see how it would help to show where oil is coming from.

With valves in block like the flathead wouldn't oil have to go up hill past valve guides to get into combustion chamber Vs overhead valve engines. Is oil getting past valve guides a real likely hood?
Oil will run up that intake valve hill because of the vacuum. If it smokes worst on acceleration it is probably mostly rings. If it smokes bad when decelerating, it is probably valve guides.
drolston is offline   Reply With Quote
Old 05-03-2019, 06:23 PM   #14
supereal
Senior Member
 
supereal's Avatar
 
Join Date: Jul 2014
Location: Iowa
Posts: 1,335
Default Re: Engine burns alot of oil but runs great

Having sat for 35+ years, it is doubtful additives will do much more than allow the usual sludge that looks like "black Jello" in the valve chamber and the bottom of the oil pan to be circulated, clogging the oil galleries and the oil pump pickup. If the engine seems sound otherwise, a disassembly, clean out and inspection will hopefully save the engine. That isn't cheap, but trying to find a replacement engine today is much worse.
supereal is offline   Reply With Quote
Old 05-04-2019, 09:52 PM   #15
Shu47
Senior Member
 
Shu47's Avatar
 
Join Date: Feb 2011
Location: Maltby, Washington
Posts: 153
Default Re: Engine burns alot of oil but runs great

If you can stand the smoke for a little while then I would try to run it and see if it gets better. If it does not get better then you will have to start tearing it down.
Shu47 is offline   Reply With Quote
Old 05-04-2019, 10:26 PM   #16
cas3
Senior Member
 
Join Date: Jan 2011
Location: sw minnesota
Posts: 1,775
Default Re: Engine burns alot of oil but runs great

there are people driving around with lower compression than you and no smoke. wonder if the breather tube is plugged, or some other reason for pumping oil out. real motor guys?
cas3 is offline   Reply With Quote
Old 05-05-2019, 12:00 AM   #17
fftoddster
Senior Member
 
fftoddster's Avatar
 
Join Date: Apr 2015
Posts: 152
Default Re: Engine burns alot of oil but runs great

Smokes good on acceleration and deceleration both sides as I have dual exhaust.

Can't believe the plugs look pretty good and dry for how much oil is burning.
fftoddster is offline   Reply With Quote
Old 05-05-2019, 12:04 AM   #18
Tinker
Senior Member
 
Tinker's Avatar
 
Join Date: May 2010
Location: MN/FL
Posts: 4,871
Default Re: Engine burns alot of oil but runs great

What color is the smoke?
Tinker is offline   Reply With Quote
Old 05-05-2019, 07:42 AM   #19
big job
Senior Member
 
big job's Avatar
 
Join Date: Sep 2013
Location: Dighton, Mass
Posts: 779
Default Re: Engine burns alot of oil but runs great

Then it must be smoking blow by at the oil filler.
big job is offline   Reply With Quote
Old 05-05-2019, 08:44 AM   #20
37 Cab
Senior Member
 
37 Cab's Avatar
 
Join Date: Dec 2014
Location: Miami Oklahoma
Posts: 418
Default Re: Engine burns alot of oil but runs great

A quart every 10-20 miles and the plugs look good? Something is amiss here. How long have you driven it? Exhaust pipe should be wet inside using that much oil.
__________________
Tommy
37 Cab is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 09:43 PM.