Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 03-12-2019, 09:17 AM   #1
stewgee
Member
 
stewgee's Avatar
 
Join Date: Dec 2018
Location: Locust Grove, OK
Posts: 45
Default Disappearing post

Does anyone know if there is a word limit to posts/quick replies. I am new to the site and trying to learn the ins and outs, dos and don'ts. A couple of times I have tried to post a quick reply to a thread only to find I had been disconnected or logged out of the Barn. I check to make sure my internet connection is still good and it is. Just feeling frustrated after writing a quick reply only to find that I have been logged out and my reply went never never land.
stewgee is offline   Reply With Quote
Old 03-12-2019, 09:32 AM   #2
MikeK
Senior Member
 
MikeK's Avatar
 
Join Date: May 2010
Location: Windy City
Posts: 2,813
Default Re: Disappearing post

Start by checking "remember me" when you log in. There is no length limit I am aware of, and I have probably posted the longest replies, some several pages long! Yes, I have also lost a few and had to laboriously reconstruct and retype them.

Part could be your particular internet connection or computer config, too, but the "remember me" should help. For particularly long replies that I may work on for hours, I usually compose them offline then cut/paste.
__________________
Mechanical engineering 101: If you put an adjustment knob, screw, bolt, or tolerance specs on something, some people will immediately fiddle with it. If you mark it DO NOT TOUCH everyone will mess with it.
MikeK is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 03-12-2019, 10:15 AM   #3
txkhog
Member
 
Join Date: Nov 2015
Location: Texarkana, TX
Posts: 61
Default Re: Disappearing post

I keep getting logged off on my IOS devices when posting a reply or changing pages even if I click on the remember me check box.


I do not have that problem when using my PC runnung explorer.
txkhog is offline   Reply With Quote
Old 03-12-2019, 10:41 AM   #4
The Master Cylinder
Senior Member
 
The Master Cylinder's Avatar
 
Join Date: Aug 2012
Location: SoCal
Posts: 236
Default Re: Disappearing post

That has happened to me also, probably due to 'operator error'. Now if I am going to write a long post I write it in MS Word, do any corrections, then copy and paste to Ford Barn.

Also, as Mike suggest, check 'Remember me".
__________________
The Master Cylinder

Enjoying life at the beach in SoCal...
The Master Cylinder is offline   Reply With Quote
Old 03-12-2019, 02:32 PM   #5
stewgee
Member
 
stewgee's Avatar
 
Join Date: Dec 2018
Location: Locust Grove, OK
Posts: 45
Default Re: Disappearing post

Master Cylinder you're probably right on the "operator error". Just wanted to be sure there was no rules against lengthy post or replies. Good point about writing a long one in Word and copying and pasting. Hadn't thought about that. Even if it won't copy and paste you have it to refer back to if your post is lost. Thanks
stewgee is offline   Reply With Quote
Old 03-12-2019, 02:47 PM   #6
30 Closed Cab PU
Senior Member
 
Join Date: Aug 2018
Location: Wisconsin
Posts: 1,327
Default Re: Disappearing post

Has happened to me. After typing inadvertently hit the "reply/quick reply" instead of scrolling down and entering "post". Operator error. Everything erases and you end up with a blank reply box.
30 Closed Cab PU is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:07 AM.