Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 01-17-2020, 08:27 AM   #1
townsedan1931
Junior Member
 
Join Date: Jul 2015
Posts: 3
Default new B motor running issue

Had a B motor built. Breaking in on engine test stand. Starts and runs good with the stock manifold and updraft carb. I purchased scalded dog cast headers and a burns single downdraft manifold. I had a stromburg 81 rebuilt for it. It would not run. If you pump it, it will fire but stops immediately when you stop pumping. Had another carb built and it does exactly the same thing. I have an electric fuel pump in line with 2lbs pressure. Looking for ideas of what the problem might be. P.s. the engine has plenty of vacume
townsedan1931 is offline   Reply With Quote
Old 01-17-2020, 08:48 AM   #2
Dave in MN
Senior Member
 
Dave in MN's Avatar
 
Join Date: May 2010
Location: Jordan, MN
Posts: 1,216
Default Re: new B motor running issue

If you have 2# of fuel pressure, your problem most likely is with the carbs.
Check the flow of fuel right at the inlet to the carb...you may have an obstruction in the line or at the carb fitting.
Your trouble is not with the engine as it ran well with the updraft carb and stock manifold.
I have run many engines on a test stand with varying carbs, intakes and ignition systems, I have had similar problems. Most of the time the issue is something simple but critical. Hope you find the issue soon. Please report back.
Good Day!
Dave in MN is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 01-17-2020, 11:59 AM   #3
Russ/40
Senior Member
 
Russ/40's Avatar
 
Join Date: May 2010
Location: Santee, California
Posts: 3,080
Default Re: new B motor running issue

Is the proper gas cap (vented) being used. If it's the cap, it would start easily, but run for a very short period before dying.
Russ/40 is offline   Reply With Quote
Old 01-17-2020, 12:16 PM   #4
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,247
Default Re: new B motor running issue

How many turns out are the jet needles set at? Usually set at 1&1/2 turns out for starters.
__________________
Don't go away mad, just go away.
katy is offline   Reply With Quote
Old 01-17-2020, 12:18 PM   #5
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,247
Default Re: new B motor running issue

Deleted duplicate post.
__________________
Don't go away mad, just go away.
katy is offline   Reply With Quote
Old 01-17-2020, 12:22 PM   #6
Bob C
Senior Member
 
Join Date: May 2010
Location: So Cal
Posts: 6,628
Default Re: new B motor running issue

Will it run if you choke it??
Bob C is offline   Reply With Quote
Old 01-17-2020, 12:40 PM   #7
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,313
Send a message via ICQ to Jacksonlll
Default Re: new B motor running issue

Look real hard for an intake manifold leak. Get the old starter fluid out. Good luck.
Jacksonlll is offline   Reply With Quote
Old 01-17-2020, 12:47 PM   #8
Jim Brierley
Senior Member
 
Join Date: Jun 2010
Location: Temecula, CA
Posts: 3,053
Default Re: new B motor running issue

2 lbs. is about right for Strombergs. Because the 2 rebuilt carbs act the same, I would also suspect an intake manifold or carb base leak. 81's should have #35 main jets.
Jim Brierley is offline   Reply With Quote
Old 01-17-2020, 03:28 PM   #9
townsedan1931
Junior Member
 
Join Date: Jul 2015
Posts: 3
Default Re: new B motor running issue

I sure hope i find the issue. Way to much invested in the motor to not put it in the pickup. Engine is running off a lawn mower gas tank. The idle jets are open 1- 1/4 turns. The main jets are 038. I did flatten the block side and carb side of the intake.The engine turning over pulls alot of vacume. removed gas line and have plenty of fuel. Thank you for the replies.
townsedan1931 is offline   Reply With Quote
Old 01-19-2020, 02:39 PM   #10
townsedan1931
Junior Member
 
Join Date: Jul 2015
Posts: 3
Default Re: new B motor running issue

Check all of the suggestions. Still will not run. still looking for suggestions. I reallly do appreciate all the suggestions, but still looking for more ideas. Thanks again for any ideas
townsedan1931 is offline   Reply With Quote
Old 01-19-2020, 02:53 PM   #11
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,313
Send a message via ICQ to Jacksonlll
Default Re: new B motor running issue

Where are you located?
Jacksonlll is offline   Reply With Quote
Old 01-20-2020, 07:41 AM   #12
Speedyal
Member
 
Join Date: Jun 2014
Location: Carpentersville Il
Posts: 48
Default Re: new B motor running issue

Just a question if you pour a little gas down carb will it run and if it does can you keep it running by trickling gas down carb ?
This would tell you if it a fuel problem, because if you are pumping it to stay running it squirts gas every time via the accelerator pump so sounds like fuel problem maybe also a vacuum leak somewhere.
Speedyal is offline   Reply With Quote
Old 01-20-2020, 11:06 AM   #13
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,247
Default Re: new B motor running issue

Quote:
The main jets are 038.
Try larger main jets, something like .050
__________________
Don't go away mad, just go away.
katy is offline   Reply With Quote
Old 01-20-2020, 12:40 PM   #14
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,313
Send a message via ICQ to Jacksonlll
Default Re: new B motor running issue

I assume you have sprayed the intake manifold joints with starter fluid while trying to start it and keep it running. Sure sounds like extra air is getting in past the carb.
Jacksonlll is offline   Reply With Quote
Old 01-20-2020, 07:54 PM   #15
jim1932
Senior Member
 
jim1932's Avatar
 
Join Date: Oct 2010
Location: Bethesda, MD
Posts: 2,714
Default Re: new B motor running issue

how much dd you change at one time?try the intake with your stock manifold. My guess is between a scalded dog header and an old burns, something isn't square allowing a leak.
__________________
Short URL: http://smu.gs/14g7eDW
jim1932 is offline   Reply With Quote
Old 01-22-2020, 10:37 AM   #16
40 Deluxe
Senior Member
 
Join Date: May 2010
Location: now Kuna, Idaho
Posts: 3,131
Default Re: new B motor running issue

Did the same guy rebuild both carbs? Maybe he made the same mistake on both. It happens!
40 Deluxe is offline   Reply With Quote
Old 01-25-2020, 04:12 AM   #17
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,476
Default Re: new B motor running issue

Try increasing the fuel pump pressure to 3 or 4 PSI and see if it runs.
Tom Wesenberg is offline   Reply With Quote
Old 01-25-2020, 06:30 AM   #18
Charlie Stephens
Senior Member
 
Join Date: May 2010
Location: Southern California
Posts: 6,317
Default Re: new B motor running issue

Did you have the manifolds machined if they needed it?

Charlie Stephens
Charlie Stephens is online now   Reply With Quote
Old 01-25-2020, 12:14 PM   #19
Jim Brierley
Senior Member
 
Join Date: Jun 2010
Location: Temecula, CA
Posts: 3,053
Default Re: new B motor running issue

As Jim 1932 says, the intake may be touching the exhaust manifold, not letting the intake seal against the block. I have seen this before. A little discreet grinding would solve that problem.
Jim Brierley is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:40 PM.