Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 08-23-2010, 09:25 PM   #1
1929closed cab
Junior Member
 
Join Date: Jul 2010
Location: Pueblo, Colorado
Posts: 16
Default Rear Brake Question

I have installed my rear brakes. The left side works fine when I push back on the brake lever...But the right brake shoe is already set as if the pedal is depressed when resting...If I pull the brake shoe lever forward it will then set the brake...Do I have something backwards?
Thanks
1929closed cab is offline   Reply With Quote
Old 08-23-2010, 11:18 PM   #2
Colorado Greg
Senior Member
 
Colorado Greg's Avatar
 
Join Date: May 2010
Location: Littleton, Colorado
Posts: 240
Default Re: Rear Brake Question

You must have something backwards. Both of the rear brake arms should be engauged by moving them towards the front of the car. Back off on the adjusters until the wheels turn freely, then move the arms to the front and it should engauge the brakes.
Colorado Greg is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 08-23-2010, 11:20 PM   #3
Preacher
Senior Member
 
Join Date: May 2010
Location: Minnesota
Posts: 196
Default Re: Rear Brake Question

I have an idea of what may be at fault, How about a picture of each side to help clear things up.
__________________
If it ain't broke, fix it 'til it is ...

http://tcmafc.org/
Preacher is offline   Reply With Quote
Old 08-24-2010, 05:46 AM   #4
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,814
Default Re: Rear Brake Question

The brake pedal pulls the brake rods for both front and rear.. The rods are not pushed..
Patrick L. is offline   Reply With Quote
Old 08-24-2010, 09:36 AM   #5
TomW
Senior Member
 
TomW's Avatar
 
Join Date: May 2010
Location: SW Florida
Posts: 133
Default Re: Rear Brake Question

Patrick L. is correct - It sounds as if the LEFT side is the one that is backward!
TomW is offline   Reply With Quote
Old 08-24-2010, 11:33 AM   #6
MAG
Senior Member
 
MAG's Avatar
 
Join Date: May 2010
Location: Austin, Texas
Posts: 798
Default Re: Rear Brake Question

Based on your description I think the Rear Brake Cam on the Left side is positioned incorrectly. Rotate it in the Rear Brake Camshaft 180 deg.
__________________
I noticed the harder I work the luckier I get!
MAG is offline   Reply With Quote
Old 08-25-2010, 08:12 PM   #7
1929closed cab
Junior Member
 
Join Date: Jul 2010
Location: Pueblo, Colorado
Posts: 16
Default Re: Rear Brake Question

Mag...Thanks much!! You were right...Left cam wrong....Brakes finally!!!!!
1929closed cab is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:32 AM.