Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-08-2010, 07:12 AM   #1
Earle
Senior Member
 
Earle's Avatar
 
Join Date: May 2010
Location: Wilmington, Delaware
Posts: 240
Default Attempting a photo...

Here's our '31 Roadster. I hope it uploaded OK. If it didn't, I'll keep trying. I know there must be some terribly simple step I'm just overlooking.
Attached Images
File Type: jpg DSCN2599.jpg (123.5 KB, 26 views)
File Type: jpg DSCN2600.jpg (122.7 KB, 29 views)
Earle is offline   Reply With Quote
Old 05-08-2010, 07:22 AM   #2
TK in LA
Senior Member
 
TK in LA's Avatar
 
Join Date: May 2010
Location: La Verne, Ca.
Posts: 796
Default Re: Attempting a photo...

Worked good!
TK in LA is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-08-2010, 11:08 AM   #3
Capt'n Mike
Junior Member
 
Capt'n Mike's Avatar
 
Join Date: May 2010
Location: San Antonio, Texas
Posts: 2
Default Re: Attempting a photo...

I'll try mine....
Attached Images
File Type: jpg 4th Of July 2009-02 (800 x 600).jpg (194.9 KB, 11 views)
Capt'n Mike is offline   Reply With Quote
Old 05-08-2010, 02:00 PM   #4
skip
Banned
 
Join Date: May 2010
Location: Sturgeon Bay, Wisconsin
Posts: 408
Default Re: Attempting a photo...

Earle, looks like your using the thumbnail photocode, maybe from PHOTOBUCKET. Try the DIRECT LINK code. That will post a full size pic.

skip.
skip is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:32 AM.