Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 11-02-2017, 05:12 PM   #41
Dave in MN
Senior Member
 
Dave in MN's Avatar
 
Join Date: May 2010
Location: Jordan, MN
Posts: 1,144
Default Re: 5.50 x 19 Radials

Quote:
Originally Posted by Synchro909 View Post
I have a friend who put a set of these radials on his car and by the time 3 of them were about 40-50% worn, the fourth had a section about a foot long that was dead smooth. He is not impressed with that but did concede that they ride and handle well.
A friend had the same problem but had very little wear on three of them and close to a bald spot on one of them also. I checked with him...He had 8000 miles on them when the spot was very evident. He replaced that one tire with a new one and now has 13K on the three original tires with no issues.
He brought the wheel to me to see if it had a wobble or out of round condition that caused the wear but I found it to be well within 1/8" tolerance.
Good Day!

Last edited by Dave in MN; 11-03-2017 at 05:30 PM.
Dave in MN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:48 AM.