Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-23-2018, 09:16 AM   #1
Garagekulture13
Senior Member
 
Garagekulture13's Avatar
 
Join Date: Nov 2015
Location: Tennessee
Posts: 113
Default Chasing the knock.

I just purchased my 2nd Model A title says 1932 but it's a 1931 to me. Any way, it has a knock. It has been sitting in an 80 year old man's house for sometime. I had a previous problem of it not running well after a carb rebuild but it was solved with another carb. The car starts good, runs good, and drives out good but does have a knock. So I started investigating. I am a novice so if you see something in the pics by all means tell me. All the lifters are free. I do see a couple new valves. Pulled the cover to inspect the timing gear and is worn pretty badly. I have a new one on the way. I just tried to drain the oil and when I pulled the plug nothing came out. I had to stick a screwdriver in the hole to get the oil to come out. I then dropped the pan. Other than about a half inch of sludge I didn't find anything in the pan. Video is just for noise reference and was taken when I was trying to figure out the carb problem.

https://youtu.be/3R3eLKlvVmU

https://youtu.be/X1Jxiqp16Xw

Sent from my SM-N950U using Tapatalk
Garagekulture13 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 09:19 AM.