Go Back   The Ford Barn > To The Editors > Questions & Suggestions

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 01-22-2021, 07:06 PM   #1
MDM60
Junior Member
 
Join Date: Jan 2021
Posts: 14
Default Forum search

Why doesn't the forum search function work on a smartphone?
MDM60 is offline   Reply With Quote
Old 01-25-2021, 07:35 AM   #2
GSA67
BANNED
 
Join Date: Jan 2021
Posts: 3
Default Re: Forum search

I'm experiencing same problem here.I rgunk its a general problem and need to be fixed..just got in here tho
GSA67 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 01-26-2021, 10:18 AM   #3
redmodelt
Senior Member
 
redmodelt's Avatar
 
Join Date: May 2010
Location: Portland OR
Posts: 5,454
Default Re: Forum search

Sponsored Links (Register now to hide all advertisements)
GSA67 you need to ask your questions on the Early V8 forum. This section is for questions about the site and issues with it like MDM60 is asking. (This is in reference to the question you posted in this section)

MDM60, try doing a general search using Fordbarn.com and you question. If you are having issues with the swap meet section this could be why;
https://www.fordbarn.com/forum/showt...70#post1958670
Ryan has made some changes to how the site can be used after getting hit with a lot of spam. You could also try sending a note to Ryan.
__________________
I know the voices aren't real but damn they have some good ideas!

Last edited by redmodelt; 01-27-2021 at 11:24 AM.
redmodelt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:36 PM.