Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-29-2020, 04:10 PM   #1
divcoone
Senior Member
 
divcoone's Avatar
 
Join Date: Jun 2017
Posts: 113
Default Rear end ???

Just returned from a 80 drive with 0 problems. Went to put the 30 coupe. in the garage and Somethings binding. Car will move forward but binds backing up. I raised the rear wheels off the ground and problem goes away. Has a Mitchell overdrive. ???
divcoone is offline   Reply With Quote
Old 05-30-2020, 12:23 AM   #2
Kurt in NJ
Senior Member
 
Kurt in NJ's Avatar
 
Join Date: May 2010
Location: on the Littlefield
Posts: 5,157
Default Re: Rear end ???

possible pinion bearing nuts loose, driving the pinion gear is pushed into the bearing, in reverse it would try to screw itself deeper into the ring gear causing binding
Kurt in NJ is online now   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-30-2020, 06:56 AM   #3
divcoone
Senior Member
 
divcoone's Avatar
 
Join Date: Jun 2017
Posts: 113
Default Re: Rear end ???

Thanks, I hadn’t thought about that.
divcoone is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:18 AM.