Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 01-11-2018, 02:40 PM   #1
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default little help please

I have a 36 2door humpback and am trying to mount an original continental kit on the back, I found an original wide 5 16 in rim but it seems the tire size is important for everything to mesh up, anyone know what tire size was on the originals? also my shell seems to be missing a latch, does anyone have a picture of an original continental package
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 02:55 PM   #2
51 MERC-CT
Senior Member
 
51 MERC-CT's Avatar
 
Join Date: May 2010
Location: Hartford, Ct
Posts: 4,826
Default Re: little help please

Seem to recall 6.00-16.
Maybe someone knows for sure.
__________________
DON'T RECALL DOING SOMETHING FOR MYSELF BASED ON SOMEONE ELSE'S LIKES OR DISLIKES
51 MERC-CT is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 01-11-2018, 02:58 PM   #3
Seth Swoboda
Senior Member
 
Seth Swoboda's Avatar
 
Join Date: May 2010
Location: Southern Illinois
Posts: 2,875
Default Re: little help please

Quote:
Originally Posted by 51 MERC-CT View Post
Seem to recall 6.00-16.
Maybe someone knows for sure.
Merc-Ct is correct on the tire size. I will add that the 6.00-16 radials have a slightly larger tire profile and the original spare tire cover will not fit using radials. If you do go with 6.00-16 in a radial just go with 4 and run a good bias ply for a spare so that your spare tire cover will fit.
Seth Swoboda is offline   Reply With Quote
Old 01-11-2018, 03:00 PM   #4
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

Thanks, anyone know what the latch that holds all the parts together looks like?
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 03:01 PM   #5
Seth Swoboda
Senior Member
 
Seth Swoboda's Avatar
 
Join Date: May 2010
Location: Southern Illinois
Posts: 2,875
Default Re: little help please

Quote:
Originally Posted by Saltydawg56 View Post
Thanks, anyone know what the latch that holds all the parts together looks like?
I'm not a '36 expert but wouldn't it be the same locking hub cap and latch style as 1935?
Seth Swoboda is offline   Reply With Quote
Old 01-11-2018, 03:03 PM   #6
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

Quote:
Originally Posted by Seth Swoboda View Post
I'm not a '36 expert but wouldn't it be the same locking hub cap and latch style as 1935?
I'm pretty sure they are the same, but mine seems to be missing a part so I'd like to find a picture so I could fab something similar
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 03:05 PM   #7
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

I'm talking about the latch that cinches up the outer ring to the face piece, I have the locking hub cap part
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 03:05 PM   #8
Charlie Stephens
Senior Member
 
Join Date: May 2010
Location: Southern California
Posts: 6,454
Default Re: little help please

My '37 used 600-16 and my guess is that the '36 is the same. Check your owner's manual that came with the car. If you don't have one buy one. Reproductions are cheap. It should also be in the restoration guidelines from the Early Ford V8 Club https://www.earlyfordv8.org/Shop.cfm?id=18&pid=2. Again, if you don't have one, get one. These two books are "must haves".


Charlie Stephens
Charlie Stephens is offline   Reply With Quote
Old 01-11-2018, 03:12 PM   #9
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

here is what I have, it seems like there is something that should grab the big ring and cinch up but there is nothing there20180112_130338.jpg

20180112_130408.jpg
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 03:17 PM   #10
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

thanks, just ordered it
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 04:09 PM   #11
nelsb01
Senior Member
 
nelsb01's Avatar
 
Join Date: May 2010
Location: Up North
Posts: 250
Default Re: little help please

There is no 'latch' at the bottom of the tire ring. You are missing the round circle on one side that you are suppose to use to pull the ring out, so that you can remove the ring. The ring is held on by it's spring steel shape. Under the cap should be a lock. Other than 3 lug nuts and the lock in the center under the stainless cap, there is no other 'latch'.
nelsb01 is offline   Reply With Quote
Old 01-11-2018, 04:12 PM   #12
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

Quote:
Originally Posted by nelsb01 View Post
There is no 'latch' at the bottom of the tire ring. You are missing the round circle on one side that you are suppose to use to pull the ring out, so that you can remove the ring. The ring is held on by it's spring steel shape. Under the cap should be a lock. Other than 3 lug nuts and the lock in the center under the stainless cap, there is no other 'latch'.
OK so if I'm understanding correctly there should be 2 rings 1 on each end of the tire ring?
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 04:22 PM   #13
Seth Swoboda
Senior Member
 
Seth Swoboda's Avatar
 
Join Date: May 2010
Location: Southern Illinois
Posts: 2,875
Default Re: little help please

Quote:
Originally Posted by Saltydawg56 View Post
OK so if I'm understanding correctly there should be 2 rings 1 on each end of the tire ring?
Only one ring as I understand. Now you are missing the strap that goes around the tire from the locking hub cap to the rear of the hub to secure the spare. That is an awful description and I hope someone will post a photo.

The attached photo is of a 1935 but I think it should be the same.
Attached Images
File Type: jpg spare tire.jpg (75.9 KB, 54 views)
Seth Swoboda is offline   Reply With Quote
Old 01-11-2018, 04:25 PM   #14
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

Quote:
Originally Posted by Seth Swoboda View Post
Only one ring as I understand. Now you are missing the strap that goes around the tire from the locking hub cap to the rear of the hub to secure the spare. That is an awful description and I hope someone will post a photo.
LOL I also have a chrome ring that goes around the center of the tire ring that I cant figure out how it stays in place, I just ordered the manual, hopefully in will have some pics
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 04:28 PM   #15
Seth Swoboda
Senior Member
 
Seth Swoboda's Avatar
 
Join Date: May 2010
Location: Southern Illinois
Posts: 2,875
Default Re: little help please

Quote:
Originally Posted by Saltydawg56 View Post
LOL I also hace a chrome ring that goes around the center of the tire ring that I cant figure out how it stays in place, I just ordered the manual, hopefully in will have some pics
JM35Sedan, Don Rogers, Glenn Sanders or Michael Driskell will be able to shed light on this.
Seth Swoboda is offline   Reply With Quote
Old 01-11-2018, 04:34 PM   #16
JimG
Senior Member
 
JimG's Avatar
 
Join Date: Aug 2016
Location: Hamburg, NY
Posts: 164
Default Re: little help please

There is only one ring on the tread cover, exactly as you have it. The ring helps you to fit the tread cover onto the tire and remove it. You start with the end without the ring. There normally is a rubber gasket on the exterior of the face cover that helps secure the tread cover, but this gets really hard after 80 years. Mostly the tread cover is just held in place by the tire itself.

Here is a picture of a complete spare for a 36 on e-bay now.

https://www.ebay.com/itm/1936-Ford-S....c100677.m4598
JimG is offline   Reply With Quote
Old 01-11-2018, 04:39 PM   #17
Saltydawg56
Junior Member
 
Saltydawg56's Avatar
 
Join Date: Sep 2017
Location: Spring Valley, CA
Posts: 23
Default Re: little help please

Quote:
Originally Posted by JimG View Post
There is only one ring on the tread cover, exactly as you have it. The ring helps you to fit the tread cover onto the tire and remove it. You start with the end without the ring. There normally is a rubber gasket on the exterior of the face cover that helps secure the tread cover, but this gets really hard after 80 years. Mostly the tread cover is just held in place by the tire itself.

Here is a picture of a complete spare for a 36 on e-bay now.

https://www.ebay.com/itm/1936-Ford-S....c100677.m4598
OK so it seems that I have everything and that the correct size tire should ty everything together, right now I have a 16 in Harley tire on the rim. Thanks for the help
Saltydawg56 is offline   Reply With Quote
Old 01-11-2018, 05:19 PM   #18
tubman
Senior Member
 
tubman's Avatar
 
Join Date: Dec 2013
Location: Minnesota, Florida Keys
Posts: 6,197
Default Re: little help please

Quote:
Originally Posted by Saltydawg56 View Post
OK so it seems that I have everything and that the correct size tire should ty everything together, right now I have a 16 in Harley tire on the rim. Thanks for the help
I think I like you already!
tubman is offline   Reply With Quote
Old 01-11-2018, 07:20 PM   #19
wamnram
Senior Member
 
wamnram's Avatar
 
Join Date: May 2010
Location: San Tan Valley, Arizona
Posts: 167
Default Re: little help please

What you have is correct. The outer ring (Band) has a finger loop on one side only. The 36 does not use the strap around the tire like the 35. There should be multiple slots around the inner cover that are used to attach the chrome strip (unless you have a standard cover which does not have the chrome). If your tire is too narrow, the band will look like yours and cover too much of the inner cover. Tire too wide it wont cover the edge of the inner cover.
__________________
Wayne

Last edited by wamnram; 03-20-2019 at 07:23 PM.
wamnram is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:52 AM.