Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 08-14-2018, 03:06 PM   #1
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Jerky Runner

No I do not mean the guy behind the wheel! It is the car that is jerking around.


To fill you in on the problem. My 1929 coupe has sat in the garage since the 4th of July parade. I started it up to take it for a drive. When I took off is 1st gear, it had a bad jerking or stalling when I started off and pressed the gas. Another way to describe the problem is that I would press on the gas, it would take off and then almost kill the motor but would pick up again and continue on doing the same thing over and over again. Also sometimes would backfire through the carb. But it had run great last time I had it out!


What I have done to try to fix it. I replace the carb with a known good carb. Still same problem. I replaced the distributor with a known good distributor. Still the same problem. So where do I go from here???


Due to the fact the rig had sat for almost 2 months without being run, could it be a sticking valve? Maybe an intake valve due to fact it backfires into carb??


Any ideas on what to do? Should I put some Marvel Mystery Oil in the cylinders and take it out for a run? Or just take it out and run it hard? Or does anyone have any other good ideas what to do? Would appreciate any help I can get. I am not a qualified A guy and just guess at things.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-14-2018, 03:19 PM   #2
WHN
Senior Member
 
Join Date: Mar 2017
Location: Connecticut Shoreline
Posts: 1,128
Default Re: Jerky Runner

I would check the following, gas flow, sticking valve, weak spark, clean plugs, points, distributor contacts, and rotor.

Just not running for eight weeks should not cause a problem. I leave our 29 in the garage from November until May. Have done this for almost forty years. Always started right up.

I recommend using Marvel Mystery Oil in gas. Has always worked for me. Good luck. It will not be a big problem. Enjoy.
WHN is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 08-14-2018, 03:29 PM   #3
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Quote:
Originally Posted by WHN View Post
I would check the following, gas flow, sticking valve, weak spark, clean plugs, points, distributor contacts, and rotor.

Just not running for eight weeks should not cause a problem. I leave our 29 in the garage from November until May. Have done this for almost forty years. Always started right up.

I recommend using Marvel Mystery Oil in gas. Has always worked for me. Good luck. It will not be a big problem. Enjoy.

Thanks. You mentioned a few things I have not checked. I did notice the plugs were rather black. But I did replace the carb with good carb and the distributor with good one. And it ran great last time it was out. So I think I will work on the possible sticking valve, plugs or weak spark.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-14-2018, 06:46 PM   #4
eagle
Senior Member
 
eagle's Avatar
 
Join Date: Aug 2011
Location: Eagle Bend, MN
Posts: 1,597
Default Re: Jerky Runner

Replacing parts before troubleshooting is a sure way to introduce more problems. Pull a spark plug wire and run the engine, is the spark hot and steady? Use an unlit propane torch around the intake manifold, does the engine RPM change? Do you have a good stream of gas at the carb inlet?
__________________
"There are some that can destroy an anvil with a teaspoon and shouldn't be allowed to touch anything resembling a tool."
eagle is offline   Reply With Quote
Old 08-14-2018, 08:26 PM   #5
Tacoma Bob
Senior Member
 
Tacoma Bob's Avatar
 
Join Date: May 2010
Location: Tacoma, WA
Posts: 884
Default Re: Jerky Runner

mmmm What breaker point set up do you have. Sounds like an intermittent short. Pop out switch on the verge of going pot. Condenser or coil getting weak?
Tacoma Bob is offline   Reply With Quote
Old 08-14-2018, 08:39 PM   #6
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Quote:
Originally Posted by Tacoma Bob View Post
mmmm What breaker point set up do you have. Sounds like an intermittent short. Pig tail in the distributor
comes to kind.
I use 18 setting. Also as I mentioned I replaced the entire distributor with a known good distributor. So pig tail may not be the problem. Also when I put in "new" distributor I rechecked the points and re-timed it.
It could be a bad coil acting up. Never had problems last time I had it out but maybe it is failing. So will check spark at plugs. I have had coil problems on my huckster but that problem the rig completely died but would restart. This problem it just jerks and then goes on.

Gas seems to be getting to the carb OK. But could also check this.

Thanks again for ideas. I think I will try the Mystery oil also if spark checks out.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-14-2018, 09:26 PM   #7
Tom Endy
Senior Member
 
Tom Endy's Avatar
 
Join Date: May 2010
Location: Southern California
Posts: 2,623
Default Re: Jerky Runner

Try driving the car with the gas cap off. If it runs ok with it off, you have the vent hole on the cap plugged off.


Tom Endy
Tom Endy is offline   Reply With Quote
Old 08-14-2018, 10:26 PM   #8
daveymc29
Senior Member
 
daveymc29's Avatar
 
Join Date: Sep 2010
Location: Danville, CA
Posts: 1,370
Default Re: Jerky Runner

I would change out the coil with a known good one. I just had the same problem with a coupe and found the coil had burned itself up. Replaced and car runs fine. Mine was obvious, plastic oozing out of the bottom of it. Ate up the points also so changed all that and now have another coil. This one is oil filled instead of epoxy, so I mounted it with the high tension wire up instead of down. Should have better luck this time. Had to make up a longer high tension wire, hard to find. Old shop in town had bulk wire.
daveymc29 is offline   Reply With Quote
Old 08-15-2018, 12:44 PM   #9
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Quote:
Originally Posted by daveymc29 View Post
I would change out the coil with a known good one. I just had the same problem with a coupe and found the coil had burned itself up. Replaced and car runs fine. Mine was obvious, plastic oozing out of the bottom of it. Ate up the points also so changed all that and now have another coil. This one is oil filled instead of epoxy, so I mounted it with the high tension wire up instead of down. Should have better luck this time. Had to make up a longer high tension wire, hard to find. Old shop in town had bulk wire.

I have considered this possibility. If some other things I need to check out don't solve it, then a new coil may be the answer. Thanks
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-15-2018, 09:54 AM   #10
BILL WILLIAMSON
Senior Member
 
BILL WILLIAMSON's Avatar
 
Join Date: Dec 2010
Location: FRESNO, CA
Posts: 12,558
Default Re: Jerky Runner

Fred,
Rev it up & hand choke the carb, a few times.
Bill W.
__________________
"THE ASSISTANT GURU OF STUFF"
BILL WILLIAMSON is offline   Reply With Quote
Old 08-15-2018, 12:27 PM   #11
braol
Senior Member
 
braol's Avatar
 
Join Date: Apr 2011
Location: Kenosha, WI
Posts: 119
Default Re: Jerky Runner

Carb float.
__________________
"I have not yet begun to defile myself."
-Doc Holliday
'31 Tudor, '69 F100, '66 Mustang, '11 Ford Flex
braol is offline   Reply With Quote
Old 08-15-2018, 12:43 PM   #12
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Quote:
Originally Posted by braol View Post
Carb float.

Thanks. I had changed out the carb with a known good carb. Still same problem with good carb.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-15-2018, 06:25 PM   #13
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Well guys thanks again for the help. I have tried most of the ideas presented in your comments but still have the same old jerky problem.

I haven't checked for a leak in the intake manifold nor have I put on a different coil. When the weather around here gets back to raining or cooler, then I will get back to doing more.

I did put some Mystery oil in the cylinders but that still did not help.

I did notice that when I went along in second gear at a lower consistent speed (10 MPH), when it would jerk, it would backfire in the carb. Could this be a bad valve or a sticking one or maybe one out of adjustment???? Reason I ask about the adjustment is that I tried to adjust the valves awhile back and I may have messed them up.

Anyway thanks again for your comments and if anyone has any other ideas, please tell me how messed up I am.

Tom BTW I did check the gas cap and it was not screwed down tight and I also loosened it more. But no change in the problem.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-15-2018, 09:06 PM   #14
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Maybe an idea to check out the valves would be to do a compression test. If a valve is sticking or not closing, this test should tell me. Am I thinking correctly???
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-15-2018, 10:32 PM   #15
daveymc29
Senior Member
 
daveymc29's Avatar
 
Join Date: Sep 2010
Location: Danville, CA
Posts: 1,370
Default Re: Jerky Runner

Check Compression. If just one cylinder is really low or zero it could be a valve stuck open. I put about three tablespoons of Marvels Mystery Oil in the errant cylinder when it happened to me. Put the plug back in the hole and cranked it a few revs with the key off. Next morning I put in the rest of the plugs and drove to coffee. Been driving it since for about two years or more. Comp. was 1 94, 2 0, 3 94 and 4 93. Now all are 94. Happy me.
daveymc29 is offline   Reply With Quote
Old 08-15-2018, 10:48 PM   #16
denniskliesen
Senior Member
 
denniskliesen's Avatar
 
Join Date: Nov 2016
Location: SoCal
Posts: 722
Default Re: Jerky Runner

The best medicine for a Model A ... drive it at least once a week for 15 - 20 miles.
denniskliesen is offline   Reply With Quote
Old 08-16-2018, 05:58 PM   #17
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Jerky Runner

Quote:
Originally Posted by denniskliesen View Post
The best medicine for a Model A ... drive it at least once a week for 15 - 20 miles.

Well guys (and gals) I am back again to report on this encounter with a problem A. So will give you a list of what I did now.


1. I did check the compression. Three of the cylinders measured around 75 and one was at 78. I did it with a cold engine (didn't want to put hot plugs). So this eliminates a permanent stuck valve (I guess-is this a valid assumption??)


2. This time I put about 2 oz of Mystery oil in the gas tank which was about 1/2 full. Took it for a drive around the neighborhood and reved it up to about 20 to 25 MPH in 2nd gear. Went for maybe 2-3 miles this way. I may still have a valve problem.


Well good news!!! It has seemed to have worked to stop the Jerky running!!!!!!! Will know the next time I take it out.


Have to leave it set for a few days because we are going to the Oregon coast to get away from the smoke in a lot of Oregon.


But deniskliesen you may have come up with the best answer for my problem. Because the rig had set for about 2 months without being taken out for a run.


Thank you all for your comments. It kept this old guy busy doing something. Kept out of the wife's way for a period of time!
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 08-17-2018, 09:23 AM   #18
29FordRoadster
Member
 
Join Date: May 2010
Location: Martinsville, Indiana
Posts: 44
Default Re: Jerky Runner

Fred, You might try putting oil in the accelerator bracket in the back of the motor. There are two holes for oiling this bracket. This might free up the bracket and make your acceleration smoother.
29FordRoadster is offline   Reply With Quote
Old 08-16-2018, 07:27 AM   #19
ryanheacox
Senior Member
 
ryanheacox's Avatar
 
Join Date: Apr 2013
Location: Northwest CT
Posts: 949
Default Re: Jerky Runner

How does it idle? If you do have a stuck valve and it isn't running on all cylinders shouldn't it be pretty noticeable at idle?
ryanheacox is offline   Reply With Quote
Old 08-17-2018, 12:15 PM   #20
Big hammer
Senior Member
 
Join Date: Jun 2014
Location: Land of Lincoln
Posts: 2,001
Default Re: Jerky Runner

4 oz of MMO per 10 gals of gas is the normal amout! An A will run on more MMO in the gas!
__________________
Don't force it with a little hammer tap, tap, tap
get a bigger hammer tap done
Big hammer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 10:22 PM.