Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-19-2019, 01:29 PM   #1
Chad Marchees
Junior Member
 
Join Date: Nov 2014
Posts: 18
Default Help! Tie rod end install

Hi All,



For my '31 front end, I bought brand new tie rod ends and internals from Snyders, I have the parts in the correct order (spring, cup, then inserted into the tie rod body). How the heck are you supposed to get this to slid over the ball of the steering arm? I think the old springs must have been weak, because I don't remember fighting with them to get them off the steering arms.


I have everything well lubed, tried a couple of blows with a rubber mallet, but those darn spring have some serious resistance to them.



Please help with suggestions.


Thank You
Chad Marchees is offline   Reply With Quote
Old 10-19-2019, 01:48 PM   #2
old31
Senior Member
 
Join Date: Jan 2016
Posts: 982
Default Re: Help! Tie rod end install

Chad, they should just slip over the ball, especially that you have lubed them.

Can you send some pics of what you are working on.
old31 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-19-2019, 01:49 PM   #3
Floats
Senior Member
 
Floats's Avatar
 
Join Date: Dec 2013
Location: Mossel Bay, about 300km from Cape Town
Posts: 461
Default Re: Help! Tie rod end install

Chad,
Fit the ball first, before you start tightening the large retaining screw on the end.
The springs were probably worn as you say, however, so are the balls. Otherwise you would not have replaced them, would you ?
__________________
Regards
Chris
Cape Town
28 Model A RPU, 29 Chevy Phaeton, 67 E Type FHC, 67 250SL Pagoda, 83 911 SC
Floats is offline   Reply With Quote
Old 10-19-2019, 01:52 PM   #4
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,908
Default Re: Help! Tie rod end install

Are the springs and cups in the right way? I leave the ends off until it is over the ball.
J Franklin is offline   Reply With Quote
Old 10-19-2019, 02:12 PM   #5
Chad Marchees
Junior Member
 
Join Date: Nov 2014
Posts: 18
Default Re: Help! Tie rod end install

Everything is brand new, including the balls. There are no worn parts because it's all new.

Click the pics to enlarge.

Below is the spring and cup next to the tie rod.

Then the spring and cup inside the tie rod---it seems like it sticks out alot...well it is sticking out alot as that is what is preventing me from getting it on.

And finally the right side arm with new ball and seal on.
Attached Images
File Type: jpg Tie rod 1.jpg (102.8 KB, 153 views)
File Type: jpg Tie rod 2.jpg (65.7 KB, 159 views)
File Type: jpg Tie rod 3.JPG (67.1 KB, 140 views)
Chad Marchees is offline   Reply With Quote
Old 10-19-2019, 02:18 PM   #6
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,908
Default Re: Help! Tie rod end install

How do the new parts compare to the old in length. Things look about right. Is there any gunk or debris in the tie end.
J Franklin is offline   Reply With Quote
Old 10-19-2019, 02:30 PM   #7
Chad Marchees
Junior Member
 
Join Date: Nov 2014
Posts: 18
Default Re: Help! Tie rod end install

Everything looks the same, except that the spring is REALLY stiff.


I can stick a socket in the end and compress it with the bench vice and it will move back far enough to allow to slip on the ball. I just cant move it without some type of assistance.


I would hate to have to use the old weaker spring, that seems counter intuitive, and I only have one.


To answer the question asked above, I do not have the end cap installed at all.

Last edited by Chad Marchees; 10-19-2019 at 02:37 PM.
Chad Marchees is offline   Reply With Quote
Old 10-19-2019, 02:57 PM   #8
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,908
Default Re: Help! Tie rod end install

Maybe a call to Snyder's is warranted, or hit it harder with your rubber mallet. Ive always used the era Bulldog kits and the springs were pretty stiff in those kits also.
J Franklin is offline   Reply With Quote
Old 10-19-2019, 03:56 PM   #9
duke36
Senior Member
 
Join Date: Jun 2015
Posts: 1,063
Default Re: Help! Tie rod end install

What length are the springs, approx 1" ?? Maybe too stiff? I have to use a plastic hammer to knock the rods over the balls sometimes. The springs should compress approx. 25% , so if 1 " long, approx. 1/4" on the end plugs as a gauge, tighten with the ability to rotate the rods stiffly by hand and insert the cotter.
duke36 is offline   Reply With Quote
Old 10-19-2019, 04:03 PM   #10
Dave in MD
Senior Member
 
Join Date: May 2010
Posts: 155
Default Re: Help! Tie rod end install

If the new springs are the correct length, you can use a small C clamp to force the tie rod ends onto the ball on the steering arms.
Dave
Dave in MD is offline   Reply With Quote
Old 10-19-2019, 05:16 PM   #11
Chad Marchees
Junior Member
 
Join Date: Nov 2014
Posts: 18
Default Re: Help! Tie rod end install

OK, I have no idea WTF I am doing wrong. And I am not a novice wrench turner by any means. I took an original spring and cup, inserted it into the new tie rod body and still couldn't get it to go on. I have to be doing something blatantly wrong.


But my comparison of old and new all seem like they are both the same. Both springs are 1", cup heights the same, how far they protrude into the opening of the tie rod body at rest, are the same. Everything is the same. So what am I doing wrong. Is there a procedure I don't know of?



I cant see the possibility of the balls being to big. They seemed the same as the worn ones I cut off. Grrrr, such a simple project I thought this would be.
Chad Marchees is offline   Reply With Quote
Old 10-19-2019, 07:06 PM   #12
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,908
Default Re: Help! Tie rod end install

Are you sure there isn't something else jammed in the tie rod end? was the old tie rod original to that car?
J Franklin is offline   Reply With Quote
Old 10-19-2019, 07:09 PM   #13
larrys40
Senior Member
 
Join Date: May 2010
Location: St Charles , Missouri
Posts: 1,681
Default Re: Help! Tie rod end install

Chad,
First of all I do these on the bench as an assembly. I noticed your tie rod is in which is fine. It’s juat more difficult if backing plates are in the way. Again you can do the entire ateeringcarm as an assembly complete with pitman stem and install from the drivers side.

The correct order is spring , then insert with stem. I use a little grease and I see you already have the cap and rubber installed on steering arm. They typically go on with a wack from a dead blow or rubber mallet . Insert the threaded cap after it’s in the tie rod. I do these almost every week and don’t have any issues. If all is well the end plug should be about flush with the tie rod end. If you are using the steer exempt kit you will of course have the inserts.

Larry shepard
larrys40 is offline   Reply With Quote
Old 10-19-2019, 07:28 PM   #14
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,908
Default Re: Help! Tie rod end install

OK after going back to the photos I'll ask if maybe the zerk fitting is interfering with the spring bottoming?
J Franklin is offline   Reply With Quote
Old 10-19-2019, 09:15 PM   #15
Jeff M
Member
 
Join Date: Nov 2011
Location: CA
Posts: 79
Default Re: Help! Tie rod end install

I had the same problem but with my drag link, those silver cups are too thick. I ended up buying the rebuild kit from Brattons, the cups aren't as thick and the fit great, popped right on with a few taps.



https://www.brattons.com/original-st...build-kit.html
Jeff M is offline   Reply With Quote
Old 10-19-2019, 09:17 PM   #16
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,908
Default Re: Help! Tie rod end install

Jeff, he said he is having the same problem with the old parts.
J Franklin is offline   Reply With Quote
Old 10-19-2019, 09:19 PM   #17
Jeff M
Member
 
Join Date: Nov 2011
Location: CA
Posts: 79
Default Re: Help! Tie rod end install

Quote:
Originally Posted by J Franklin View Post
Jeff, he said he is having the same problem with the old parts.

Ah I didn't see that part, my mistake. I still believe those rebuild kits with the silver cups are not the correct thickness and make it difficult to install.
Jeff M is offline   Reply With Quote
Old 10-19-2019, 09:39 PM   #18
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,642
Default Re: Help! Tie rod end install

There's still a cup in the bottom of your tie rod...or like stated...the zerk is hitting the spring;
Last owner could have put another cup in there to tighten things up...old farm fix.
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 10-19-2019, 09:43 PM   #19
Chad Marchees
Junior Member
 
Join Date: Nov 2014
Posts: 18
Default Re: Help! Tie rod end install

Im going to pull the steering arm off and work on it that way as Larry said. I will also reclean the parts and measure them, maybe the silver cups as Jeff said are a little thicker?


Taking off the steering arms is ok, but not really the way I wanted to do the drag link either, guess i'll have to remove the pitman arm too. It just seems like that's a harder way to do this.



No, the Zerk fitting is not beyond the inside surface, I had thought that as a possibility too.



The worst part is when you paint all this stuff and you end up scratching it all trying to get it together. For $20, maybe i'll give the Bratton's kit a try too. We'll see, i'll keep you updated.
Chad Marchees is offline   Reply With Quote
Old 10-19-2019, 09:44 PM   #20
Chad Marchees
Junior Member
 
Join Date: Nov 2014
Posts: 18
Default Re: Help! Tie rod end install

Burner31, all the parts are brand new...no old parts left in place. And as stated above, zerk is clear on the inside.
Chad Marchees is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 10:24 PM.