Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-22-2023, 06:34 PM   #1
TMarsh
Senior Member
 
Join Date: Jun 2019
Posts: 127
Default Water level

Maybe I am just paranoid. I drive my car almost daily. I put my coupe together myself and it has a good radiator and clean block. It has a 165 degree thermostat and a temperature gauge in the car. The temperature probe is in the neck on the engine below the thermostat. It also has a moto meter temperature gauge on the radiator cap. Watching the temperature gauge indicates about 180-200 while the moto meter shows high end of normal operating temperature. An infared temperature gauge measures 175 at top of radiator and 20 to 30 degrees lower at the bottom. This is with timing retarded at idle at shutdown.
I know these monsters reach their on water level and I start out with the level just covering the fins. After a couple of weeks of daily driving I top it back off with 5 to 6 CUPS of water, no more, again, just covering the fins.
Ya'll think this is the level it likes.
No smoke, no driveway water leaks, runs good.
Thoughts are appreciated.
TMarsh is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 11:40 PM.