Go Back   The Ford Barn > General Discussion > Model T (1909-1927)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 07-24-2019, 07:16 PM   #1
39portlander
Senior Member
 
39portlander's Avatar
 
Join Date: May 2010
Location: Suth'N Maine
Posts: 1,637
Default 6V solenoid...

Got around to installing a solenoid, getting the bendix and Ruckstell in are next on the list.
Attached Images
File Type: jpg DSCN1162.jpg (76.0 KB, 26 views)
File Type: jpg DSCN1163.jpg (57.1 KB, 25 views)
File Type: jpg DSCN1164.jpg (68.6 KB, 30 views)
39portlander is offline   Reply With Quote
Old 07-25-2019, 09:51 AM   #2
stevests
Senior Member
 
stevests's Avatar
 
Join Date: May 2010
Location: Longbranch, Washington
Posts: 264
Default Re: 6V solenoid...

Nice install but I'd be concerned with the cable going to the starting rubbing on the H.B. cross shaft !
stevests is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 07-25-2019, 04:27 PM   #3
39portlander
Senior Member
 
39portlander's Avatar
 
Join Date: May 2010
Location: Suth'N Maine
Posts: 1,637
Default Re: 6V solenoid...

Quote:
Originally Posted by stevests View Post
Nice install but I'd be concerned with the cable going to the starting rubbing on the H.B. cross shaft !
Great point, I have a piece of 1/8" clear tubing over the cross shaft for protection and after the break rods are in the cable will shape down just below the shaft.
39portlander is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:48 PM.