Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 11-26-2019, 12:25 PM   #1
Rayfry
Member
 
Join Date: Feb 2019
Location: Philadelphia Pa
Posts: 31
Default Temperature Gauge

The temperature gauge on my 1949 Ford Flat Head V-8 has stopped working. Checked all the wiring and found nothing wrong on that end. How do I test the elements to see which one is not working or to test the gauge itself?
Rayfry is offline   Reply With Quote
Old 11-26-2019, 01:16 PM   #2
JSeery
Senior Member
 
JSeery's Avatar
 
Join Date: Nov 2012
Location: Wichita KS
Posts: 13,397
Default Re: Temperature Gauge

Might take some looking, but some past threads covered all of this in detail. You can check the gauge with a flashlight "C" battery.
JSeery is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 11-26-2019, 01:51 PM   #3
19Fordy
Senior Member
 
19Fordy's Avatar
 
Join Date: May 2010
Location: Coral Springs FL
Posts: 7,355
Default Re: Temperature Gauge

Ray: peruse all this:
https://www.fordbarn.com/forum/searc...rchid=13670697
19Fordy is offline   Reply With Quote
Old 11-26-2019, 07:57 PM   #4
JSeery
Senior Member
 
JSeery's Avatar
 
Join Date: Nov 2012
Location: Wichita KS
Posts: 13,397
Default Re: Temperature Gauge

Here are a couple of links:

https://www.fordbarn.com/forum/showt...ighlight=gauge

https://www.fordbarn.com/forum/showt...ghlight=sender

https://www.fordbarn.com/forum/showt...ighlight=gauge

Last edited by JSeery; 11-26-2019 at 08:15 PM.
JSeery is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:52 PM.