Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-17-2021, 07:39 AM   #1
fundytides
Senior Member
 
Join Date: Feb 2013
Location: New Brunswick, Canada
Posts: 314
Default Wiper problem 31 Roadster

I have a NORS Trico motor on my 31 Roadster along with an original type blade and arm. The problem is that the wiper blade hits the mounting brackets just before it travels far enough to reverse. This happens on both ends of the travel. I'm thinking of cutting an inch or so off the upper end of the blade but thought I'd ask if anyone has any other solutions. The mounting brackets for the motor are repros.
fundytides is offline   Reply With Quote
Old 10-17-2021, 07:54 AM   #2
gary678*
Senior Member
 
Join Date: Dec 2016
Location: Middletown, NY
Posts: 108
Default Re: Wiper problem 31 Roadster

Forget the motor except as an ornament. Use Rainex!
gary678* is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-17-2021, 08:19 AM   #3
McMimmcs
Senior Member
 
McMimmcs's Avatar
 
Join Date: Sep 2019
Location: Michigan
Posts: 1,917
Default Re: Wiper problem 31 Roadster

Quote:
Originally Posted by gary678* View Post
Forget the motor except as an ornament. Use Rainex!
I couldn’t agree more. Rainex does a great job.
McMimmcs is offline   Reply With Quote
Old 10-17-2021, 08:44 AM   #4
old31
BANNED
 
Join Date: Jan 2016
Posts: 1,638
Default Re: Wiper problem 31 Roadster

I don't have that issue with my 31 Roadster. can you send a picture of the arm against the bracket?
old31 is offline   Reply With Quote
Old 10-17-2021, 10:25 AM   #5
Bob C
Senior Member
 
Join Date: May 2010
Location: So Cal
Posts: 7,718
Default Re: Wiper problem 31 Roadster

Looking at the Standards it looks like the arm should be 6 3/4" long
and the blade 8 1/4".
Bob C is offline   Reply With Quote
Old 10-17-2021, 10:32 AM   #6
JD 1931
Senior Member
 
JD 1931's Avatar
 
Join Date: Jul 2010
Location: west coast Fla..
Posts: 305
Default Re: Wiper problem 31 Roadster

Sponsored Links (Register now to hide all advertisements)
my one wiper runs on elbow grease, (manual lever inside)
JD 1931 is offline   Reply With Quote
Old 10-17-2021, 12:13 PM   #7
fundytides
Senior Member
 
Join Date: Feb 2013
Location: New Brunswick, Canada
Posts: 314
Default Re: Wiper problem 31 Roadster

Quote:
Originally Posted by Bob C View Post
Looking at the Standards it looks like the arm should be 6 3/4" long
and the blade 8 1/4".
Good point Bob. I'll check measurements tomorrow
fundytides is offline   Reply With Quote
Old 10-19-2021, 10:32 AM   #8
fundytides
Senior Member
 
Join Date: Feb 2013
Location: New Brunswick, Canada
Posts: 314
Default Re: Wiper problem 31 Roadster

Checked measurement today. They are correct. Any other suggestions outside of shortening the blade on one end?
fundytides is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 10:22 AM.