Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 04-02-2018, 10:00 AM   #1
wingski
Senior Member
 
wingski's Avatar
 
Join Date: Jul 2017
Location: Cave Junction, Oregon
Posts: 432
Default Engine running like crap

Iíve been driving the í29 without any problem, but the day before yesterday it started but sounded like it was running on two cylinders. I checked everything from spark plugs wires to coil connection and even checked to see if the carb was leaking. It wasnít. I used an ignition tester light to see if I was getting spark to all plugs. I was.

I called our club president, and he said that it sounded like a blown head-gasket. I agreed, so I re-torqued that head. It was fine.

I started it up again and it still ran like crap. So, I said hell with it and did something else that needed to be done.

The next day, I went out there and just looked at everything. Low and behold, the choke lever was no longer in the collar on the gas control rod. Somehow it had dropped off and that choke valve was just a fluttering away in the carb. I put it back where it should be and started the A. Lots of smoke at first, but then it smoothed out.

Iím going to pull all the plugs and clean them because I know they are horribly sooted up. I just thought Iíd share this experience so maybe someone else wouldnít have to go through all the crap that I did if the same thing happened to their car. Check that choke lever first.

Such a simple fix after so much so much frustration is sort of the story of my life.

Have a good one,

Mike
wingski is offline   Reply With Quote
Old 04-02-2018, 10:10 AM   #2
JBill
Senior Member
 
Join Date: May 2010
Posts: 665
Default Re: Engine running like crap

There's a longish spring that's supposed to keep that choke rod sleeve in place.
JBill is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 04-02-2018, 10:22 AM   #3
wingski
Senior Member
 
wingski's Avatar
 
Join Date: Jul 2017
Location: Cave Junction, Oregon
Posts: 432
Default Re: Engine running like crap

Oh the longish spring is there, but the preious owner had dual carbs on the car when I bought it. So, that control rod is longer than it should be for a single carb.
It was set up to go to the front carb of the dual set-up and sticks out further from the dash than it should. I haven’t figured out how to shorten it, or even if I should. I still might put those dual carbs back on.

Mike
wingski is offline   Reply With Quote
Old 04-02-2018, 10:24 AM   #4
Keith True
Senior Member
 
Keith True's Avatar
 
Join Date: May 2010
Location: Epping N.H.
Posts: 2,434
Default Re: Engine running like crap

That little nub on the choke lever will actually wear off,and let the lever flop around.Also a loose,or a stripped nut on the shaft.As for the plugs,if the car was running fine before fixing the problem and still runs,just drive it.Those plugs will clean themselves right up,no need to get dirty pulling them out.
Keith True is offline   Reply With Quote
Old 04-02-2018, 10:32 AM   #5
wingski
Senior Member
 
wingski's Avatar
 
Join Date: Jul 2017
Location: Cave Junction, Oregon
Posts: 432
Default Re: Engine running like crap

Keith, I just bough some brand-new grit for my Harbor Freight compressed air spark plug cleaner, so I’ve just got to try the thing out. I bought that cleaner when Harbor Freught first opened in Portland, Oregon so it’s about half as old as my model A. I’m anxious as all get out to stick one of those big hummers in that thing and turn on the air.

Fun, fun, and more fun,

Mike
wingski is offline   Reply With Quote
Old 04-02-2018, 07:24 PM   #6
1crosscut
Senior Member
 
1crosscut's Avatar
 
Join Date: Feb 2011
Location: Lincoln, Nebraska
Posts: 1,426
Default Re: Engine running like crap

Order up a replacement rod and keep the one you have in case you switch back to the dual set up.
__________________
Dave

It'll feel better when it quits hurting.
1crosscut is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:49 PM.