Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-05-2021, 04:55 PM   #1
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Help I知 Lost

So, I just put on a freshly rebuilt Holley onto my 34 Ford (not correct carb for 34痴 but was on the car when I inherited it) I am getting fuel to the carb and I can see it shoot out the jets. Now that痴 all great but the engine is still not firing even after I have put on a rebuilt distributor, new spark plug wires, new spark plugs, and getting gas into engine. I am at a complete loss. Any help would be greatly appreciated!!
34 fordor owner is offline   Reply With Quote
Old 10-05-2021, 05:04 PM   #2
petehoovie
Senior Member
 
petehoovie's Avatar
 
Join Date: May 2015
Posts: 3,694
Default Re: Help I知 Lost

Time to get out your multi meter/volt meter. Check for voltage to the ignition switch and
at the coil with the ignition switch turned on....
__________________
The only thing nice about being imperfect is the joy it brings to others....

"Silver rings, your butt! Them's washers!"
"We shot our way out of that town for a dollar's worth of steel holes!" - from 'The Wild Bunch' - 1969

https://www.youtube.com/watch?v=7NReUd2_0u0

Last edited by petehoovie; 10-05-2021 at 05:10 PM.
petehoovie is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-05-2021, 05:14 PM   #3
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by petehoovie View Post
Time to get out your multi meter/volt meter. Check for voltage to the ignition switch and
at the coil with the ignition switch turned on....
I will have to try this
34 fordor owner is offline   Reply With Quote
Old 10-05-2021, 05:44 PM   #4
WRA
Senior Member
 
WRA's Avatar
 
Join Date: Sep 2010
Location: South of I-40
Posts: 327
Default Re: Help I知 Lost

What was wrong that caused you to change these parts? Was it a running car beforehand?
WRA is offline   Reply With Quote
Old 10-05-2021, 06:02 PM   #5
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by WRA View Post
What was wrong that caused you to change these parts? Was it a running car beforehand?
The car was running about 20 years ago when it was parked. I went through these things as a list to hopefully get it running again.
34 fordor owner is offline   Reply With Quote
Old 10-05-2021, 06:12 PM   #6
Mart
Senior Member
 
Mart's Avatar
 
Join Date: May 2010
Location: Solihull, England.
Posts: 7,549
Default Re: Help I知 Lost

Sponsored Links (Register now to hide all advertisements)
Do you have spark if you fit a plug to one of the leads outside the engine?

Like this:

Attached Images
File Type: jpg plug.jpg (62.2 KB, 632 views)
Mart is offline   Reply With Quote
Old 10-05-2021, 06:56 PM   #7
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by Mart View Post
Do you have spark if you fit a plug to one of the leads outside the engine?

Like this:

I tried this on the number 5 spark plug and I did have a spark. Tomorrow I plan to check others. I may even do the spark plug wires over again to ensure I have them correct.
34 fordor owner is offline   Reply With Quote
Old 10-05-2021, 10:05 PM   #8
Lanny
Senior Member
 
Lanny's Avatar
 
Join Date: May 2010
Location: Mn
Posts: 2,025
Default Re: Help I知 Lost

Remember that the #1 cyl. on a Ford Flathead is on
the right front (pass side) of engine, if it is LHDrive.

It's odd to have the #1 cyl., not be the furthest forward,
as the #5 cyl. on a Ford flathead is further forward.





.
__________________
No one knows what the nose knows,,,Speak Beak
Lanny is offline   Reply With Quote
Old 10-06-2021, 08:06 AM   #9
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by Lanny View Post
Remember that the #1 cyl. on a Ford Flathead is on
the right front (pass side) of engine, if it is LHDrive.

It's odd to have the #1 cyl., not be the furthest forward,
as the #5 cyl. on a Ford flathead is further forward.





.
Thank you for this reminder. Something else I was thinking about, is it possible something crawled into the exhaust pipe and has stopped it up? Thank you.
34 fordor owner is offline   Reply With Quote
Old 10-06-2021, 08:16 AM   #10
flatford8
Senior Member
 
flatford8's Avatar
 
Join Date: Jan 2012
Location: Lyman,ME.
Posts: 2,051
Default Re: Help I知 Lost

Yes it’s very possible.....it’s almost a guarantee .......but the motor would still fire if you have fuel,spark and air......did the rebuilt distributor come with a new condenser?......Mark
__________________
I'm thinkin' about crankin'
My ragged ol' truck up
and haulin' myself into town.
Billy Joe Shaver
flatford8 is offline   Reply With Quote
Old 10-06-2021, 09:05 AM   #11
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by flatford8 View Post
Yes it痴 very possible.....it痴 almost a guarantee .......but the motor would still fire if you have fuel,spark and air......did the rebuilt distributor come with a new condenser?......Mark
Just got done checking voltages. Starting at the battery there are 6.4 volts and at the coil I am getting 2.4 volts. Mark, condensers for these distributors are crazy hard to find now. I found a condenser with an original strap soldered on.
34 fordor owner is offline   Reply With Quote
Old 10-06-2021, 10:01 AM   #12
V8COOPMAN
Senior Member
 
V8COOPMAN's Avatar
 
Join Date: May 2010
Location: East Shore of LAKE HOUSTON
Posts: 8,951
Default Re: Help I知 Lost

'

Since it's obvious that you have a later 8BA-type engine and not a '34 ignition system, the schematic someone posted is not representative of what you have. Mac VanPelt kindly posts most of these drawings for our use. This drawing BELOW should be more appropriate for troubleshooting your later distributor/points/condenser. DD


__________________
Click Links Below

'35-'36 W/8BA & MECHANICAL FAN


T5 W/TORQUE TUBE
V8COOPMAN is online now   Reply With Quote
Old 10-06-2021, 10:11 AM   #13
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by V8COOPMAN View Post
'

Since it's obvious that you have a later 8BA-type engine and not a '34 ignition system, the schematic someone posted is not representative of what you have. Mac VanPelt kindly posts most of these drawings for our use. This drawing BELOW should be more appropriate for troubleshooting your later distributor/points/condenser. DD


I have the dome distributor on my 34 Ford.
34 fordor owner is offline   Reply With Quote
Old 10-06-2021, 10:12 AM   #14
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

What is the required voltage needed at the coil like I said I was getting 2.4 at the coil.
34 fordor owner is offline   Reply With Quote
Old 10-06-2021, 10:18 AM   #15
V8COOPMAN
Senior Member
 
V8COOPMAN's Avatar
 
Join Date: May 2010
Location: East Shore of LAKE HOUSTON
Posts: 8,951
Default Re: Help I知 Lost

Quote:
Originally Posted by 34 fordor owner View Post
I have the dome distributor on my 34 Ford.

Duh! I obviously misread Mart's post up above and assumed (ASS-U-ME) that the engine head shown in his picture was yours....SORRY! DD
.
__________________
Click Links Below

'35-'36 W/8BA & MECHANICAL FAN


T5 W/TORQUE TUBE
V8COOPMAN is online now   Reply With Quote
Old 10-06-2021, 01:30 PM   #16
Lanny
Senior Member
 
Lanny's Avatar
 
Join Date: May 2010
Location: Mn
Posts: 2,025
Default Re: Help I知 Lost

34 fordor owner, maybe list your location in hopes that
a member might be close enough to come help you




.
__________________
No one knows what the nose knows,,,Speak Beak
Lanny is offline   Reply With Quote
Old 10-06-2021, 02:15 PM   #17
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by Lanny View Post
34 fordor owner, maybe list your location in hopes that
a member might be close enough to come help you




.
I am in Alamance county North Carolina.
34 fordor owner is offline   Reply With Quote
Old 10-06-2021, 02:30 PM   #18
Lanny
Senior Member
 
Lanny's Avatar
 
Join Date: May 2010
Location: Mn
Posts: 2,025
Default Re: Help I知 Lost

Maybe someone close will see this thread, and come and help.

My '40 at one time, years ago, after sitting a long time, would
just spitter and sputter while trying to start it.
An old car guy came over, pulled the front distributor, and filed
and set the points, stuck it back together, and it fired up.





.
__________________
No one knows what the nose knows,,,Speak Beak
Lanny is offline   Reply With Quote
Old 10-06-2021, 03:00 PM   #19
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Quote:
Originally Posted by Lanny View Post
Maybe someone close will see this thread, and come and help.

My '40 at one time, years ago, after sitting a long time, would
just spitter and sputter while trying to start it.
An old car guy came over, pulled the front distributor, and filed
and set the points, stuck it back together, and it fired up.





.
Plenty of people in me area that have classics. Might have to stop one and ask for some help. That also sounds kinda like my case usually when I try to start the car, not this recent time though, it would sputter. I had the distributor rebuilt though so maybe the coil. Do you know how many recommended volts is needed at the coil?
34 fordor owner is offline   Reply With Quote
Old 10-06-2021, 08:09 PM   #20
34 fordor owner
Member
 
Join Date: Jan 2021
Location: Alamance NC
Posts: 72
Default Re: Help I知 Lost

Does anyone have a good recommendation of where to get a good coil for a dome distributor?
34 fordor owner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:17 AM.