Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-22-2014, 09:28 PM   #1
Brother Hesekiel
Senior Member
 
Brother Hesekiel's Avatar
 
Join Date: Jul 2011
Location: San Buenaventura, Calif.
Posts: 362
Default Ahoogaaag!

My Ahooga horn looks stock from the outside, except that I had no access to the adjustment screw in the back without taking it apart. Thus, I put up with the rather "off" sound for so long. I now finally took it apart, and what I found inside was . . . well . . . a real surprise!



A "Made in Italy" horn, that had been "Mickey-moused" to fit inside an original (?) Ahooga horn!



I bet some of you now say . . . "just when you thought you've seen it all . . . . "

Well, it works, but as I said, the sound is slightly off. It's LOUD though, and it makes more gaaaa than Ahooo, but I figured that's because I run 12 volts. Frankly, that's more modification than I can justify to myself, so if somebody has an original Ahooga horn for sale, a working one, let me know!
__________________

Brother Hesekiel is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:12 PM.