Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 09-20-2015, 11:47 AM   #1
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default No spark at distributor

Help please- I'm not good at electrical.
1930 Tudor:
I've got 6 volts at the passenger side of the coil and only 0.3 at the driver's side post of the coil with the key on. Is that correct? No voltage at the end of the wire that goes into the top of the distributor. I've pulled the gauge panel and nothing seems to be shorted out. Am I missing something simple?
Thanks.
cp5491r is offline   Reply With Quote
Old 09-20-2015, 12:03 PM   #2
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,274
Default Re: No spark at distributor

Remove the secondary [ high tension] coil wire and hold it 1/4" from a good ground. Turn key on and push on the starter rod, as the engine turns over look for a good spark.

If no spark, remove cap and rotor. With points open there should be battery voltage. When points close there should be no voltage.

If no voltage with points open then look for the problem from the points arm back thru distrbutor contact, coil and key switch.

If voltage at points arm when closed, clean points contacts and make sure fixed contact is properly grounded.

Try these first, if they don't work let us know and we'll continue on for a problem like the plate wire.
Patrick L. is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 09-20-2015, 12:22 PM   #3
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Thanks. I'll try these ideas.
It's odd. It started yesterday. I ran it for 5-10 minutes and shut it off. Then it wouldn't run again.
cp5491r is offline   Reply With Quote
Old 09-20-2015, 12:42 PM   #4
BILL WILLIAMSON
Senior Member
 
BILL WILLIAMSON's Avatar
 
Join Date: Dec 2010
Location: FRESNO, CA
Posts: 12,558
Default Re: No spark at distributor

Loosen your distributor cable 1/2 turn, & see what happens.
Bill W.
__________________
"THE ASSISTANT GURU OF STUFF"
BILL WILLIAMSON is offline   Reply With Quote
Old 09-20-2015, 01:40 PM   #5
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

I've got the newer distributor plate too but I guess there could be a short there. Headed to garage to check it again.
cp5491r is offline   Reply With Quote
Old 09-20-2015, 01:50 PM   #6
H. L. Chauvin
Senior Member
 
Join Date: May 2010
Posts: 4,179
Default Re: No spark at distributor

FWIW:

One (1) suggestion to try to assist any Model A owner with their future fears of the Model A Electrical Unknowns ....... and one (1) suggestion to try to assist Model A owners to actually "see" the simplicity of a Model A Electrical System:

1. First, try a Forum "Search" for a Model A "Wiring Diagram" if one does not have one.

2. Knowing that one can read a "human-drawn" map with lines representing "continuous" highway routes ....... likewise one can easily read a "human-drawn Model A wiring diagram" which is nothing more than is a "human-drawn" map showing routes of "continuous" wires in lieu of routes of "continuous" highways.

3. The human mind can easily find a "continuous" route connecting Plattsburg, New York with Key West, Florida ....... even after said route traveled "continuously" through many towns.

4. Likewise, with a multi-meter or test lamp, one can easily start at a Model A's source of "energy" ....... i.e., the battery ...... and follow the "human-drawn" diagram of "continuous" route or routes with continuously monitored "energy" to the distributor.

5. If at one point, or after one connection, no "continuous" energy is found, investigation is required ....... if it were a highway, would it be a bridge out, highway surface removed, a pile of trash on the highway ...... with a wire it could be a broken wire, a dirty connection insulating continuous energy flow ..... or whatever.

6. Similarly, this is why 4 year old children can have fun playing games on a cell phone & we cannot ...... no educator convinced them that cell phones are difficult ..... and no educator convinced them that they needed a Degree in Electrical Engineering in order to operate a cell phone.

7. After seeing 4 year olds on our cell phones, no doubt it is a good idea at times to shed our incorrect modern education, to think young again, unlearn a few things, and start from scratch ...... just simple maps.

Hope this helps.

Last edited by H. L. Chauvin; 09-20-2015 at 01:52 PM. Reason: typo
H. L. Chauvin is offline   Reply With Quote
Old 09-20-2015, 03:17 PM   #7
Mitch//pa
BANNED
 
Join Date: May 2010
Location: Bucks County, PA
Posts: 11,454
Default Re: No spark at distributor

here is a diagram if you dont have one
Attached Images
File Type: jpg image.jpg (93.5 KB, 67 views)
Mitch//pa is offline   Reply With Quote
Old 09-20-2015, 03:40 PM   #8
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Thanks for the input and diagram.
There was no spark and 0.4 volts with points open. I cleaned the connections at the terminal box, and adjusted the cable into the bottom of the distributor. I then had spark and 6 volts with points open. Car started and I ran it several minutes but the ammeter wouldn't show a charge even with revved engine. I shut off the car and tried to start it again and the same problem arose- no spark and virtually no charge when I opened the points.
No amount of screwing the cable into the bottom of the distributor more or less would produce voltage at the points. SO- I'm thinking that the cable from the ignition switch to the bottom of the distributor has a broken wire in it. Reasonable???
cp5491r is offline   Reply With Quote
Old 09-20-2015, 03:47 PM   #9
Mitch//pa
BANNED
 
Join Date: May 2010
Location: Bucks County, PA
Posts: 11,454
Default Re: No spark at distributor

how about the lower plate wire. or connections of the plate wire grounding int.. moving the advance lever moves the plate wire

another thing to ck is if your running an aftermarket type igntion switch is to insulate the terminal legs from grounding on the gas tank.. back the dash panel off and try

Last edited by Mitch//pa; 09-20-2015 at 03:57 PM.
Mitch//pa is offline   Reply With Quote
Old 09-20-2015, 05:11 PM   #10
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,274
Default Re: No spark at distributor

Yep, what Mitch said. Also you could remove the primary lead into the distributor and see if its bad. Its somewhat common for the insulation to go bad and short to the outer casing usually right where they screw into the housing.
Patrick L. is offline   Reply With Quote
Old 09-20-2015, 07:00 PM   #11
H. L. Chauvin
Senior Member
 
Join Date: May 2010
Posts: 4,179
Default Re: No spark at distributor

FWIW:

If one has a Bratton's Catalog, (any year), Bratton's always showed an Ignition Switch Test Diagram showing how to test the Ignition Switch connections and grounded cable connections at the distributor, with the ignition switch "ON" and "OFF" with:

1. The Ignition Switch marked (A); and,

2. The grounded Armored Cable marked (B); and,

3. The Insulated Wire in the cable, leading to the distributor, marked (C).

Might help someone some day.
H. L. Chauvin is offline   Reply With Quote
Old 09-21-2015, 02:22 PM   #12
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,476
Default Re: No spark at distributor

An ignition emergency jumper is a very handy tool to carry in your car.
Snyder's lists it as A-11576-RK3 for $14.95.

The fact that you have .3 or .4 volts on the ground side of the coil tells me you have something grounding out. As mentioned, the repro key is often the problem when it's contact rubs on the gas tank. If you have an original popout, then the wire inside has 85 year old insulation and has likely worn and the wire is grounding. If the .3 volts is with the key on or off, then I'd say the problem is most likely right at the key switch.

Also, if you have a slant pole coil, be sure it has insulating washers on each of the primary terminals, so it doesn't short to the case. The hardware order is: insulating washer, flat washer, lock washer, hex nut, then the wire terminal and barrel nut.
Tom Wesenberg is offline   Reply With Quote
Old 09-21-2015, 05:04 PM   #13
mhsprecher
Senior Member
 
mhsprecher's Avatar
 
Join Date: Aug 2012
Location: Takoma Park, MD
Posts: 2,263
Default Re: No spark at distributor

I was "helping" a fellow club member last week with a similar problem. No spark from coil. I was helping him during a lunch break and had to get back to work, but I am not the best to diagnose electrical problems. Something I need to brush up on. I enjoyed reading this thread and will look at Bratton's catalog. I need to place an order tonight, anyway. :-)
mhsprecher is offline   Reply With Quote
Old 09-21-2015, 11:35 PM   #14
Mike V. Florida
Senior Member
 
Mike V. Florida's Avatar
 
Join Date: May 2010
Location: South Florida
Posts: 14,043
Send a message via AIM to Mike V. Florida
Default Re: No spark at distributor

Quote:
Originally Posted by cp5491r View Post
Help please- I'm not good at electrical.
1930 Tudor:
I've got 6 volts at the passenger side of the coil and only 0.3 at the driver's side post of the coil with the key on. Is that correct?

With the points closed, yes points open like with a piece of paper between them, no.

No voltage at the end of the wire that goes into the top of the distributor.

This is the high voltage side that delivers the voltage to the points.

I've pulled the gauge panel and nothing seems to be shorted out. Am I missing something simple?
Thanks.
This may help,

https://www.fordbarn.com/forum/showpo...87&postcount=4
__________________
What's right about America is that although we have a mess of problems, we have great capacity - intellect and resources - to do some thing about them. - Henry Ford II
Mike V. Florida is offline   Reply With Quote
Old 09-23-2015, 10:19 AM   #15
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Thanks for the additional ideas and the drawing!
I haven't had a chance to get back to the storage unit to check the lower plate wire grounding out. I wish I was retired and had more than an hour or so at a time to work on the cars
cp5491r is offline   Reply With Quote
Old 09-24-2015, 11:05 AM   #16
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,249
Default Re: No spark at distributor

Quote:
No voltage at the end of the wire that goes into the top of the distributor.

This is the high voltage side that delivers the voltage to the points.
High voltage goes to the spark plugs.
__________________
Don't go away mad, just go away.
katy is offline   Reply With Quote
Old 09-25-2015, 12:28 AM   #17
Mike V. Florida
Senior Member
 
Mike V. Florida's Avatar
 
Join Date: May 2010
Location: South Florida
Posts: 14,043
Send a message via AIM to Mike V. Florida
Default Re: No spark at distributor

Quote:
Originally Posted by katy View Post
High voltage goes to the spark plugs.
That was a stupid mistake on my part. Thanks for the correction.
__________________
What's right about America is that although we have a mess of problems, we have great capacity - intellect and resources - to do some thing about them. - Henry Ford II
Mike V. Florida is offline   Reply With Quote
Old 09-25-2015, 10:28 AM   #18
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,249
Default Re: No spark at distributor

We all make mistrakes once in a while.
__________________
Don't go away mad, just go away.
katy is offline   Reply With Quote
Old 11-08-2015, 07:40 PM   #19
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

I am frustrated on this one. With switch off, I have voltage from starter to both sides of coil. Ampmeter discharges when I try the horn. Took distributor plates (top and bottom) out to look for shorts and didn't see any issues. Replaced the wire from switch to distributor, thinking it might of been shorted out inside the cable, still no spark at the points.
What am I missing?? Thanks.
cp5491r is offline   Reply With Quote
Old 11-08-2015, 07:45 PM   #20
Mitch//pa
BANNED
 
Join Date: May 2010
Location: Bucks County, PA
Posts: 11,454
Default Re: No spark at distributor

switch on points closed you should have power to one side of the coil
switch on points open you should have power to both sides of the coil
make sure your repo switch legs are not touching the metal gas tank or youll get false readings.
loosen the dash to let it hang away from the tank

Last edited by Mitch//pa; 11-08-2015 at 07:50 PM.
Mitch//pa is offline   Reply With Quote
Old 11-08-2015, 08:10 PM   #21
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,476
Default Re: No spark at distributor

If you can't get 6 volts to the OPEN points contact with the key ON, then you might have the cable screwed into the housing too far. It only should be screwed in a couple turns, or three at the most.
Tom Wesenberg is offline   Reply With Quote
Old 11-08-2015, 10:23 PM   #22
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Thanks- I had the dash hanging loose and still saw the same problem.
I just can't seem to narrow it down to the location of the short or other problem.
cp5491r is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 11-08-2015, 10:29 PM   #23
Mitch//pa
BANNED
 
Join Date: May 2010
Location: Bucks County, PA
Posts: 11,454
Default Re: No spark at distributor

call me at the shop when you are with the car and i will walk you through it if that helps
Mitch//pa is offline   Reply With Quote
Old 11-09-2015, 12:30 AM   #24
Mike V. Florida
Senior Member
 
Mike V. Florida's Avatar
 
Join Date: May 2010
Location: South Florida
Posts: 14,043
Send a message via AIM to Mike V. Florida
Default Re: No spark at distributor

Quote:
Originally Posted by cp5491r View Post
I am frustrated on this one. With switch off, I have voltage from starter to both sides of coil. Ampmeter discharges when I try the horn. Took distributor plates (top and bottom) out to look for shorts and didn't see any issues. Replaced the wire from switch to distributor, thinking it might of been shorted out inside the cable, still no spark at the points.
What am I missing?? Thanks.
Did you follow the step by step given here?https://www.fordbarn.com/forum/showpo...87&postcount=4

Open the points and place a piece of paper in between to keep them open. Turn on ignition switch. Do you have voltage on the swing arm?

Yes - the wiring from the battery, coil primary, ignition switch wiring, o the points are good. The condenser is not shorted.

No, Check the above wiring.

Once you have voltage at the points swing arm check, with the points closed, do you now have zero volts? Points open 6 volts battery closed zero volts?

No, then the points are closing of they are dirty or the distributor is not grounding well to the engine and the engine to the frame, the frame to the battery.

Yes, take the wire from the center of the coil and place it near a head bolt. Close and open the points, do you now have a spark 1/4 inch and blue/white in color?
__________________
What's right about America is that although we have a mess of problems, we have great capacity - intellect and resources - to do some thing about them. - Henry Ford II
Mike V. Florida is offline   Reply With Quote
Old 11-09-2015, 08:04 AM   #25
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Thanks Mitch!
Work and daylight savings keeps me working on it only on the weekend (It's at a storage unit with no lights). I'll keep working at it but I may try you if I take an afternoon off to work on it before the snow flies here. I very much appreciate the offer!!
cp5491r is offline   Reply With Quote
Old 11-09-2015, 10:55 PM   #26
Jeff/Illinois
Senior Member
 
Jeff/Illinois's Avatar
 
Join Date: May 2010
Posts: 2,028
Default Re: No spark at distributor

Ron Erenhofer gave some good advice on Model A electrical systems sometime back. He said 'While everything is in good working order, go around and use your test light, etc. and check the components to see what they show when things are good. Then, when things go south you'll have a better idea of just what is not working right.'

Good advice. Sorry won't help you now but when you get your A running right something to keep in mind
Jeff/Illinois is offline   Reply With Quote
Old 11-09-2015, 11:33 PM   #27
1930marie
Senior Member
 
1930marie's Avatar
 
Join Date: Sep 2015
Location: Oregon
Posts: 238
Default Re: No spark at distributor

Sincerely, brilliant! Many A'ers love our hobby, however, are scared of the unknown, such as a good old fashion shock. Thank you for making the effort to encourage our fellow hobbyist to give it that good old college try! cp5194r do not hesitate to ask ANY question, at any hour, there is NO such thing as a "rookie" question in this hobby! We welcome ALL questions and strive to be of service and assistance to our fellow A'ers.
1930marie is offline   Reply With Quote
Old 11-09-2015, 11:40 PM   #28
1930marie
Senior Member
 
1930marie's Avatar
 
Join Date: Sep 2015
Location: Oregon
Posts: 238
Default Re: No spark at distributor

I forgot - consider buying Les Andrews Trouble Shooting and Diagnostics manuel, best $30 you'll ever spend on your model A! If you are willing to work through the steps, you will learn more than you'll ever need to know about your electrical system. The tips the fella's are recommending are all in Les's book.
1930marie is offline   Reply With Quote
Old 11-15-2015, 05:45 PM   #29
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Thanks all. I got back to it today and I think I just have a bad switch that isn't consistent. I had good voltage at coil, to ignition switch and eventually back to ignition cable. Screwed it into distributor and had voltage at the points swing arm. This is all with the ignition panel unscrewed from the dash so there is not short on the switch. I shut off the switch to put everything back together (ignition cable back into terminal box, terminal cover back on) and tried to start it- turned over but no attempt to start. I checked again and not voltage at points, voltage into the switch (sometimes) but not out to ignition cable.
I think it just must be a bad switch... sound correct??
Thanks.
cp5491r is offline   Reply With Quote
Old 11-15-2015, 05:49 PM   #30
BILL WILLIAMSON
Senior Member
 
BILL WILLIAMSON's Avatar
 
Join Date: Dec 2010
Location: FRESNO, CA
Posts: 12,558
Default Re: No spark at distributor

Just jump across the ign. switch.
Bill W.
__________________
"THE ASSISTANT GURU OF STUFF"
BILL WILLIAMSON is offline   Reply With Quote
Old 11-15-2015, 06:32 PM   #31
1930marie
Senior Member
 
1930marie's Avatar
 
Join Date: Sep 2015
Location: Oregon
Posts: 238
Default Re: No spark at distributor

Better enjoy working on your cars now! Retirement requires a couple things to enjoy it - good health and a memory!! lol. ps I find myself sitting in my shop staring at projects I need to get done. I've been procrastinating installing new front leaf springs on the roadster with all parts teady to go and still have not tore it down! Been a month now!!
1930marie is offline   Reply With Quote
Old 11-15-2015, 06:48 PM   #32
Mitch//pa
BANNED
 
Join Date: May 2010
Location: Bucks County, PA
Posts: 11,454
Default Re: No spark at distributor

This is a good quality switch available with or without the cable. It's a look alike pop out..
I sent dad one
Attached Images
File Type: jpg image.jpg (19.5 KB, 32 views)
Mitch//pa is offline   Reply With Quote
Old 11-15-2015, 09:54 PM   #33
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,476
Default Re: No spark at distributor

Remember, the ignition switch is on the ground side of the coil, so it will show voltage on both terminals only when the points are open. If the points are closed, then the ignition switch should show ground on both terminals.
Tom Wesenberg is offline   Reply With Quote
Old 11-30-2015, 10:33 AM   #34
cp5491r
Senior Member
 
cp5491r's Avatar
 
Join Date: Jun 2012
Location: Waukee, Iowa
Posts: 107
Default Re: No spark at distributor

Finally worked my way back to the switch. When I jumped the two wires at the stitch, I finally got spark at the points. I guess I'll be buying a new switch this winter and waiting for warmer weather to install! Thanks for all of the good advice.
cp5491r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:29 PM.