Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-17-2019, 10:38 PM   #1
31Abone
Senior Member
 
31Abone's Avatar
 
Join Date: Apr 2013
Location: Big pine Ca 93513
Posts: 699
Default 1934 21 stud need info oil presure +leaks

I have worked on model A and B motors,shims ,oil slinger etc.. before i pull motor ..oil presure about 30 when cold but about 5 to 10 psi when hot...no smoke out of pipe but leaks oil when shut down..does 1934 21 stud have floating rod bearings like a 59AB ? can I shin rods and mains to tighten clearence like a model B ??? compression about 65 to 75 each cylinder.. runs good and good power.... but I think I will have to pull motor..opinions needed ..thanks in advance..
31Abone is offline   Reply With Quote
Old 05-17-2019, 10:44 PM   #2
Tinker
Senior Member
 
Tinker's Avatar
 
Join Date: May 2010
Location: MN/FL
Posts: 4,867
Default Re: 1934 21 stud need info oil presure +leaks

34 is babbitt mains. So there could be shims to remove.

To me the oil pressure doesn't sound bad, 0 is bad, pretty normalish on a regular old engine. We tend to over do things. But It wouldn't effect cylinder pressure, which is a bit low.

You could remove the pan and clean the pickup screen and/or at the same time change out the oil pump spring. Off hand I wouldn't be to worried about the oil pressure.

They all leak a little oil. or not... depends on whom you ask. If power is good, run it.




.

Last edited by Tinker; 05-17-2019 at 10:54 PM.
Tinker is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-17-2019, 10:59 PM   #3
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,440
Default Re: 1934 21 stud need info oil presure +leaks

The engine does have floating rod bearings.
flatjack9 is offline   Reply With Quote
Old 05-17-2019, 11:47 PM   #4
Kurt in NJ
Senior Member
 
Kurt in NJ's Avatar
 
Join Date: May 2010
Location: on the Littlefield
Posts: 4,793
Default Re: 1934 21 stud need info oil presure +leaks

it should not have shims
Kurt in NJ is offline   Reply With Quote
Old 05-18-2019, 07:43 AM   #5
jimTN
Senior Member
 
Join Date: May 2010
Location: Powell, TN
Posts: 1,954
Default Re: 1934 21 stud need info oil presure +leaks

Shims on the mains and no shims on the rods.
jimTN is offline   Reply With Quote
Old 05-18-2019, 08:40 AM   #6
34billct
Senior Member
 
34billct's Avatar
 
Join Date: May 2010
Location: westport ct.
Posts: 154
Default Re: 1934 21 stud need info oil presure +leaks

V8's Never had shims.!
34billct is offline   Reply With Quote
Old 05-18-2019, 10:26 AM   #7
JM 35 Sedan
Senior Member
 
JM 35 Sedan's Avatar
 
Join Date: May 2010
Location: Near Rising Sun, Maryland
Posts: 9,762
Default Re: 1934 21 stud need info oil presure +leaks

Quote:
Originally Posted by 34billct View Post
V8's Never had shims.!
Probably not from the factory, but I had a '35 21 stud flathead V8 engine rebuilt by Schwalms in Strasburg, Pa., and he used shims on the mains. I found them in place when I had to remove the oil pan for an unrelated problem.
This engine now has over 35k miles since rebuild, so I see no problems related to these shims.
__________________
John

"Never give up on what you really want to do. The person with big dreams is more powerful than one with all the facts". Albert Einstein
JM 35 Sedan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:29 AM.