Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 09-12-2019, 09:51 PM   #1
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default 53 Ranchwagon flathead motor mounts

Having a problem with my new motor mounts from MACS. First of all, the holes in the mounts don't quite line up with the holes in the water pumps. I guess I will open the holes up to make them work. Next, I went to install the nuts on the studs to make sure there would be no problem upon installation. Well, the original nuts won't go on. I installed them on my old mounts, and all went well, so the nuts are good. Could the studs on my new mounts be metric thread? Metric thread on a flathead has to be against the law. Has anyone else had problems with motor mounts on their flatheads? Thanks for any inputs.
tommyleea is offline   Reply With Quote
Old 09-13-2019, 12:15 AM   #2
RalphM
Senior Member
 
RalphM's Avatar
 
Join Date: Nov 2015
Location: North Pole, Alaska
Posts: 2,070
Default Re: 53 Ranchwagon flathead motor mounts

Are you sure you don’t need the U shaped adapters for the mounts?
It’s dark here or I’d go out and get a picture for you, does the engine sit at the correct height?
RalphM is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 09-13-2019, 04:12 AM   #3
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

Quote:
Originally Posted by RalphM View Post
Are you sure you don’t need the U shaped adapters for the mounts?
It’s dark here or I’d go out and get a picture for you, does the engine sit at the correct height?
My old mounts were toast. The new mounts have a U shape to them. Top part of the U has holes, and bottom part has the studs that go thru the frame. A standard nut won't go smoothly onto the stud. It may be the paint that is on the studs, but I don't want to mess it up. I believe it is just a one piece mount.
tommyleea is offline   Reply With Quote
Old 09-13-2019, 06:23 AM   #4
flatheadmurre
Senior Member
 
flatheadmurre's Avatar
 
Join Date: Apr 2015
Location: Sweden
Posts: 2,444
Default Re: 53 Ranchwagon flathead motor mounts

So is the spacing between the holes attaching to the waterpumps or the size off...or is it the location between waterpump and mount.
They need to be installed in the frame first and then you have to bolt them to the waterpumps...but if they are incorrectly manufactured i would send them back and get some from another vendor..
flatheadmurre is offline   Reply With Quote
Old 09-13-2019, 09:18 AM   #5
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

Quote:
Originally Posted by flatheadmurre View Post
So is the spacing between the holes attaching to the waterpumps or the size off...or is it the location between waterpump and mount.
They need to be installed in the frame first and then you have to bolt them to the waterpumps...but if they are incorrectly manufactured i would send them back and get some from another vendor..
The spacing of the holes is slightly off, and the threads of the studs seems to be metric, although I find that hard to believe. I planned on installing the mounts on the engine first, because the holes in the frame are elongated, and I would have room to maneuver the engine and set it in place. I purchased the mounts several months ago, and I don't have the boxes now. I will call MACS and get some more information. Thanks for input.
tommyleea is offline   Reply With Quote
Old 09-13-2019, 09:39 AM   #6
19Fordy
Senior Member
 
19Fordy's Avatar
 
Join Date: May 2010
Location: Coral Springs FL
Posts: 7,083
Default Re: 53 Ranchwagon flathead motor mounts

Post a few photos and answers will come forth.
19Fordy is offline   Reply With Quote
Old 09-13-2019, 11:34 AM   #7
flatheadmurre
Senior Member
 
flatheadmurre's Avatar
 
Join Date: Apr 2015
Location: Sweden
Posts: 2,444
Default Re: 53 Ranchwagon flathead motor mounts

If i remember right the geometry of the bolts sticking out at an angle donīt let you mont them both to the pumps first...they wonīt go into the holes in the frame even if they are slotted...one side you can have attached to the pump but not both...
Sadly MACīs quality control is between bad to none nowdays so anything is possible...and when you call them even when you know other people have had the same issue...std answer is sold a lot and never had any complaints...
I wouldnīt modify them...if they havenīt got spacing and thread right what says they got the rubber part good...
flatheadmurre is offline   Reply With Quote
Old 09-13-2019, 03:43 PM   #8
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

Quote:
Originally Posted by flatheadmurre View Post
If i remember right the geometry of the bolts sticking out at an angle donīt let you mont them both to the pumps first...they wonīt go into the holes in the frame even if they are slotted...one side you can have attached to the pump but not both...
Sadly MACīs quality control is between bad to none nowdays so anything is possible...and when you call them even when you know other people have had the same issue...std answer is sold a lot and never had any complaints...
I wouldnīt modify them...if they havenīt got spacing and thread right what says they got the rubber part good...
OK..I see what you are saying about the angles. Yes, I did call MACS, but not much help as you say.0913191410a_resized.jpg

0913191411_resized.jpg

0913191410_resized.jpg
tommyleea is offline   Reply With Quote
Old 09-13-2019, 04:05 PM   #9
RalphM
Senior Member
 
RalphM's Avatar
 
Join Date: Nov 2015
Location: North Pole, Alaska
Posts: 2,070
Default Re: 53 Ranchwagon flathead motor mounts

Sorry, I was thinking of the different style mount.
Kinda like this [
RalphM is offline   Reply With Quote
Old 09-13-2019, 04:44 PM   #10
tubman
Senior Member
 
tubman's Avatar
 
Join Date: Dec 2013
Location: Minnesota, Florida Keys
Posts: 4,932
Default Re: 53 Ranchwagon flathead motor mounts

Get some correct motor mounts. Why are you fooling around trying to make some inferior products work? Send them back and order some from some of the vendors recommended on this site.

I only order from "Mac's" as a last resort, and then only for their cheaper products that usually come from somebody else.
tubman is offline   Reply With Quote
Old 09-13-2019, 08:26 PM   #11
paul2748
Senior Member
 
paul2748's Avatar
 
Join Date: May 2010
Location: Midland Park, NJ
Posts: 2,467
Default Re: 53 Ranchwagon flathead motor mounts

Mac's is now a scrub place, crazy shipping costs, usually inferior parts unless they come from the well known vendors like Carpenter
__________________
48 Ford Conv
56 Tbird
54 Ford Victoria
paul2748 is offline   Reply With Quote
Old 09-14-2019, 10:48 AM   #12
RalphM
Senior Member
 
RalphM's Avatar
 
Join Date: Nov 2015
Location: North Pole, Alaska
Posts: 2,070
Default Re: 53 Ranchwagon flathead motor mounts

I was thinking of these type of mounts. But it looks like you need to elongate the holes to the water pump as well. This may make it easier to put the mount in place first, then bolt to engine.
I would check the threads with a gauge, they are cheap, then if the right thread nut is still not going on, chase the mount thread with a die.
Attached Images
File Type: jpg 881B32B7-AB46-4403-9A75-FDBA8391067D.jpg (40.3 KB, 9 views)
RalphM is offline   Reply With Quote
Old 09-14-2019, 12:13 PM   #13
flatheadmurre
Senior Member
 
flatheadmurre's Avatar
 
Join Date: Apr 2015
Location: Sweden
Posts: 2,444
Default Re: 53 Ranchwagon flathead motor mounts

Quote:
Originally Posted by RalphM View Post
I was thinking of these type of mounts. But it looks like you need to elongate the holes to the water pump as well. This may make it easier to put the mount in place first, then bolt to engine.
I would check the threads with a gauge, they are cheap, then if the right thread nut is still not going on, chase the mount thread with a die.
The motormounts on that picture is the std donuts...
The u-shaped piece of flatiron is to adapt mercury waterpumps to fit in a ford...and not a special type of motormount itself.
flatheadmurre is offline   Reply With Quote
Old 09-14-2019, 01:26 PM   #14
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

FYI..I did verify today that the mount studs are indeed metric at 10 x 1.25. That has to be #12 on list. Thou shalt not use metric hardware on a flatty!!
tommyleea is offline   Reply With Quote
Old 09-15-2019, 10:59 AM   #15
RalphM
Senior Member
 
RalphM's Avatar
 
Join Date: Nov 2015
Location: North Pole, Alaska
Posts: 2,070
Default Re: 53 Ranchwagon flathead motor mounts

Unless it’s a French flathead!
RalphM is offline   Reply With Quote
Old 09-15-2019, 12:00 PM   #16
flatheadmurre
Senior Member
 
flatheadmurre's Avatar
 
Join Date: Apr 2015
Location: Sweden
Posts: 2,444
Default Re: 53 Ranchwagon flathead motor mounts

Or the german flatheads with metric bearings...ouch what a headache...never again!!
flatheadmurre is offline   Reply With Quote
Old 09-15-2019, 01:41 PM   #17
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

Well, in that case I guess I will use them.
tommyleea is offline   Reply With Quote
Old 09-15-2019, 04:59 PM   #18
tubman
Senior Member
 
tubman's Avatar
 
Join Date: Dec 2013
Location: Minnesota, Florida Keys
Posts: 4,932
Default Re: 53 Ranchwagon flathead motor mounts

Since you are in Missouri (the middle of the good old USA), I would suggest getting the correct mounts. You may thank us for it, but the next owner certainly will.
tubman is offline   Reply With Quote
Old 09-16-2019, 08:21 AM   #19
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

Quote:
Originally Posted by tubman View Post
Since you are in Missouri (the middle of the good old USA), I would suggest getting the correct mounts. You may thank us for it, but the next owner certainly will.
Copy..I am going to call MAC's today and let them know about the error. Thanks to all for the info. New mounts are in my future.
tommyleea is offline   Reply With Quote
Old 09-16-2019, 09:36 AM   #20
tommyleea
Senior Member
 
Join Date: Jul 2016
Location: Missouri
Posts: 126
Default Re: 53 Ranchwagon flathead motor mounts

Just an update..I called MAC's today. Explained my issue. They told me that the remanufactured mounts are all metric. I'm sorry could you repeat that? Anyway, I told them to at least put a note in the product details stating such. So, as others have stated MAC's will be a last resort from now on. Thanks for all your inputs.
tommyleea is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:05 PM.