Go Back   The Ford Barn > General Discussion > Model T (1909-1927)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 02-20-2020, 09:34 AM   #1
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,718
Default Shawnee OK Model T guy needed

Is there anyone in or near Shawnee Oklahoma that can help with a limited Restoration of a 1917 roadster truck?
The truck is in the Shawnee History Museum and I am volunteering my time and labor to get this running for parades...but I know nothing about Model T's, I'm a Model A guy...so... HELP
The museum is seeking sponsors, but as I'm working alone I'm seeking someone who knows Model T's.
PM me if you are interested and thank you in advance.
If you help with this truck you are guaranteed to drive it, because by God I'm going to.

PS. The truck has been stored inside for 38 years, it ran when donated
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 02-20-2020, 11:27 AM   #2
redmodelt
Senior Member
 
redmodelt's Avatar
 
Join Date: May 2010
Location: Portland OR
Posts: 4,892
Default Re: Shawnee OK Model T guy needed

Here is a google search of T clubs in Oklahoma;
https://www.google.com/search?client...+club+oklahoma
__________________
I know the voices aren't real but damn they have some good ideas!
redmodelt is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 02-20-2020, 04:06 PM   #3
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,718
Default Re: Shawnee OK Model T guy needed

Thank you Red, found this in some of that info you sent...

3) All is not lost if you don't have a good magneto, but a 12 volt battery is recommended for good performance with the original ignition system.

True? Should we use a 12V?
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 02-20-2020, 04:09 PM   #4
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,718
Default Re: Shawnee OK Model T guy needed

I also checked the exhaust manifold with the info , and it seems to be usable, so that's good news.
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 02-20-2020, 04:39 PM   #5
rotorwrench
Senior Member
 
rotorwrench's Avatar
 
Join Date: Jun 2010
Location: San Antonio, Texas
Posts: 10,997
Default Re: Shawnee OK Model T guy needed

12-volt is fine. You can't hurt the ignition system. It generates a higher voltage when the mag gets going. Electric lights would be a different story though if applicable.
rotorwrench is offline   Reply With Quote
Old 02-20-2020, 08:30 PM   #6
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,718
Default Re: Shawnee OK Model T guy needed

Well that good to know, can get a 12V easier and cheaper then a 6V.
Truck will only be used for parades, and those are day light events.
Thanks Rotor
And it won't hurt the starter?
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 02-20-2020, 10:11 PM   #7
Royce P
Senior Member
 
Royce P's Avatar
 
Join Date: May 2010
Location: Tulsa OK
Posts: 471
Default Re: Shawnee OK Model T guy needed

Sent you a PM.
__________________
1910 Touring
1914 Touring
1915 Touring
1917 Torpedo Runabout
Royce P is offline   Reply With Quote
Old 02-21-2020, 06:17 PM   #8
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,718
Default Re: Shawnee OK Model T guy needed

Royce, let me know if you got my PM, as I seem to be having issues with that function.
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 02-23-2020, 10:20 AM   #9
Royce P
Senior Member
 
Royce P's Avatar
 
Join Date: May 2010
Location: Tulsa OK
Posts: 471
Default Re: Shawnee OK Model T guy needed

Got it.

Quote:
Originally Posted by burner31 View Post
Royce, let me know if you got my PM, as I seem to be having issues with that function.
__________________
1910 Touring
1914 Touring
1915 Touring
1917 Torpedo Runabout
Royce P is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 10:07 PM.