Go Back   The Ford Barn > General Discussion > Late V8 (1954+)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 01-20-2020, 10:21 AM   #1
Seven cylinders
Junior Member
 
Join Date: Apr 2019
Posts: 4
Default Identification Numbers Are Confusing!!

Hello All!! I am new to ford barn forum but have a few questions regarding my Ford Flathead V8.
I have pulled my motor and was told it may be a 38 but the seller was not sure. I have been looking through many sites and I am still confused because my numbers don't seem to match anything out there. Here is my information for you.
The numbers on the top of the bell housing at the rear of the motor are C10144
followed by X1 the heads are 24 studs with nuts. The heads are top center water flow inlet and have 9T in raised letters on them. The water pumps are mounted on the front of the block left and right. The distributor is mounted on the front of the motor under the generator/fan. The manifold is three bolt. I haven't pulled the heads yet, so i don't have the bore and stroke. I hope you can help me with the year using this information. I don't want to by parts without the proper information about the motor. I am assuming this is a canadian made motor.

Thank you for an help!! Seven Cylinders
Seven cylinders is offline   Reply With Quote
Old 01-20-2020, 11:13 AM   #2
40cpe
Senior Member
 
40cpe's Avatar
 
Join Date: May 2010
Location: Star, MS
Posts: 3,591
Default Re: Identification Numbers Are Confusing!!

You are in the right church to get the information you need, but you need to move to the right pew. This post should be on the "Early V8" forum here in the Fordbarn. Some of the more knowledgable flathead gurus might not come to this "Late V8" forum to see your post.
40cpe is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 01-20-2020, 09:37 PM   #3
40cpe
Senior Member
 
40cpe's Avatar
 
Join Date: May 2010
Location: Star, MS
Posts: 3,591
Default Re: Identification Numbers Are Confusing!!

Now I DO see where you posted on the early v8 forum yesterday. I hope someone can help you with your questions. If you don't get some help soon, maybe start a new thread over there. You might also ask over on the Early Ford V8 forum.

https://www.earlyfordv8.org/index.cfm
40cpe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:17 PM.