Go Back   The Ford Barn > To The Editors > Questions & Suggestions

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 11-27-2019, 05:49 PM   #1
ottosautos
Member
 
Join Date: Sep 2010
Posts: 62
Default unable to list for sale

When I try to list part for sale, I am told that I cannot. I do not know the reason. Can somebody explain the reason. ottosautos thanks
ottosautos is offline   Reply With Quote
Old 11-27-2019, 07:31 PM   #2
Charlie Stephens
Senior Member
 
Join Date: May 2010
Location: Southern California
Posts: 6,526
Default Re: unable to list for sale

Nothing comes to mind. Are you trying to post against an ad that someone else made, that you cannot do? If that is the case you need to click on the blue "Start a New Thread" button. Is there something you are leaving out? Try going to the "Test" forum and see if you can post there: https://www.fordbarn.com/forum/forumdisplay.php?f=13

Charlie Stephens

Last edited by Charlie Stephens; 11-27-2019 at 08:19 PM.
Charlie Stephens is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 11-27-2019, 08:37 PM   #3
redmodelt
Senior Member
 
redmodelt's Avatar
 
Join Date: May 2010
Location: Portland OR
Posts: 5,163
Default Re: unable to list for sale

Looking over your past ad's, looks like you are bumping them in the allowed time so the only thing I would suggest is to make sure you are really logged in. You are if you see your name in the header.

If there are other issues, I suggest contacting one of the moderators. Ryan's contact info can be found in several of the sticky notes.
__________________
I know the voices aren't real but damn they have some good ideas!
redmodelt is offline   Reply With Quote
Old 12-04-2019, 05:01 PM   #4
ottosautos
Member
 
Join Date: Sep 2010
Posts: 62
Default Re: unable to list for sale

Quote:
Originally Posted by Charlie Stephens View Post
Nothing comes to mind. Are you trying to post against an ad that someone else made, that you cannot do? If that is the case you need to click on the blue "Start a New Thread" button. Is there something you are leaving out? Try going to the "Test" forum and see if you can post there: https://www.fordbarn.com/forum/forumdisplay.php?f=13

Charlie Stephens
Thank you for your suggestion. ottosautos
ottosautos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 11:12 PM.