Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 08-28-2013, 08:45 AM   #1
rer_239
Senior Member
 
rer_239's Avatar
 
Join Date: May 2010
Location: muskegon, mi
Posts: 160
Default water pumps

My 8ba has an annoying squeal. Took off tthe fan belt. And on pump has a slight noise when spinning by hand. Bad pump?
rer_239 is offline   Reply With Quote
Old 08-28-2013, 09:34 AM   #2
37 Coupe
Senior Member
 
37 Coupe's Avatar
 
Join Date: May 2010
Posts: 1,517
Default Re: water pumps

Probably a bad bearing that the later pumps used.
__________________
"Never complain,never explain"... Henry Ford II
37 Coupe is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 08-28-2013, 09:51 AM   #3
rer_239
Senior Member
 
rer_239's Avatar
 
Join Date: May 2010
Location: muskegon, mi
Posts: 160
Default Re: water pumps

any fix to it? or just replace?
rer_239 is offline   Reply With Quote
Old 08-28-2013, 10:50 AM   #4
37 Coupe
Senior Member
 
37 Coupe's Avatar
 
Join Date: May 2010
Posts: 1,517
Default Re: water pumps

I have not had a later engine or that type of water pump for over twenty years. I assume it is a ball bearing pump and if it is it should be a sealed bearing and probably should be removed to repair or to replace.
__________________
"Never complain,never explain"... Henry Ford II
37 Coupe is offline   Reply With Quote
Old 08-28-2013, 11:22 AM   #5
19Fordy
Senior Member
 
19Fordy's Avatar
 
Join Date: May 2010
Location: Coral Springs FL
Posts: 6,941
Default Re: water pumps

rer 239, You will find this article on how to repair your pump very helpful.
http://www.flatheadv8.org/Waterpump/pump.htm
19Fordy is offline   Reply With Quote
Old 08-28-2013, 12:43 PM   #6
52fordv8
Member
 
Join Date: Jan 2012
Posts: 98
Default Re: water pumps

nice thread im getting ready to rebuild a set of 52 car narrow pulley pumps . . how can u tell if there off the engine if there any good as they are . or do u just rebuild them when there off to be safe ???
52fordv8 is offline   Reply With Quote
Old 08-28-2013, 01:01 PM   #7
rer_239
Senior Member
 
rer_239's Avatar
 
Join Date: May 2010
Location: muskegon, mi
Posts: 160
Default Re: water pumps

i was running one belt from the double engine pulley to both pumps and on up to the alternator. switched to 2 belts one to the pumps and another to the alternator. end of squeal.

thanks
guys
rer_239 is offline   Reply With Quote
Old 08-28-2013, 02:22 PM   #8
Walt Dupont--Me.
Senior Member
 
Walt Dupont--Me.'s Avatar
 
Join Date: May 2010
Location: Gardiner Me.
Posts: 4,200
Default Re: water pumps

A little story about a pump squeal. One of those engine I just posted the 59 block. The owner bought a couple of so called rebuilt pumps at a flea market. I installed them and started the engine on the test stand. I never heard such a squeal in my life, it sounded like 500# pig hanging up by his rear legs getting ready to be slotered. you have to be brought up on a farm to understand that. I had to start it 2-3 times to find out where the noise came from, It was one of the pumps, I don't think they reamed the bushings enough when they installed them. Both pumps are at Skips now being done right. Walt
Walt Dupont--Me. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:24 AM.