Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-27-2019, 09:59 PM   #1
Straw530
Junior Member
 
Join Date: Aug 2019
Posts: 22
Default Temp gauge all over the place

Last night my wife and I took our 49 Tudor to a wedding. It was about an hour and a half each way. The flathead ran great, but on the way home I noticed the temp gauge was showing much hotter than it normally does. It was a cool night too, temps in the 40s. The gauge was on the H while I was going down the road, but if I came to a stop sign, is would abruptly drop to it's normal. Also, we were getting very little heat. Could it be the thermostats? Both? Heater core issue? This is the first time we used the heat this year, and did not use it on the way to the wedding. Thank you.
Straw530 is offline   Reply With Quote
Old 10-27-2019, 10:37 PM   #2
FortyNiner
Senior Member
 
FortyNiner's Avatar
 
Join Date: May 2012
Location: u-rah-rah-Wisconsin
Posts: 713
Default Re: Temp gauge all over the place

You may have more than one issue.

Is the valve for the heater open from the head?
How is the fluid level in the radiator?
__________________
19 and 49 F1 - jes' like Henry II built
1946 Deluxe - as Henry built it
FortyNiner is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-27-2019, 11:05 PM   #3
drolston
Senior Member
 
drolston's Avatar
 
Join Date: Jun 2014
Location: Williamsburg, VA
Posts: 890
Default Re: Temp gauge all over the place

If temp sensor connection goes open circuit anyplace, the gauge will go from normal indication to full hot. That can happen if there is a loose connection or the points within the sensor in the left head are getting intermittent. Check the connections. If that does not help, connect both wires on the left head sensor to the same terminal, thereby bypassing the possibly flakey sensor. If that fixes the problem, replace the left head sensor.
drolston is offline   Reply With Quote
Old 10-28-2019, 05:52 AM   #4
Straw530
Junior Member
 
Join Date: Aug 2019
Posts: 22
Default Re: Temp gauge all over the place

Thank you. To be honest, I have not checked the water in a little while, but when I checked the oil it was nice and clean, no milk. I think it is probably good, but I will check. As far as the valve, I will check that too. For the sensor, I was wondering if that might be the issue, because the car did not seem hot at all, and also because it came right down as it did.
Straw530 is offline   Reply With Quote
Old 10-28-2019, 10:34 AM   #5
Automotive Stud
Senior Member
 
Automotive Stud's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 470
Default Re: Temp gauge all over the place

Sounds like classic signs of being low on coolant. Check the easy stuff first.
Automotive Stud is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:56 AM.