Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 06-11-2019, 11:01 AM   #1
chrs1961815
Senior Member
 
chrs1961815's Avatar
 
Join Date: Jul 2018
Location: Spring Grove, Illinois
Posts: 358
Default Electrical Problem?

I went to start the A Sunday and it would not start. So I have checked the battery connections and cleaned them up, still nothing. Cleaned the ground, nope. Checked the disconnect switch I have by bypassing them and still nothing. Cleaned the starter switch wires, still nothing. The battery is not dead, I hooked it up to my charger and it was pretty much full. What is the problem? We finally have some nice weather out here!
__________________
"The more things change, the more they stay the same."
chrs1961815 is offline   Reply With Quote
Old 06-11-2019, 11:36 AM   #2
wmws
Senior Member
 
wmws's Avatar
 
Join Date: Feb 2013
Location: Coatesville, Pa
Posts: 486
Default Re: Electrical Problem?

By not start I assume you mean won't crank. You have checked all the important connections. So I would check the switch contact on top of the starter. Or possibly your starter pinion is jammed on the ring gear.
wmws is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 06-11-2019, 11:38 AM   #3
chrs1961815
Senior Member
 
chrs1961815's Avatar
 
Join Date: Jul 2018
Location: Spring Grove, Illinois
Posts: 358
Default Re: Electrical Problem?

Let me elaborate on my post: nothing works on the car electrically.
__________________
"The more things change, the more they stay the same."
chrs1961815 is offline   Reply With Quote
Old 06-11-2019, 11:47 AM   #4
Farrell In Vancouver
Senior Member
 
Farrell In Vancouver's Avatar
 
Join Date: May 2010
Location: Pitt Meadows BC
Posts: 982
Default Re: Electrical Problem?

How old is the Battery.
How much voltage is the Battery holding?
Farrell In Vancouver is offline   Reply With Quote
Old 06-11-2019, 11:53 AM   #5
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 4,950
Default Re: Electrical Problem?

If nothing is working then I guess its time to get out the test light or volt meter. Start at the beginning and just keep checking for voltage. Since nothing is working the problem shouldn't be far from the battery or starter terminal.
Patrick L. is offline   Reply With Quote
Old 06-11-2019, 12:02 PM   #6
chrs1961815
Senior Member
 
chrs1961815's Avatar
 
Join Date: Jul 2018
Location: Spring Grove, Illinois
Posts: 358
Default Re: Electrical Problem?

The battery was in the car when I bought it. The date on it was April 2018. Time to grab the volt meter.
__________________
"The more things change, the more they stay the same."
chrs1961815 is offline   Reply With Quote
Old 06-11-2019, 01:43 PM   #7
chrs1961815
Senior Member
 
chrs1961815's Avatar
 
Join Date: Jul 2018
Location: Spring Grove, Illinois
Posts: 358
Default Re: Electrical Problem?

I fixed it! Traced the problem to the terminal box where one of the wires slipped out of the flag terminal. Temporarily fixed it until I can do it right.
__________________
"The more things change, the more they stay the same."
chrs1961815 is offline   Reply With Quote
Old 06-11-2019, 01:51 PM   #8
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 4,950
Default Re: Electrical Problem?

Well, wires slipping out of their terminals is not a good thing.
Patrick L. is offline   Reply With Quote
Old 06-11-2019, 02:25 PM   #9
chrs1961815
Senior Member
 
chrs1961815's Avatar
 
Join Date: Jul 2018
Location: Spring Grove, Illinois
Posts: 358
Default Re: Electrical Problem?

Quote:
Originally Posted by Patrick L. View Post
Well, wires slipping out of their terminals is not a good thing.
Especially since the car was rewired with new wire last fall...
__________________
"The more things change, the more they stay the same."
chrs1961815 is offline   Reply With Quote
Old 06-11-2019, 02:38 PM   #10
1931 flamingo
Senior Member
 
1931 flamingo's Avatar
 
Join Date: May 2010
Location: new britain,ct 06052
Posts: 7,965
Default Re: Electrical Problem?

Thanks for the update ! !
Paul in CT
1931 flamingo is offline   Reply With Quote
Old 06-11-2019, 03:10 PM   #11
Purdy Swoft
Senior Member
 
Purdy Swoft's Avatar
 
Join Date: May 2010
Location: Alabama
Posts: 7,085
Default Re: Electrical Problem?

I usually solder the ends of the wires so they can't come off .
Purdy Swoft is offline   Reply With Quote
Old 06-11-2019, 05:30 PM   #12
jm29henry
Senior Member
 
jm29henry's Avatar
 
Join Date: Sep 2010
Location: michigan
Posts: 944
Default Re: Electrical Problem?

could someone please help me understand ? if the battery positive cable goes to the frame and the negative cable goes to the starter,how does a wire on the terminal box keep it from turning over. i can see that it would keep it from firing up but i believe it should have CRANKED OVER!!!
jm29henry is offline   Reply With Quote
Old 06-11-2019, 05:33 PM   #13
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 4,950
Default Re: Electrical Problem?

Quote:
Originally Posted by Purdy Swoft View Post
I usually solder the ends of the wires so they can't come off .



Me too. I guess we have a lot of old to go along with our fashion.
Patrick L. is offline   Reply With Quote
Old 06-11-2019, 05:36 PM   #14
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 4,950
Default Re: Electrical Problem?

Quote:
Originally Posted by jm29henry View Post
could someone please help me understand ? if the battery positive cable goes to the frame and the negative cable goes to the starter,how does a wire on the terminal box keep it from turning over. i can see that it would keep it from firing up but i believe it should have CRANKED OVER!!!



I had the same question also, but, he said its fixed, so,,,,,

Life has its wonderments.
Patrick L. is offline   Reply With Quote
Old 06-11-2019, 09:15 PM   #15
chrs1961815
Senior Member
 
chrs1961815's Avatar
 
Join Date: Jul 2018
Location: Spring Grove, Illinois
Posts: 358
Default Re: Electrical Problem?

I never said I tried to crank it!
__________________
"The more things change, the more they stay the same."
chrs1961815 is offline   Reply With Quote
Old 06-12-2019, 08:53 AM   #16
30 Closed Cab PU
Senior Member
 
Join Date: Aug 2018
Location: Wisconsin
Posts: 1,207
Default Re: Electrical Problem?

Quote:
Originally Posted by chrs1961815 View Post
I never said I tried to crank it!

Previous post - "Let me elaborate on my post: nothing works on the car electrically.".


We assumed that this statement also meant the Starter was not working.
30 Closed Cab PU is offline   Reply With Quote
Old 06-12-2019, 09:40 AM   #17
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 1,887
Default Re: Electrical Problem?

Does the car have the foot push starter switch? Or does it have/use a solenoid?

Quote:
I never said I tried to crank it!
FWIW, a Model A engine can be cranked over w/the starter or by using the hand crank.
__________________
Don't go away mad, just go away.
katy is offline   Reply With Quote
Old 06-12-2019, 02:09 PM   #18
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 4,950
Default Re: Electrical Problem?

Quote:
Originally Posted by 30 Closed Cab PU View Post
Previous post - "Let me elaborate on my post: nothing works on the car electrically.".


We assumed that this statement also meant the Starter was not working.



I guess that is what happens when we assume things.
Patrick L. is offline   Reply With Quote
Old 06-12-2019, 02:19 PM   #19
J Franklin
Senior Member
 
J Franklin's Avatar
 
Join Date: May 2010
Location: oregon
Posts: 3,716
Default Re: Electrical Problem?

How was the car supposed to start if it is not cranked by the starter or hand?
J Franklin is offline   Reply With Quote
Old 06-12-2019, 05:48 PM   #20
Benson
Senior Member
 
Benson's Avatar
 
Join Date: May 2010
Location: Central Highlands, Cen~Col
Posts: 1,834
Default Re: Electrical Problem?

Huh?

Last edited by Benson; 06-13-2019 at 07:07 AM.
Benson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:34 PM.