Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-26-2020, 10:55 AM   #1
37 Coupe
Senior Member
 
37 Coupe's Avatar
 
Join Date: May 2010
Posts: 1,713
Default Generator cutout wiring hookup pictures.

I am confused as to where the wiring goes.I have the schematic that came with the new harness but it seems to differ from Les Andrews picture.So which do I hookup to all on the front terminal or as I have it? Rear position is yellow/black wire.Front is yellow /red and other wire is yellow. This cutout may be wrong it came with this generator as I sent all my generators and parts away almost a year ago to a once reliable Fordbarner generator expert but I need to get the engine running and cannot wait any longer. I just don't want to hook battery up and burn something out. Thanks for any help.
Attached Images
File Type: jpg P1120581.JPG (167.2 KB, 102 views)
File Type: jpg P1120580.JPG (167.6 KB, 119 views)
__________________
"Never complain,never explain"... Henry Ford II
37 Coupe is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:46 PM.