Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 02-18-2018, 07:03 PM   #1
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Something wrong

The A is losing power,i thought it had to do with the ignition so i checked everything and reset the timing but still no power.
At idling it looks like it is running on 3 cillinders,all 4 have a spark.
Put new plugs in and made a short test drive,pulled the plugs and number 3 was still new,checked it but there was a good spark.
I don't have a compression testergauge but i put my thumb on the plug holes and numberb 3 and 4 have little compression,1and 2 have good compression.
So there is something serious wrong,gonna make an appointment with the model A specialist and make my problem his problem........fingers crossed
René
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-18-2018, 07:12 PM   #2
1931 flamingo
Senior Member
 
1931 flamingo's Avatar
 
Join Date: May 2010
Location: new britain,ct 06052
Posts: 7,757
Default Re: Something wrong

Sticking valve(s)??
Paul in CT
1931 flamingo is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 02-18-2018, 07:18 PM   #3
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

No,can see them moving
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-18-2018, 07:29 PM   #4
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,059
Send a message via ICQ to Jacksonlll
Default Re: Something wrong

Check the torque on your head bolts. May be too late if the gasket has let go.
Jacksonlll is offline   Reply With Quote
Old 02-18-2018, 07:36 PM   #5
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

There is no cooling fluid in the oil or oil in the cooling.
The head has to come off to see whats wrong.
I am afraid there's a hole in the pistons,i have lend the A to my son in law and i think he has driving it with the spark at full retard................
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-18-2018, 08:05 PM   #6
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,139
Default Re: Something wrong

Most likely a blown head gasket. Bring either 3 or 4 to top dead center on firing, then blow compressed air down that spark plug hole, and see if you hear the air coming out the other cylinder.
Tom Wesenberg is online now   Reply With Quote
Old 02-18-2018, 08:36 PM   #7
JDupuis
Senior Member
 
JDupuis's Avatar
 
Join Date: Jan 2017
Location: Maryhill Ont Canada
Posts: 834
Default Re: Something wrong

Check your distributer body (cap). They have a tendency to get an internal short. Meaning you could be firing two spark plugs at the same time. I've had this happen a few times. An Ohms tester will give you the answer. Good luck René. Jeff
__________________
Let's let pylons, be pylons!
JDupuis is offline   Reply With Quote
Old 02-18-2018, 10:42 PM   #8
1930-Pickup
Senior Member
 
Join Date: Mar 2017
Posts: 529
Default Re: Something wrong

René- If you want to do a quick diagnostic test...

Remove all the spark plugs. Blow some compressed air into a cylinder through the spark plug hole (set the valves to the closed position for each cylinder that you test). A rubber-tipped air blow gun that covers the entire spark plug hole works best for this test, or improvise.

If air comes out of the neighboring spark plug hole, there's a good chance that it's a blown head gasket (like what Tom said). If a lot of air comes out of the oil fill tube, then a hole in the piston is possible. If air rushes to the intake or exhaust manifolds, then its a burned or sticking valve.

If your son-in-law did cause this problem, and he is still of this Earth, then you sir are a much better man than I.

Veel geluk
Alex
1930-Pickup is offline   Reply With Quote
Old 02-19-2018, 12:33 AM   #9
SeaSlugs
Senior Member
 
SeaSlugs's Avatar
 
Join Date: May 2010
Location: Central, IL
Posts: 3,915
Default Re: Something wrong

Quote:
Originally Posted by 1930-Pickup View Post
René- If you want to do a quick diagnostic test...

Remove all the spark plugs. Blow some compressed air into a cylinder through the spark plug hole (set the valves to the closed position for each cylinder that you test). A rubber-tipped air blow gun that covers the entire spark plug hole works best for this test, or improvise.

If air comes out of the neighboring spark plug hole, there's a good chance that it's a blown head gasket (like what Tom said). If a lot of air comes out of the oil fill tube, then a hole in the piston is possible. If air rushes to the intake or exhaust manifolds, then its a burned or sticking valve.

If your son-in-law did cause this problem, and he is still of this Earth, then you sir are a much better man than I.

Veel geluk
Alex
also remove the radiator cap - if water shoots out the headgasket is bad. Do this test FIRST before removing the head. Also make sure its in 3rd gear and parking brake fully set. And make sure engine is TDC on piston 3 and then 4 (or vice versa - as stated above you want both valves fully closed.)
__________________
1929 Model AA - Need long splash aprons!
SeaSlugs is offline   Reply With Quote
Old 02-19-2018, 02:09 AM   #10
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

Quote:
Originally Posted by 1930-Pickup View Post
René-

If your son-in-law did cause this problem, and he is still of this Earth, then you sir are a much better man than I.

Veel geluk
Alex
I am not sure he caused it.......and in Holland there are different GUN-laws...

Thanks all for the tips but i'll leave it to the specialist....if the head gasket is blown,or the piston is damaged or the valves are burned the head has to come of anyway and due to my medical condition i am not able to do it myself.
I will let you know whats wrong.
René
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-19-2018, 02:41 AM   #11
pooch
Senior Member
 
pooch's Avatar
 
Join Date: Sep 2010
Location: South Coast NSW Australia
Posts: 2,589
Default Re: Something wrong

Sounds familiar.

Son in law drives car, it comes back defective.

Never loan your girlfriend or your chainsaw, they always come back the same way...... fucked.
pooch is offline   Reply With Quote
Old 02-19-2018, 02:56 AM   #12
Tony Hillyard
Senior Member
 
Tony Hillyard's Avatar
 
Join Date: Sep 2014
Location: Pleines Oeuvres, Normandy, France
Posts: 193
Default Re: Something wrong

René,

Is it possible to get some good photographs of the repair and the result of the problem. I think many on Fordbarn would be interested to see the pictures.

Tony, Pleines oeuvres, France
Tony Hillyard is offline   Reply With Quote
Old 02-19-2018, 03:17 AM   #13
juke joint johnny
Senior Member
 
juke joint johnny's Avatar
 
Join Date: Feb 2012
Location: London England
Posts: 865
Default Re: Something wrong

What's your exhaust manifold like? Many of them are warped!!!
Do the little collars line up between the block and the manifold ? often they are missing
Number 4 drops down and causes a power loss
juke joint johnny is offline   Reply With Quote
Old 02-19-2018, 05:14 AM   #14
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

The exhaust manifold is good,no leaks and collars are in.
The manifolds are new and machined bolted together as it should.
I just deliverd the A at the specialist garage,they gonna look into the problem as soon as they have time,then give me a call what's wrong.
If it is possible i will take pictures but don't hold your breath..........
René
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-19-2018, 07:02 AM   #15
tuneman
Senior Member
 
tuneman's Avatar
 
Join Date: May 2010
Posts: 255
Default Re: Something wrong

Low compression between back 2 cyl ,my experence tells me bad head gasket!!!
tuneman is offline   Reply With Quote
Old 02-19-2018, 05:37 PM   #16
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

Well....the mechanic did all the tests,looked with a camera into the cillinders but could not find a problem,tomorrow they gonna pull the head........i'll wait and see
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-19-2018, 06:15 PM   #17
BILL WILLIAMSON
Senior Member
 
BILL WILLIAMSON's Avatar
 
Join Date: Dec 2010
Location: FRESNO, CA
Posts: 12,454
Default Re: Something wrong

Quote:
Originally Posted by René W View Post
Well....the mechanic did all the tests,looked with a camera into the cillinders but could not find a problem,tomorrow they gonna pull the head........i'll wait and see
Rene',
If it's a gasket leak between #3 & #4, after the head is off, you'll see circular "etchings" in the walls, adjacent to the gasket leak area!
First warning of a leak there, is a 2 cylinder miss, for a few seconds, after start up & "some" abnormal water loss.
A QUICK check for water in the oil: Hold a drop of oil on the dipstick, put a match under it, a nice yellow FLARE= NO WATER----A yellow FLARE, that spits out like a SPARKLER= WATER in the oil.---I tole you I wuz GOOD! BUT nobody believes me--LOL
Bill Beenthere
__________________
"THE ASSISTANT GURU OF STUFF"

Last edited by BILL WILLIAMSON; 02-19-2018 at 06:20 PM.
BILL WILLIAMSON is offline   Reply With Quote
Old 02-20-2018, 05:50 AM   #18
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

Allright......head gasket is blown,everything else looks okay.
Ordered new gaskets,we do a total service at the same time,adjusting valves,clean out the oil pan etcetera.
If i am right the torque for head studs is 55lbs...valve gap intake and exhaust both 0.015 correct me if i am wrong
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-20-2018, 05:59 AM   #19
Tony Hillyard
Senior Member
 
Tony Hillyard's Avatar
 
Join Date: Sep 2014
Location: Pleines Oeuvres, Normandy, France
Posts: 193
Default Re: Something wrong

Well done René,

You can breathe again!
Tony Hillyard is offline   Reply With Quote
Old 02-20-2018, 11:00 AM   #20
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,139
Default Re: Something wrong

I always use the copper head gasket and spray both sides with Copper Coat.
Be sure to torque in at least 3 or 4 steps, like 20, 35, 45, 55 lbs. and be sure to do several retorques after running the engine.
Tom Wesenberg is online now   Reply With Quote
Old 02-20-2018, 11:08 AM   #21
700rpm
Senior Member
 
700rpm's Avatar
 
Join Date: May 2010
Location: Portland, Oregon
Posts: 5,261
Default Re: Something wrong

Quote:
Originally Posted by Tom Wesenberg View Post
I always use the copper head gasket and spray both sides with Copper Coat.
Be sure to torque in at least 3 or 4 steps, like 20, 35, 45, 55 lbs. and be sure to do several retorques after running the engine.
Also be certain to torque in the proper sequence, as described in the Service Bulletins or many other sources.
__________________
Ray Horton, Beaver Chapter, MAFCA, Portland, OR


As you go through life, keep your eye on the donut, not the hole.
700rpm is offline   Reply With Quote
Old 02-21-2018, 06:37 PM   #22
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

Mechanics at work
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 02-23-2018, 04:55 PM   #23
GMCPASO
Member
 
GMCPASO's Avatar
 
Join Date: May 2011
Location: California
Posts: 57
Default Re: Something wrong

They may be moving but are they closing? Compression test to see. If not that, then it is a blown gasket.
GMCPASO is offline   Reply With Quote
Old 02-24-2018, 01:17 AM   #24
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

All is well again,gasket was blown and is replaced,everything else is checked,oil pan is cleaned out and new oil,new coolant and at the same time the upper water neck replaced because the old one was too thin at one side(0.5 mm).
Yesterday i drove it about 70 km trip and no more problems......Happy again.
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-24-2018, 02:03 AM   #25
Tony Hillyard
Senior Member
 
Tony Hillyard's Avatar
 
Join Date: Sep 2014
Location: Pleines Oeuvres, Normandy, France
Posts: 193
Default Re: Something wrong

Great news, now enjoy the spring... when it comes.
Tony Hillyard is offline   Reply With Quote
Old 02-24-2018, 05:43 AM   #26
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

Quote:
Originally Posted by Tony Hillyard View Post
Great news, now enjoy the spring... when it comes.
Winter,spring,summer or fall..............the model A drives it all....
Only when it is very cold it stays at home,the model A can stand the cold but i don't.......no Heather and a bit drafty make me take a modern car.....oh well,not very modern but a 1985 Citroën Visa.....
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-24-2018, 07:49 AM   #27
WHN
Senior Member
 
Join Date: Mar 2017
Location: Old Lyme Connecticut
Posts: 880
Default Re: Something wrong

Head gasket needing to be replaced is really not uncommon. If you own a Model A long enough, it’s going to happen.

Now that the head is off. I would recommend that you have your mechanic check the head to make sure it is true, (flat). Easier now than finding a leak after you get it back together.

Enjoy.
WHN is offline   Reply With Quote
Old 02-24-2018, 01:32 PM   #28
René W
Senior Member
 
René W's Avatar
 
Join Date: Jan 2017
Location: Amsterdam Netherlands
Posts: 176
Default Re: Something wrong

Quote:
Originally Posted by WHN View Post
Head gasket needing to be replaced is really not uncommon. If you own a Model A long enough, it’s going to happen.

Now that the head is off. I would recommend that you have your mechanic check the head to make sure it is true, (flat). Easier now than finding a leak after you get it back together.

Enjoy.
post #24...........
the head was true
__________________
It is a pile of shit bit it's my pile of shit
René W is offline   Reply With Quote
Old 02-24-2018, 07:52 PM   #29
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,059
Send a message via ICQ to Jacksonlll
Default Re: Something wrong

Be sure to retorted several times. The torque will fall off.
Jacksonlll is offline   Reply With Quote
Old 02-25-2018, 01:30 AM   #30
3.6rs
Senior Member
 
3.6rs's Avatar
 
Join Date: Jul 2010
Location: Belgistan (formerly known as Belgium)
Posts: 561
Default Re: Something wrong

Quote:
Originally Posted by pooch View Post
Sounds familiar.

Son in law drives car, it comes back defective.

Never loan your girlfriend or your chainsaw, they always come back the same way...... fucked.
The best of this week !!!
3.6rs is offline   Reply With Quote
Old 02-25-2018, 01:33 AM   #31
3.6rs
Senior Member
 
3.6rs's Avatar
 
Join Date: Jul 2010
Location: Belgistan (formerly known as Belgium)
Posts: 561
Default Re: Something wrong

Quote:
Originally Posted by Tony Hillyard View Post
Great news, now enjoy the spring... when it comes.
IF it comes ...
3.6rs is offline   Reply With Quote
Old 02-25-2018, 09:39 AM   #32
Brendan
Senior Member
 
Brendan's Avatar
 
Join Date: May 2010
Location: At my kitchen table in Santa Rosa, Ca
Posts: 2,702
Default Re: Something wrong

Quote:
Originally Posted by René W View Post
There is no cooling fluid in the oil or oil in the cooling.
The head has to come off to see whats wrong.
I am afraid there's a hole in the pistons,i have lend the A to my son in law and i think he has driving it with the spark at full retard................
i lost compression on 3 and 4, the head gasket let go between them
__________________
If it would have been a snake it would have bit ya!

i can't spell my way out of a paper bag!
Brendan is offline   Reply With Quote
Old 02-25-2018, 09:42 AM   #33
Brendan
Senior Member
 
Brendan's Avatar
 
Join Date: May 2010
Location: At my kitchen table in Santa Rosa, Ca
Posts: 2,702
Default Re: Something wrong

Quote:
Originally Posted by René W View Post
Mechanics at work
your lucky it took me 3 weeks to get the head off my A
__________________
If it would have been a snake it would have bit ya!

i can't spell my way out of a paper bag!
Brendan is offline   Reply With Quote
Old 02-25-2018, 11:15 AM   #34
WHN
Senior Member
 
Join Date: Mar 2017
Location: Old Lyme Connecticut
Posts: 880
Default Re: Something wrong

Quote:
Originally Posted by Brendan View Post
your lucky it took me 3 weeks to get the head off my A
Did you try loosing all the head nuts and than hitting the starter?

Do not remove the head nuts until head is loose.

Works for us. Enjoy.
WHN is offline   Reply With Quote
Old 03-07-2018, 01:13 AM   #35
Bill Cilker
Senior Member
 
Bill Cilker's Avatar
 
Join Date: Apr 2011
Location: Milpitas, CA
Posts: 201
Default Re: Something wrong

Rene
If you have original style valves with the mushroomed stems, then 15 thousands should be fine. If you have adjustable valve tappets with modern valves, then I would use I-.10 & E-.13.
__________________
Bill Cilker, Jr
Unrestored 190A
45B, 160B & 189A
Bill Cilker is offline   Reply With Quote
Old 03-07-2018, 01:13 AM   #36
Bill Cilker
Senior Member
 
Bill Cilker's Avatar
 
Join Date: Apr 2011
Location: Milpitas, CA
Posts: 201
Default Re: Something wrong

Rene
If you have original style valves with the mushroomed stems, then 15 thousands should be fine. If you have adjustable valve tappets with modern valves, then I would use I-.10 & E-.13.
__________________
Bill Cilker, Jr
Unrestored 190A
45B, 160B & 189A
Bill Cilker is offline   Reply With Quote
Old 03-07-2018, 09:35 AM   #37
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,470
Default Re: Something wrong

Quote:
Originally Posted by BILL WILLIAMSON View Post
Rene',
If it's a gasket leak between #3 & #4, after the head is off, you'll see circular "etchings" in the walls, adjacent to the gasket leak area!
First warning of a leak there, is a 2 cylinder miss, for a few seconds, after start up & "some" abnormal water loss.
A QUICK check for water in the oil: Hold a drop of oil on the dipstick, put a match under it, a nice yellow FLARE= NO WATER----A yellow FLARE, that spits out like a SPARKLER= WATER in the oil.---I tole you I wuz GOOD! BUT nobody believes me--LOL
Bill Beenthere
Nice trick Bill, going to try it just to see, soon as I find the time to get back out to the garage, hopfully this weekend.
(Business is good, lot's of work)
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 03-07-2018, 09:48 AM   #38
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,470
Default Re: Something wrong

Quote:
Originally Posted by 700rpm View Post
Also be certain to torque in the proper sequence, as described in the Service Bulletins or many other sources.
Just a FYI
Attached Images
File Type: jpg Model-A-Engine-Head-Torquing-Procedure.jpg (12.9 KB, 22 views)
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:08 AM.