Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 01-19-2019, 10:23 AM   #1
ChistoLandman
Junior Member
 
Join Date: Jan 2019
Location: South Africa
Posts: 1
Default 1930 Model A Ford

I dont have any spark to the coil, think it is an wiring problem. Any advice with the wiring to the coil, connecter box and to the ampmeter. Thanks.
ChistoLandman is offline   Reply With Quote
Old 01-19-2019, 10:41 AM   #2
Purdy Swoft
Senior Member
 
Purdy Swoft's Avatar
 
Join Date: May 2010
Location: Alabama
Posts: 6,752
Default Re: 1930 Model A Ford

The problem could be the ignition switch . The best wiring diagram to follow is the one in Brattons catalog . I use to make my own wiring harnesses from purchased wire , I finally saw that the best and easiest way to go was the color coded harnesses that are sold by Bratton and others.
Purdy Swoft is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 01-19-2019, 04:32 PM   #3
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,470
Default Re: 1930 Model A Ford

Some wiring diagrams for you
Attached Images
File Type: jpg Model A ignition wiring.jpg (96.9 KB, 26 views)
File Type: jpg Model A pictorial wiring diagram-2.jpg (46.6 KB, 25 views)
File Type: jpg WiringDiagram.jpg (82.8 KB, 18 views)
File Type: jpg WireDiagramSm.jpg (51.8 KB, 19 views)
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Old 01-19-2019, 06:59 PM   #4
Dick Steinkamp
Senior Member
 
Dick Steinkamp's Avatar
 
Join Date: Apr 2016
Location: Bellingham, WA
Posts: 974
Default Re: 1930 Model A Ford

You don't have power to the coil, or you don't have spark to the distributor on the high tension lead?
__________________
All steel from pedal to wheel
Dick Steinkamp is offline   Reply With Quote
Old 01-20-2019, 07:18 AM   #5
chap52
Senior Member
 
chap52's Avatar
 
Join Date: Jun 2013
Location: Marana Arizona
Posts: 1,237
Default Re: 1930 Model A Ford

Here is an informative trouble shooting video. Chap
https://www.youtube.com/watch?v=eXA6izLrTOc
chap52 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:45 AM.