Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 03-29-2018, 07:43 AM   #1
woofa.express
Senior Member
 
woofa.express's Avatar
 
Join Date: Jan 2018
Location: Tocumwal, NSW, Australia
Posts: 1,010
Default running hot

woofa express runs hot. where do I go from here.?


had radiator cleaned including rodding out with both top and bottom tanks removed. ran cleaner through engine until clean and refilled with rust inhibitor.
fitted Snyder radiator shroud and 5 blade plastic fan.
removed splash plates.
when temp exceeds 25C ie 75F it will spill overboard a gallon and half when speed is 40mph.
car has travelled 2000 miles since engine overhaul and I believe I have timed it correctly using the tool that fits on distributor rotor and turning it til it hits number 4 plug lead post. forgot the name of the tool.
where do I go from here?
thankyou all in anticipation of your responses. cheers, gary
woofa.express is offline   Reply With Quote
Old 03-29-2018, 08:17 AM   #2
wmws
Senior Member
 
wmws's Avatar
 
Join Date: Feb 2013
Location: Coatesville, Pa
Posts: 550
Default Re: running hot

Is the water actually boiling over at 100+c or is the water pump poring more water into the radiator than it can handle. Two different problems.
wmws is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 03-29-2018, 08:51 AM   #3
cpf240
Senior Member
 
cpf240's Avatar
 
Join Date: Feb 2017
Location: Northern Idaho
Posts: 269
Default Re: running hot

Not enough clearance on the pistons? There is a whole thread about a guys rebuilt engine doing the same. Tried everything. Didn't stop overheating until cylinder and piston clearance was corrected.
cpf240 is offline   Reply With Quote
Old 03-29-2018, 10:19 AM   #4
woofa.express
Senior Member
 
woofa.express's Avatar
 
Join Date: Jan 2018
Location: Tocumwal, NSW, Australia
Posts: 1,010
Default Re: running hot

Quote:
Originally Posted by wmws View Post
Is the water actually boiling over at 100+c or is the water pump poring more water into the radiator than it can handle. Two different problems.
thankyou for your response. it looses water when the temp reaches the horizontal mark at the bottom of the circular look through hole on the cap gauge. I would think that would be 100C. ??
Some time ago a 28 owner told me he had his water pump shaved down. It was probably for this reason??
with thanks, gary
woofa.express is offline   Reply With Quote
Old 03-29-2018, 10:20 AM   #5
woofa.express
Senior Member
 
woofa.express's Avatar
 
Join Date: Jan 2018
Location: Tocumwal, NSW, Australia
Posts: 1,010
Default Re: running hot

Quote:
Originally Posted by wmws View Post
Is the water actually boiling over at 100+c or is the water pump poring more water into the radiator than it can handle. Two different problems.


thankyou for your response. it looses water when the temp reaches the horizontal mark at the bottom of the circular look through hole on the cap gauge. I would think that would be 100C. ??
Some time ago a 28 owner told me he had his water pump shaved down. It was probably for this reason??
with thanks, gary
woofa.express is offline   Reply With Quote
Old 03-29-2018, 10:31 AM   #6
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,442
Default Re: running hot

My 28 sent coolant out the overflow, until I flushed the block and radiator. My 29 sent coolant out the overflow because the cheap 2 row radiator couldn't handle the flow.


I would start by installing a thermostat. Trimming down the water pump fins is OK also. Be sure to use antifreeze, as it also raises the boiling point. Be sure timing is correct, and I only set it by the factory method. Pull the handle half way down as soon as the engine starts, and about 2/3 down while driving at 45 MPH with a stock engine. A bit less advance for a high compression head.
Tom Wesenberg is offline   Reply With Quote
Old 03-29-2018, 10:33 AM   #7
woofa.express
Senior Member
 
woofa.express's Avatar
 
Join Date: Jan 2018
Location: Tocumwal, NSW, Australia
Posts: 1,010
Default Re: running hot

Quote:
Originally Posted by cpf240 View Post
Not enough clearance on the pistons? There is a whole thread about a guys rebuilt engine doing the same. Tried everything. Didn't stop overheating until cylinder and piston clearance was corrected.


thankyou for your response. I am new to forums and this site. can't find where I locate any threads on this issue. have gone to find site and typed in running hot and other derivatives meaning same but can't find. with thousands of threads and probably hundreds of pages it would be a monumental job locating. could you help me please. with thanks, gary
woofa.express is offline   Reply With Quote
Old 03-29-2018, 10:44 AM   #8
super flat
Senior Member
 
super flat's Avatar
 
Join Date: Jan 2011
Location: west bend wi
Posts: 295
Default Re: running hot

Are you maybe over filling the radiator? They tend to find there proper level the quit throwing the water out.
__________________
I am usually relatively happy------Gary
super flat is offline   Reply With Quote
Old 03-29-2018, 10:53 AM   #9
Jw
Senior Member
 
Join Date: Oct 2013
Posts: 105
Default Re: running hot

Running lean will cause it to run hot
Jw is offline   Reply With Quote
Old 03-29-2018, 10:56 AM   #10
Tacoma Bob
Senior Member
 
Tacoma Bob's Avatar
 
Join Date: May 2010
Location: Tacoma, WA
Posts: 807
Default Re: running hot

Fought heating issues for many months and tried everything. In my case the fins of the radiator had separated just enough from the tubes to cause the rad. to NOT radiate the heat. New Brassworks rad solved the problem.
Tacoma Bob is offline   Reply With Quote
Old 03-29-2018, 11:11 AM   #11
SeaSlugs
Senior Member
 
SeaSlugs's Avatar
 
Join Date: May 2010
Location: Central, IL
Posts: 3,920
Default Re: running hot

Quote:
Originally Posted by Tacoma Bob View Post
Fought heating issues for many months and tried everything. In my case the fins of the radiator had separated just enough from the tubes to cause the rad. to NOT radiate the heat. New Brassworks rad solved the problem.
yup or too much paint on the radiator will cause poor thermal exhange.
__________________
1929 Model AA - Need long splash aprons!
SeaSlugs is offline   Reply With Quote
Old 03-29-2018, 11:12 AM   #12
JBill
Senior Member
 
Join Date: May 2010
Posts: 640
Default Re: running hot

Radiator cap thermometers are generally not very accurate. You might try sticking some other kind of thermometer (some kind of cooking thermometer, e.g.) in there when it's hot to see what temp you've really got. I'm not saying yours is not accurate, but usually they're aren't very.
JBill is offline   Reply With Quote
Old 03-29-2018, 11:23 AM   #13
cpf240
Senior Member
 
cpf240's Avatar
 
Join Date: Feb 2017
Location: Northern Idaho
Posts: 269
Default Re: running hot

Quote:
Originally Posted by woofa.express View Post
thankyou for your response. I am new to forums and this site. can't find where I locate any threads on this issue. have gone to find site and typed in running hot and other derivatives meaning same but can't find. with thousands of threads and probably hundreds of pages it would be a monumental job locating. could you help me please. with thanks, gary
This is the thread I was thinking about: https://www.fordbarn.com/forum/showthread.php?t=224132
cpf240 is offline   Reply With Quote
Old 03-29-2018, 12:10 PM   #14
johnbuckley
Senior Member
 
johnbuckley's Avatar
 
Join Date: Jul 2010
Location: United Kingdom
Posts: 1,114
Default Re: running hot

Wooofa, Are there any other symptoms that it's running hot other than water overflowing? ? If it runs Ok but water is pushed out it could be as has been suggested 1) possibly running within correct temp range but the expansion of the water is causing it to come out of theoverflow.? ( neverfill above the baffle of the rad when cold ) 2) over-turbulence of waterpump 3) small leak in the cylinder head gasket causing some pressure in the water system .. head needs retorquing several times after gasket replacement or head off. [I've experienced 1) and 3) with my years of A-ing but never 2) ]
johnbuckley is offline   Reply With Quote
Old 03-29-2018, 06:23 PM   #15
Ernie Vitucci
Senior Member
 
Join Date: May 2016
Location: Scottsdale, Arizona
Posts: 279
Default Re: running hot

Good Afternoon...I would suggest that you locate the nearest Model A Club and ask to speak to their Mechanic. Make arrangements for that person to look at your A and figure out what is going on. It really is the best way. It is good to belong to a club and it is much easier to maintain your A after the over heating problem has been corrected by someone who has seen the problem before. Ernie
Ernie Vitucci is offline   Reply With Quote
Old 03-29-2018, 06:43 PM   #16
woofa.express
Senior Member
 
woofa.express's Avatar
 
Join Date: Jan 2018
Location: Tocumwal, NSW, Australia
Posts: 1,010
Default Re: running hot

Quote:
Originally Posted by Ernie Vitucci View Post
Good Afternoon...I would suggest that you locate the nearest Model A Club and ask to speak to their Mechanic. Make arrangements for that person to look at your A and figure out what is going on. It really is the best way. It is good to belong to a club and it is much easier to maintain your A after the over heating problem has been corrected by someone who has seen the problem before. Ernie
yes Ernie, I agree. I am in the Victorian (Australia) club which is based in the capital, Melbourne. unfortunately it is 180 miles from where I live. there are two guys in the semi proximity that are on my mind and if I can't solve it I'll contact them. they are too old to pick up spanners but could offer good commentary. thanks Ernie. cheers, gary
woofa.express is offline   Reply With Quote
Old 03-29-2018, 06:45 PM   #17
woofa.express
Senior Member
 
woofa.express's Avatar
 
Join Date: Jan 2018
Location: Tocumwal, NSW, Australia
Posts: 1,010
Default Re: running hot

Quote:
Originally Posted by johnbuckley View Post
Wooofa, Are there any other symptoms that it's running hot other than water overflowing? ? If it runs Ok but water is pushed out it could be as has been suggested 1) possibly running within correct temp range but the expansion of the water is causing it to come out of theoverflow.? ( neverfill above the baffle of the rad when cold ) 2) over-turbulence of waterpump 3) small leak in the cylinder head gasket causing some pressure in the water system .. head needs retorquing several times after gasket replacement or head off. [I've experienced 1) and 3) with my years of A-ing but never 2) ]
Hi john, yes good suggestion. it no longer comes out the filling cap since I put new gasket there. and woofa is my dog. but I am not offended. cheers, gary. woofa is tied up to the spare wheel in my photograph.
woofa.express is offline   Reply With Quote
Old 03-29-2018, 07:02 PM   #18
1crosscut
Senior Member
 
1crosscut's Avatar
 
Join Date: Feb 2011
Location: Lincoln, Nebraska
Posts: 1,248
Default Re: running hot

Gary-Post #12 notes that the radiator temp gauges are not always accurate. I agree.
Please get a dial or digital meat thermometer and measure the temperature. Knowing the temperature for sure will help.

Also did you check the lever coming out of the distributor body to make sure that it has full travel and touches each side of the opening when the lever is moved fully both up and down. If that does not have full travel you will have troubles setting the timing correctly. A critical step to have correct before setting the timing.

When searching this site it will not recognize words in you search query that are less than 4 letters. Can make it challenging to find stuff.
__________________
Dave

It'll feel better when it quits hurting.
1crosscut is offline   Reply With Quote
Old 03-29-2018, 07:17 PM   #19
slammin
Senior Member
 
slammin's Avatar
 
Join Date: Aug 2017
Location: Fruita, CO
Posts: 279
Default Re: running hot

woofa,
I don't have a thermostat, yet, but after a short drive (3 or 4 miles) I use an infrared thermometer to check temps. I usually find the front of the head around 145F, the rear about 150F and the lower hose pipe about 125F. Infrared thermometers can be found online for less than $20 US. You should borrow or buy one to verify what the motor is doing.
slammin is offline   Reply With Quote
Old 03-29-2018, 11:06 PM   #20
Synchro909
Senior Member
 
Synchro909's Avatar
 
Join Date: Jun 2014
Location: Melbourne, Australia
Posts: 4,473
Default Re: running hot

Woofa, I tried to send you a PM but can't. I am in the Model A club of Vic too and if you PM me your phone number, I'll ring you and talk about this.
__________________
I wouldn't change any of my kids or grandkids for the world but I'd like to change the world for them.
Synchro909 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 10:22 AM.