Go Back   The Ford Barn > General Discussion > Late V8 (1954+)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 02-19-2020, 01:26 PM   #1
poolplayer1
Senior Member
 
Join Date: Sep 2015
Posts: 253
Default 1955 Ranch Wagon with a 302 engine/ Temp gauge

I drove my 55 Ranch Wagon about 45 miles and the temp.was at 170 degree all the time. I came home and parked it and shut the engine off.As I did that,I noticed that the temp. gauge went all the way to 250 degree with engine off. What could cause the temp.gauge to rise when engine is shut off. When I shut it off,there was no water spill or leaks coming off the radiator at all. Just wondering if this is normal or something that I should be concerned with. The engine is completely rebuilt and only has about 120 miles sine the rebuilt. All is new in the engine other than the block,which was cleaned and tested completely. Thanks for your help and suggestions. The gauge is a mechanical type connected to the intake manifold next to the thermostat housing.
poolplayer1 is offline   Reply With Quote
Old 02-19-2020, 02:13 PM   #2
dmsfrr
Senior Member
 
dmsfrr's Avatar
 
Join Date: Aug 2012
Location: Albuquerque, NM
Posts: 2,391
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

When you shut the engine off the coolant is no longer being circulated by the water pump and cooled by air flow thru the radiator. So it just sits there being really warm until it cools down on its own.

If it isn't 'boiling over' and spitting coolant out the overflow tube at the radiator cap it should be fine.
What is the pressure rating on the radiator cap? Something under 15 ???

I'll bet it's a very common situation but isn't noticed on most cars because the Temp gauge is electric and turns off with the key when the engine is turned off.
.

Last edited by dmsfrr; 02-19-2020 at 02:23 PM.
dmsfrr is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 02-19-2020, 03:49 PM   #3
50fordcoupeman
Senior Member
 
50fordcoupeman's Avatar
 
Join Date: Mar 2016
Location: LaGrande Oregon
Posts: 626
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Quote:
Originally Posted by dmsfrr View Post
When you shut the engine off the coolant is no longer being circulated by the water pump and cooled by air flow thru the radiator. So it just sits there being really warm until it cools down on its own.

If it isn't 'boiling over' and spitting coolant out the overflow tube at the radiator cap it should be fine.
What is the pressure rating on the radiator cap? Something under 15 ???

I'll bet it's a very common situation but isn't noticed on most cars because the Temp gauge is electric and turns off with the key when the engine is turned off.
.
Very true what you said. I have heard this condition called "heat soak" and "latent heat of absorption". Not hard to understand that when temps in combustion chamber reaches a couple thousand degrees (I have been told that) and when coolant stops flowing the engine temp will rise. Does the inside of a combustion chamber really get that hot??
50fordcoupeman is offline   Reply With Quote
Old 02-19-2020, 04:03 PM   #4
dmsfrr
Senior Member
 
dmsfrr's Avatar
 
Join Date: Aug 2012
Location: Albuquerque, NM
Posts: 2,391
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Quote:
Originally Posted by 50fordcoupeman View Post
... Does the inside of a combustion chamber really get that hot??
It's on the internet, it must be true.

"Temperatures in the combustion chamber of the engine can reach 4,500 F ..."

https://auto.howstuffworks.com/cooling-system5.htm
dmsfrr is offline   Reply With Quote
Old 02-19-2020, 04:19 PM   #5
50fordcoupeman
Senior Member
 
50fordcoupeman's Avatar
 
Join Date: Mar 2016
Location: LaGrande Oregon
Posts: 626
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Quote:
Originally Posted by dmsfrr View Post
It's on the internet, it must be true.

"Temperatures in the combustion chamber of the engine can reach 4,500 F ..."

https://auto.howstuffworks.com/cooling-system5.htm
That is amazing!! And we worry when our engines hit 200
50fordcoupeman is offline   Reply With Quote
Old 02-19-2020, 05:06 PM   #6
KULTULZ
Senior Member
 
KULTULZ's Avatar
 
Join Date: Aug 2012
Posts: 2,639
Post Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Quote:
That is amazing!! And we worry when our engines hit 200

Coolant temp, not engine temp.
__________________

BILLBOARD FOR SALE/LEASE


POST NO BILLS - FOLD, SPINDLE OR MUTILATE


GONE FISHING -

Well, not really. Just enjoy sitting on the river with a few cold ones and watch disgusting things float by




KULTULZ is offline   Reply With Quote
Old 02-20-2020, 01:37 PM   #7
poolplayer1
Senior Member
 
Join Date: Sep 2015
Posts: 253
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Thanks guys for all your good input on this matter. dmsfrr,thanks for the link about how the coolant heats up in the cooling system.Very informative.
poolplayer1 is offline   Reply With Quote
Old 02-21-2020, 06:17 PM   #8
Jwawhite
Senior Member
 
Jwawhite's Avatar
 
Join Date: Nov 2016
Location: Land of Oxnard, CA
Posts: 322
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Poolplayer are you reading the dash gauge or a separate gauge cluster? If you are using the stock Dash gauge, how did you hook it up?

I need to install a resistor between my Dash Gauge to my 302 temp sender. Normal operating temp read out is just a bit off the upper arch on the Hot side. Temp is normal using an infra red reader.
Jwawhite is offline   Reply With Quote
Old 02-23-2020, 03:18 PM   #9
JimNNN
Senior Member
 
Join Date: Apr 2014
Posts: 212
Default Re: 1955 Ranch Wagon with a 302 engine/ Temp gauge

Quote:
Originally Posted by poolplayer1 View Post
I drove my 55 Ranch Wagon about 45 miles and the temp.was at 170 degree all the time. I came home and parked it and shut the engine off.As I did that,I noticed that the temp. gauge went all the way to 250 degree with engine off. What could cause the temp.gauge to rise when engine is shut off.

When I used the factory temp gauge on my '54 Ranch Wagon, which is electrical, the needle almost always pegged hot after running the car at normal temp a while. This is common, I gather, for the heat transfer from block to coolant after shut off, at least as measured at the sending unit.



I went to a decent mechanical gauge, in part, because I wanted an idea of how much that transfer actually is (again, at the sensor.) Also wanted a numerical gauge instead of hash marks.



I found with my engine that the transfer is generally about a 15 degree f. increase. Maybe 20 degrees on hot days.



My differential readings may be understated a bit, as my sensor needs a small adapter to install it in a y-block, which lifts it maybe another 1.5" up from the where the original sending unit was. Nevertheless, I'm a little surprised that you're finding 80 degrees difference between running and non-running.



Is that a mechanical gauge? Is it newer or older? Or did '55's have a factory electrical gauge with numbers? I wouldn't worry about it, as it sounds like your engine's running temp is good. I just have come to distrust these original factory temp gauges from this era of Ford. I thought my car was near overheating on warm days, but when I put my new gauge on I found it was the opposite: the engine coolant was running too cool because of a faulty thermostat. I now have a clearer idea of what the temps are.
JimNNN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:53 PM.