Go Back   The Ford Barn > To The Editors > Questions & Suggestions

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 11-06-2019, 03:16 PM   #1
1 Raggedy Ride
Senior Member
 
Join Date: Aug 2012
Location: Henrietta, New York
Posts: 113
Default attachments

Greetings, I was trying to reply to davids2toys, for a WTB oil pan ad he has.... I didn't see anyway to attach any photos.... Would you please Help??? Thank You......
__________________
1 RAGGEDY RIDE
1 Raggedy Ride is offline   Reply With Quote
Old 11-06-2019, 10:34 PM   #2
redmodelt
Senior Member
 
redmodelt's Avatar
 
Join Date: May 2010
Location: Portland OR
Posts: 4,589
Default Re: attachments

Looks like the only way would be to send your email address via a PM and have him reply to it. Other then that if the photos were loaded to other type of storage then you could send link. (think along the lines of something like Photobucket but not them) He has his reply's set to only PM's.
__________________
I know the voices aren't real but damn they have some good ideas!
redmodelt is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:09 AM.