Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 12-29-2011, 04:27 PM   #1
grizz
Junior Member
 
Join Date: May 2010
Posts: 20
Default starter drive

My 51 with 226 engine starter drive refused to engage the flywheel. After
removing the starter i see that the spring bolt on the outboard end is gone.
The spring is good and the gear slides back and forth nicely. Macs has new
drives but im sure they must be made offshore. Anyone used these? I might
be better off just replacing the bolts and locks on mine? Also I havent been
able to fish the missing bolt out with a magnet. thanks for any input.
grizz is offline   Reply With Quote
Old 12-29-2011, 07:48 PM   #2
Mac VP
Senior Member
 
Mac VP's Avatar
 
Join Date: May 2010
Location: Cincinnati, OH
Posts: 1,006
Default Re: starter drive

We have USA made drives. We also stock the bolts and lockwashers and springs. Honestly don't know where the bolts and washers are made however.
__________________
VANPELT SALES LLC
Cincinnati, Ohio
800-299-7496 (in USA)
www.vanpeltsales.com
www.classictransmission.com
Mac VP is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:10 AM.