Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 06-04-2019, 09:29 PM   #1
JDD_0485
Junior Member
 
Join Date: Jun 2019
Location: Illinois
Posts: 2
Default 1930 Model A. Runs great for about 15 minutes

Hi. New to Model A's. Engine has new coil, points, recently added thermostat, no bubbles in water at any rpm, machined head, new gasket, & rebuilt carburetor. Will run fine, great power, after about 15 to 20 minutes it backfires once, sputters, loses power. Pulling choke keeps it going for a while, can be restarted then immediately dies each time. No adjustments help. Coolant never gets above 170. Ideas? Thank you all in advance.
JDD_0485 is offline   Reply With Quote
Old 06-04-2019, 09:40 PM   #2
1955cj5
Senior Member
 
1955cj5's Avatar
 
Join Date: Apr 2015
Location: Boise, Idaho
Posts: 1,420
Default Re: 1930 Model A. Runs great for about 15 minutes

If your gas cap is not venting properly you may be developing a vacuum in the gas tank after running for a few minutes.

Next time it dies try loosening the fuel cap and see if it restarts for another 15 minutes or so.

The vents on the cap can be cleaned with spray brake cleaner, if you have the correct style vented cap.

If not check the vendors for a replacement.
__________________
Early '29 CCPU that had a 4-speed, but not any more.......in the family since '62
1955cj5 is online now   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 06-05-2019, 12:23 PM   #3
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 4,978
Default Re: 1930 Model A. Runs great for about 15 minutes

I'm thinking the same as 1955cj5. Next time you drive just loosen the cap before you start off.
Patrick L. is offline   Reply With Quote
Old 06-05-2019, 01:11 PM   #4
JDD_0485
Junior Member
 
Join Date: Jun 2019
Location: Illinois
Posts: 2
Default Re: 1930 Model A. Runs great for about 15 minutes

Is vented. Had cap off many of the times it's done this and see filter is clean.
JDD_0485 is offline   Reply With Quote
Old 06-05-2019, 01:25 PM   #5
jw hash
Senior Member
 
jw hash's Avatar
 
Join Date: May 2010
Location: Auburn Washington
Posts: 2,084
Default Re: 1930 Model A. Runs great for about 15 minutes

repro, gas cap? gas cap not venting
jw hash is offline   Reply With Quote
Old 06-05-2019, 05:20 PM   #6
dansluck
Member
 
Join Date: Dec 2014
Location: Nevada
Posts: 77
Send a message via AIM to dansluck Send a message via Yahoo to dansluck
Default Re: 1930 Model A. Runs great for about 15 minutes

Next time put your hand on the coil after the motor quits and see if it is hot. My car did this and I flipped the coil so that it was pointing up and drove it home, over 50 miles. good Luck
dansluck is offline   Reply With Quote
Old 06-05-2019, 06:55 PM   #7
rocket1
Senior Member
 
Join Date: Mar 2014
Location: Midland Park,N.J.
Posts: 795
Default Re: 1930 Model A. Runs great for about 15 minutes

Pulling the choke keeps it going for awhile,sounds like a fuel problem,when it dies take the fuel line off the carb and check for fuel flow.If it is a viton tipped needle and seat could be sticking closed not allowing carb bowl to fill.
rocket1 is offline   Reply With Quote
Old 06-07-2019, 10:46 AM   #8
DHZIEMAN
Senior Member
 
Join Date: Dec 2016
Location: Sunrise Beach, Mo
Posts: 343
Default Re: 1930 Model A. Runs great for about 15 minutes

Fuel flow problem from tank! as a check, remove gas line as rocket1 suggest and using air pressure, blow back in line to tank, just to see if rust gets moved away from tank outlet, and see how long the car runs.
DHZIEMAN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:24 PM.