Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 07-30-2018, 10:19 AM   #1
BUBBAS IGNITION
Senior Member
 
BUBBAS IGNITION's Avatar
 
Join Date: May 2010
Location: SPEEDWAY INDIANA
Posts: 3,689
Default Problem with parts ????

Interesting story. I bought sometime ago a 1937 V8 60 on a little run stand in Michigan. Took it to my friend Toms shop to finish the run stand , added a radiator , some hoses , a six volt battery ( for distributor testing) dash with gauges and a neat old school gas tank off a old small engine of some kind.
Hooked everything up and it cranked really slow , would not spin up enough to start ... I had Vans make me up some welding cables and had the starter rebuilt to only find out it still cranks very slow.
Toms further testing found the starter solinoid didnt seem right and replaced with old 6 volt starter solinoid from a junk box. WOW started right up and cranks very well! Looking up some old specs and it seems these little six volt units could use 300-400 amps when cranking!! A new (off shore being nice) solinoid for 12 volts just wasnt the answer!!!
__________________
If it Makes Spark, we do it !!!!
www.bubbasignition.com
jimlinder@juno.com
BUBBAS IGNITION is offline   Reply With Quote
Old 07-30-2018, 10:53 AM   #2
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 1,924
Default Re: Problem with parts ????

is it a tin side? put a 40 in a 29 Model A truck, boy did it run good.
Attached Images
File Type: jpg 29 pass side.JPG (124.6 KB, 102 views)
File Type: jpg 29 driver side.JPG engine.jpg (104.9 KB, 96 views)
alanwoodieman is online now   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 07-30-2018, 02:52 PM   #3
BUBBAS IGNITION
Senior Member
 
BUBBAS IGNITION's Avatar
 
Join Date: May 2010
Location: SPEEDWAY INDIANA
Posts: 3,689
Default Re: Problem with parts ????

Quote:
Originally Posted by alanwoodieman View Post
is it a tin side? put a 40 in a 29 Model A truck, boy did it run good.

Yep its a tin side
__________________
If it Makes Spark, we do it !!!!
www.bubbasignition.com
jimlinder@juno.com
BUBBAS IGNITION is offline   Reply With Quote
Old 07-31-2018, 01:30 PM   #4
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,160
Default Re: Problem with parts ????

My 1945 with tin side engine. G.M.
Attached Images
File Type: jpg 1946 FORD v-8 60 HP MIDGET.jpg (74.8 KB, 36 views)
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 07-31-2018, 01:53 PM   #5
BUBBAS IGNITION
Senior Member
 
BUBBAS IGNITION's Avatar
 
Join Date: May 2010
Location: SPEEDWAY INDIANA
Posts: 3,689
Default Re: Problem with parts ????

GM , thats pretty cool......and with a 60 even cooler.....
__________________
If it Makes Spark, we do it !!!!
www.bubbasignition.com
jimlinder@juno.com
BUBBAS IGNITION is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:31 AM.