Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 11-09-2018, 12:19 PM   #1
DHZIEMAN
Senior Member
 
Join Date: Dec 2016
Location: Sunrise Beach, Mo
Posts: 203
Default The Wrong Path Taken

The headlights on my original 6 volt Model A were just not very good. The reflectors had been messed with and would need re-silvering or replacement, whoever had the car before me did a wiring loom upgrade, that looks original, everything worked right, just very dim beam headlights.

I started looking around, priced re-silvering, priced new reflectors, and then started getting dangerous and looking at other alternatives.

Here is where the wrong path taken started………….

I found some sealed beam adapters that would allow me to install sealed beams in place of the
Original reflectors and some sealed beams, which now are only available in 6 volt has halogen.

I looked at the current increase and the wiring and did some calculations and I was borderline on current but I do little night driving and it seemed workable and the Cheapest way to get the lights working so I could drive at night.

I did the conversion, and the lights worked fairly well. Some had posted on this that the sealed beams do not provide a good light pattern and that is true.

Next, I found that I had to crank up the 3-brush gen in order to not be going negative on the ammeter with the lights on low or high beam.

Next, and obvious, I found that driving the car during the day, I was overcharging (boiling) the battery.

So next, I installed a modified 6 Volt Delco Remy alternator, and solved the charging problem.

The other night I was out with the low beam on and tried to blow the horn. Could not get it to ahoooga! Parked and turned off the lights and the horn worked perfectly.

So, the last item down the wrong path taken will be to add a 6 Volt VW relay on or near the Alternator, to provide a separate power and ground for the horn.

There were many ways I could have gone, yet once started down the “wrong path taken”, there just is not much left to say other than if I had it to do all over again, I would not feel the need to be writing this!
DHZIEMAN is offline   Reply With Quote
Old 11-09-2018, 04:18 PM   #2
Chris Haynes
Senior Member
 
Chris Haynes's Avatar
 
Join Date: May 2010
Location: North Hills, CA and Pine Grove, CA
Posts: 2,041
Default Re: The Wrong Path Taken

Using the new reflectors and high output bulbs would cure your problem. At least it did for me.
__________________
1930 Tudor
Early 1930 AA
Speed costs money. How fast do you want to go?
Chris Haynes is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 11-09-2018, 04:31 PM   #3
Badpuppy
Senior Member
 
Join Date: Dec 2017
Location: Guthrie, OK
Posts: 221
Default Re: The Wrong Path Taken

The alternator should provide enough power to blow your horn with lots of lights on; I suspect lack of power to the horn is from dirty horn button contact. You're correct to assume that a horn relay would probably solve that problem.

The vendors all sell a small relay that fits inside the horn cover, easy to install. Only thing I'd recommend is to get rid of the grounding clip that comes with it and extend the ground wire through the conduit to the front hood latch screw. Solder a #10 ring lug to the wire end and attach under the nut, with a star washer to cut through the frame paint.

I did the same for better headlight grounding; strip 1" from the end, tin with solder and attach it to the end of the headlight conduits with stainless hose clamps. Eliminates a lot of rusty connections in the return paths.
Badpuppy is offline   Reply With Quote
Old 11-09-2018, 06:05 PM   #4
DHZIEMAN
Senior Member
 
Join Date: Dec 2016
Location: Sunrise Beach, Mo
Posts: 203
Default Re: The Wrong Path Taken

Quote:
Originally Posted by Badpuppy View Post
The alternator should provide enough power to blow your horn with lots of lights on; I suspect lack of power to the horn is from dirty horn button contact. You're correct to assume that a horn relay would probably solve that problem.

The vendors all sell a small relay that fits inside the horn cover, easy to install. Only thing I'd recommend is to get rid of the grounding clip that comes with it and extend the ground wire through the conduit to the front hood latch screw. Solder a #10 ring lug to the wire end and attach under the nut, with a star washer to cut through the frame paint.

I did the same for better headlight grounding; strip 1" from the end, tin with solder and attach it to the end of the headlight conduits with stainless hose clamps. Eliminates a lot of rusty connections in the return paths.
Thanks for the advice! As I look back on the chain of events, at age of 77, it is just another learning lesson. Will work on your suggestions. Thank you!
DHZIEMAN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:16 PM.