Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 09-06-2015, 08:58 AM   #1
Chris Marshall
Senior Member
 
Chris Marshall's Avatar
 
Join Date: May 2010
Location: Overbrook, Ks
Posts: 124
Default Foaming/cavitating coolant in my 34

Questions for the early pump in head flathead gurus. I have a 34 roadster with a later (35 or 36) flathead. I've driven it a decent amount this summer, but have lately been frustrated with it pushing out all the coolant to the point it starts running hot. Here's some of my experiences this summer:

Drove it around town in 100+ degree weather (107 actual) with no issues. Ran good, got to 195 idling at stoplights. Never pushed out any water.

Driven it on a couple of different occasions on 120 mile plus trips at 55 mph or so. Ambient temps near 80 or less. No issues what so ever.

Driven it on extended drives with ambient above 90 and the coolant will foam (pumps cavitating?) at speeds above 50mph. Temp stays at 180 (it has a mechanical gauge added) until the coolant level starts down then slowly rise as more coolant is forced out. Once this process starts even slowing to 45mph doesn't slow down the coolant loss. Cars behind me have a shower of coolant!! It can loose as much as a gallon of coolant in 20 miles under these conditions. When the cap is opened, the coolant is foamy.

This is frustrating. I may be drawing the wrong conclusions, but it seems to me if this is driven by a compression (head gasket or crack) leak ambient temp would not come into play.

By the foamy appearance of the coolant and the higher rpms necessary to start the process it seems to be cavitation at the water pumps.

This is a stock, non pressurized system.

I'm open to ideas/experience/etc. This is a great car to drive, but at this point I'm limited to driving in cooler temps. I forgot to add it has a 4.11 rear.

TIA

Last edited by Chris Marshall; 09-06-2015 at 09:00 AM. Reason: Additional info
Chris Marshall is offline   Reply With Quote
Old 09-06-2015, 10:45 AM   #2
flathead4rd
Senior Member
 
flathead4rd's Avatar
 
Join Date: May 2010
Location: Michigan
Posts: 424
Default Re: Foaming/cavitating coolant in my 34

If your running straight water (preferably Distilled) then I don't see any reason to have foam. What kind of additives are you using if any? Antifreeze etc. If none then try some Water Wetter or Purple Ice.
flathead4rd is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 09-06-2015, 04:21 PM   #3
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,600
Default Re: Foaming/cavitating coolant in my 34

Quote:
Originally Posted by flathead4rd View Post
If your running straight water (preferably Distilled) then I don't see any reason to have foam. What kind of additives are you using if any? Antifreeze etc. If none then try some Water Wetter or Purple Ice.
I'm guessing you have anti-freeze in the engine. If so, dump it and use water. Had this problem in my 39.
flatjack9 is offline   Reply With Quote
Old 09-06-2015, 11:24 AM   #4
satelite
Senior Member
 
satelite's Avatar
 
Join Date: May 2010
Location: Greenville, SC
Posts: 145
Default Re: Foaming/cavitating coolant in my 34

I would check with the radiator cap off to see if there is any bubbling. Sounds to me like you may have a blown head gasket. If you see bubbles in the water, the gasket is blown. I had this problem in a Model A. Turned out to be a cracked valve seat between cylinder 2 and 3 which is not uncommon in Model A's. Good luck and keep us posted.
Don in SC
satelite is offline   Reply With Quote
Old 09-06-2015, 05:32 PM   #5
FlatheadTed
Senior Member
 
FlatheadTed's Avatar
 
Join Date: May 2010
Location: Auckland
Posts: 4,148
Send a message via AIM to FlatheadTed
Default Re: Foaming/cavitating coolant in my 34

It could be a cylinder leak ,but also If you have high flow pumps or even 4 blade stock ones and the Radiator is partly blocked you will get a rise in Temperature with increased speed with no back valve it will force water out ,at higher speeds the motor needs more cooling ,running a shroud will make a poor Radiator more efficient. I would add a valve or header tank to try out ,and get a TK test, CO2 in the water ,If you have a electric fan it can block air flow .Ted
__________________
http://www.flatheadted.com

Last edited by FlatheadTed; 09-13-2015 at 10:00 PM.
FlatheadTed is offline   Reply With Quote
Old 09-06-2015, 06:18 PM   #6
Capt Kirk
Senior Member
 
Capt Kirk's Avatar
 
Join Date: May 2015
Location: Clarkston MI
Posts: 830
Default Re: Foaming/cavitating coolant in my 34

I've read all the posts here. After reading the OP post I thought it could be a head gasket or crack. Didn't think about water pumps cavitating but I do know that all kinds of pumps can cavitate...probably not the case here since they haven't been cavitating for 80 years. A radiator needs to flow cleanly...if it's blocked to a point, the pumps will be sucking and the radiator won't be able to deliver what they want. The coolant that does get by builds up on the pressure side (upper) and it would get blown out of the cap or tube. There's tests that a shop can do to see if there's any exhaust "residue" in the coolant. That will answer most of your questions. I think that test is not very expensive either. Rule out one thing at a time but I think a restricted radiator can cause the problems you're describing.
__________________
35 Ford Cabriolet
56 Chevy Pickup
63 VW Bug
Empty wallet
Capt Kirk is offline   Reply With Quote
Old 09-07-2015, 01:58 PM   #7
Chris Marshall
Senior Member
 
Chris Marshall's Avatar
 
Join Date: May 2010
Location: Overbrook, Ks
Posts: 124
Default Re: Foaming/cavitating coolant in my 34

Seems as though a cooling problem is a cooling problem regardless of the water pumps. Took some time yesterday and today to look closer at the problem in the 34. I'm convinced there's a compression leak. I can only hope it's a head gasket and not something more serious!

At an idle there's no indication of bubbles, but with the throttle pulled out and engine running around 2000 rpm bubbles are randomly showing up in the radiator. A laser temp indicator shows the radiator temps to be as one would expect top to bottom.

As for the foaming coolant, I'm not sure why on that except that with a lot of compression gasses leaving the head via the water pump, they could be further "homogenizing" the bubbles and coolant whipping it all into a froth. Just my thoughts and nothing to prove one way or the other.

It may be awhile, but the next step will be to pull the heads and hope for a bad head gasket.
Chris Marshall is offline   Reply With Quote
Old 09-07-2015, 03:37 PM   #8
Johnnydidd
Senior Member
 
Johnnydidd's Avatar
 
Join Date: Mar 2011
Location: Overland Park, Ks
Posts: 559
Default Re: Foaming/cavitating coolant in my 34

I have been fighting over heating on my 53 Victoria, my problem was putting ac in her, first thing see if there oil is the water if not its not an engine leak, if it has oil you got a problem. Bubbling is not necessary an engine leak or compression leak. i been the whole route, changed water pumps, rebuilt radiator with 4 tube core, used evaporust it turned black like it should, drained put in wetter water with water pump lube, put on electric fan and shroud, worked great in town, but on highway got hot, took off electric fan and reinstalled 4 blade fan, highway great, in town got hot, finally put on 6 blade mechanical fan everything is good, 95 deg day it gets up to 180 on highway with 210 in stop and go traffic. I will be putting antifreeze in on the back of the antifreeze container it says 50/50 dilution it wont boil until 260 deg. I use an overflow tank with a 7 lb radiator cap. even at 210 I have no loss of water or water in return tank.
Johnnydidd is offline   Reply With Quote
Old 09-08-2015, 09:05 AM   #9
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,219
Default Re: Foaming/cavitating coolant in my 34

Spitting coolant out the over flow is a normal problem with early Fords
that have an open over flow tube off the top of the radiator. We were
away over the weekend and after a 6 hour return trip yesterday returned home at 1:20. I wanted to go to a show I went to for 30 years so I jumped into one of my 39 convertibles without even checking the coolant. I had blocked the filler neck on the top of the radiator and soldered a 1/4" copper tube in the neck and installed a 4 LB pressure cap a number of years ago.
This engine has an original radiator, Skips pumps and Bob Shewman's
180 degree stats, stock fan. Temperature was 91 according to road posted temperature signs. Distance to show was about 35 miles each way. Temperature was a little over 160 for the first 10 miles and the entire trip
was mostly country roads and a few small towns. Slight traffic near and entering show, temp was 180. Drove into show, only about 35 cars.
Drove through the field, didn't see anyone I knew so I left. Little traffic and wait getting out, temp went to 200. Highway was down hill for 3 miles and at 50 mph cooled down to 180 in 3 or 4 miles. In about 8 miles stopped at my grandsons new house, opened the hood and stayed about 10 minutes. Temp went up to 200 sitting after shut down. No signs of VL, non ethanol gas the entire trip. I could feel a little heat through the firewall where on my other 39 where I put extra insulation between the firewall and firewall inner panel I don't feel heat when moving. Leaving grandson's at 200 degrees went up a 4 mile hill at 50 mph and cooled down to 180 going up the hill and remained at 180 all the way home. The radiator has tap well water and 50% permanate antifreeze which has been in for 4 or 5 years. I very seldom add coolant, it stays fill all the time. This is the typical
temperature range of all of my old Fords, all with original Ford radiators,
high flow pumps and stock fans. I have some that run cooler with better fan blades and the coolest with a special 6 blade industrial fan and shroud.
This is in m 39 U/P which ran over 2 hours at a fast idle on a day over 100 degrees and never got to 180. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 09-08-2015, 09:30 AM   #10
flathead4rd
Senior Member
 
flathead4rd's Avatar
 
Join Date: May 2010
Location: Michigan
Posts: 424
Default Re: Foaming/cavitating coolant in my 34

Just a suggestion on the type of antifreeze to use. I use Sierra (environment friendly and not poisonous to animals) and distilled water. Mix 50/50. I live in Michigan so 15 to 20 below isn't unusual.
flathead4rd is offline   Reply With Quote
Old 09-08-2015, 09:42 AM   #11
Kerk
Senior Member
 
Join Date: May 2010
Posts: 589
Default Re: Foaming/cavitating coolant in my 34

Bubbling ? I would check the plugs before pulling the heads as this may help finding a leak and just pulling one head vs both. A lot of times reading the plugs will help show where there may be a problem. Keep track of where each plug came and compare the looks of them. JMS kerk
Kerk is offline   Reply With Quote
Old 09-08-2015, 11:02 AM   #12
rick r
Senior Member
 
rick r's Avatar
 
Join Date: May 2010
Location: Woodville Ontario
Posts: 224
Default Re: Foaming/cavitating coolant in my 34

Your problem is most likely caused by worn pump seals. Air is being sucked in around the shaft when the pumps are operating. As the engine speed is increased, more air is sucked in. No one on this site believes me, but I have been through this problem. If you want more info, e mail me at springgrange@personainternet.com
rick r is offline   Reply With Quote
Old 09-08-2015, 11:04 AM   #13
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,600
Default Re: Foaming/cavitating coolant in my 34

I don't believe I have seen what type of coolant you are using.
flatjack9 is offline   Reply With Quote
Old 09-08-2015, 12:48 PM   #14
Chris Marshall
Senior Member
 
Chris Marshall's Avatar
 
Join Date: May 2010
Location: Overbrook, Ks
Posts: 124
Default Re: Foaming/cavitating coolant in my 34

Just to answer a few questions - this is basically a stock 34 setup. Fan on generator with no shroud. The car doesn't have a cooling problem (until it runs low on coolant) and will drive around town in 100 degree weather staying well below 200 on the gauge.

Began by running 50/50 antifreeze/water mix although by now there's very little antifreeze left!

The problem shows up with increased rpm and engine load.
Chris Marshall is offline   Reply With Quote
Old 09-08-2015, 04:09 PM   #15
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,219
Default Re: Foaming/cavitating coolant in my 34

Quote:
Originally Posted by Chris Marshall View Post
Just to answer a few questions - this is basically a stock 34 setup. Fan on generator with no shroud. The car doesn't have a cooling problem (until it runs low on coolant) and will drive around town in 100 degree weather staying well below 200 on the gauge.

Began by running 50/50 antifreeze/water mix although by now there's very little antifreeze left!

The problem shows up with increased rpm and engine load.
Do you have a pressure cap?? G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 09-09-2015, 07:22 AM   #16
Chris Marshall
Senior Member
 
Chris Marshall's Avatar
 
Join Date: May 2010
Location: Overbrook, Ks
Posts: 124
Default Re: Foaming/cavitating coolant in my 34

No pressure cap - stock style cap with internal overflow tube in the radiator.

Hope to have some time to mess with it this weekend.
Chris Marshall is offline   Reply With Quote
Old 09-09-2015, 09:18 AM   #17
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,219
Default Re: Foaming/cavitating coolant in my 34

Quote:
Originally Posted by Chris Marshall View Post
No pressure cap - stock style cap with internal overflow tube in the radiator.

Hope to have some time to mess with it this weekend.
There is nothing you can mess with to improve the problem. You need
Skips 3 lb valve to keep the water in the radiator. Put a soft plastic tube
about 3 foot long on the bottom of the over flow tube. Run the tube up
into a plastic bottle sitting on the frame. Put a spring loaded cloths pin
on the hose to close it off. This will keep the water in the radiator and SHOULD release if the pressure gets to high. Watch the temperature
and release the cloths pin if the temperature gets over 210. Fill the
radiator up close to the top of the filler neck. You may have a leak of
water at the cap now and will need a new rubber gasket in the cap if
it leaks. If you don't have a compression leak this will prove where the
problem is. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 09-09-2015, 09:32 AM   #18
Seth Swoboda
Senior Member
 
Seth Swoboda's Avatar
 
Join Date: May 2010
Location: Southern Illinois
Posts: 2,858
Default Re: Foaming/cavitating coolant in my 34

What kind of heads are you running? When was the last time you checked the torque on the heads? I'm leaning with a bad head gasket and improperly torqued heads.
Seth Swoboda is offline   Reply With Quote
Old 09-09-2015, 01:34 PM   #19
37 Coupe
Senior Member
 
37 Coupe's Avatar
 
Join Date: May 2010
Posts: 1,674
Default Re: Foaming/cavitating coolant in my 34

I agree about the heads or head gasket being the problem and this is from an actual experience. Thirty years or so ago I had a real nice original '53 F-100,ran good ran cool enough should have been fine for me but I started messing with it. I used what information I had at the time and thought if I bought new heads like Edelbrock instead of used warped ones I would have no problem. Next thing I read or what I was told was to use copper head gaskets. I used NOS and tested thermostats but one failed shut on a hot spring day and my problems started. Lots of foamy coolant that looked like a milkshake .Torqued and retorqued to no avail a guy got me at the right time with a trade and I took it. Now thirty some years later I would love to get the truck back and use information I have learned on Fordbarn to get it corrected. the heads and gaskets would definitely go as would the diverter for exhaust that is mounted under heads. The guy still owns truck and I was surprised that he has never taken it out of garage since I drove it in,same gas in tank and he has his own problems. He has watched a lot of auctions on TV and has a ridiculous value on truck. It would be so much fun now to straighten it out. Like I said everything was fine until I messed with heads and gaskets so look there for leakage.
__________________
"Never complain,never explain"... Henry Ford II
37 Coupe is offline   Reply With Quote
Old 09-09-2015, 02:46 PM   #20
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,219
Default Re: Foaming/cavitating coolant in my 34

Quote:
Originally Posted by 37 Coupe View Post
I agree about the heads or head gasket being the problem and this is from an actual experience. Thirty years or so ago I had a real nice original '53 F-100,ran good ran cool enough should have been fine for me but I started messing with it. I used what information I had at the time and thought if I bought new heads like Edelbrock instead of used warped ones I would have no problem. Next thing I read or what I was told was to use copper head gaskets. I used NOS and tested thermostats but one failed shut on a hot spring day and my problems started. Lots of foamy coolant that looked like a milkshake .Torqued and retorqued to no avail a guy got me at the right time with a trade and I took it. Now thirty some years later I would love to get the truck back and use information I have learned on Fordbarn to get it corrected. the heads and gaskets would definitely go as would the diverter for exhaust that is mounted under heads. The guy still owns truck and I was surprised that he has never taken it out of garage since I drove it in,same gas in tank and he has his own problems. He has watched a lot of auctions on TV and has a ridiculous value on truck. It would be so much fun now to straighten it out. Like I said everything was fine until I messed with heads and gaskets so look there for leakage.
You can't compare an engine with a pressure cap with one with an over flow off the top of the radiator. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:31 PM.