Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-19-2010, 06:13 PM   #1
FRANK PKNY
Senior Member
 
FRANK PKNY's Avatar
 
Join Date: May 2010
Location: POUGHKEEPSIE NY 12601
Posts: 978
Default one problem with the new site

The only problem I'm having with this new format is I can't tell which threads that I have read? Am I missing something? Frank
__________________
FRANK PKNY is offline   Reply With Quote
Old 05-19-2010, 06:30 PM   #2
Cecil/WV
Senior Member
 
Cecil/WV's Avatar
 
Join Date: May 2010
Location: Gerrardstown, WV
Posts: 2,216
Default Re: one problem with the new site

Same here.
Cecil/WV is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-19-2010, 06:34 PM   #3
BillM
Senior Member
 
BillM's Avatar
 
Join Date: May 2010
Location: Everett, WA
Posts: 504
Default Re: one problem with the new site

Refresh your browser. Click F5 is commonly used for many, or click the appropriate icon in the menu bar, or maybe click Reload in the view menu.
__________________
My web page:
http://myplace.frontier.com/~wgmumaw/
BillM is offline   Reply With Quote
Old 05-19-2010, 06:44 PM   #4
Don
Senior Member
 
Don's Avatar
 
Join Date: May 2010
Location: Ashland KY
Posts: 1,107
Default Re: one problem with the new site

cant figure it out eather,so far i have the first page memorized., Don
Don is offline   Reply With Quote
Old 05-19-2010, 07:20 PM   #5
Ross in East Texas
Senior Member
 
Ross in East Texas's Avatar
 
Join Date: May 2010
Location: Longview, Texas
Posts: 282
Send a message via AIM to Ross in East Texas
Default Re: one problem with the new site

If you get into the habit of refreshing your page rather than using the back button you will notice that the threads that you have viewed are now not dis-played in Bold type. If a new message is added when you refresh it will once again be displayed in Bold. You just have to remember to refresh to get this feature to work.
__________________
Ross Murphy
1939 Ford Standard Coupe
Ross in East Texas is offline   Reply With Quote
Old 05-19-2010, 07:31 PM   #6
rogeroadster
Senior Member
 
rogeroadster's Avatar
 
Join Date: May 2010
Location: Corona, CA
Posts: 176
Default Re: one problem with the new site

Sponsored Links (Register now to hide all advertisements)
some other boards have a feature that is a small "new button" that appears next to the title of the thread whenever there is a new posting on that thread. By clicking the new button it takes you directly to the most recent post (most recent to you) in a thread, thus eliminating your need to plow through the last page to get to the latest post. I'm hoping for this feature to appear here soon unless it already exists and I haven't found it yet.
rogeroadster is offline   Reply With Quote
Old 05-19-2010, 08:23 PM   #7
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,911
Default Re: one problem with the new site

It's already here. In the red banner at the top, is a blue box and next to it, it says "View first unread". Click on that and it takes to the first post you haven't read. It's also on the main forum list at the head of each topic.
flatjack9 is offline   Reply With Quote
Old 05-19-2010, 08:30 PM   #8
52merc
Senior Member
 
52merc's Avatar
 
Join Date: May 2010
Location: new zealand
Posts: 1,054
Default Re: one problem with the new site

frank i reckon the same the old barn forum was so much easier
52merc is offline   Reply With Quote
Old 05-19-2010, 08:33 PM   #9
Lawson Cox
Senior Member
 
Lawson Cox's Avatar
 
Join Date: May 2010
Location: Above the gnat line in Georgia
Posts: 5,340
Default Re: one problem with the new site

Amen to that.
Lawson Cox is offline   Reply With Quote
Old 05-19-2010, 08:39 PM   #10
55 dude
Senior Member
 
55 dude's Avatar
 
Join Date: May 2010
Posts: 359
Default Re: one problem with the new site

hang in there guys you will find the changes welcome. asking questions is what it's all about. hey i'm a dinasour myself and still have to ask about how to get around some of these sites. your gonna find this place has undergone huge upgrade.
55 dude is offline   Reply With Quote
Old 05-19-2010, 08:46 PM   #11
Lanny
Senior Member
 
Lanny's Avatar
 
Join Date: May 2010
Location: Mn
Posts: 1,833
Default Re: one problem with the new site

Quote:
Originally Posted by FRANK PKNY View Post
The only problem I'm having with this new format is I can't tell which threads that I have read? Am I missing something? Frank
================================================== =======

Here is how you Subscribe to any Thread you want to keep track of.

In the red color band at the top of the Tread you are reading, click on "Thread Tools"
a menu drops down, Ciick on "Subscribe to this Tread" and then
Click on "No Email Notification" and then Click on "Instant Email Notification"
Then Click on "Add Subscription"

You will now be emailed instantly when there is a New Post added to that Thread,
and Now, a small blue box with a check mark in it (only visable to you, and No-One else), will appear next to the Tread you Subscribed to.
This blue box with the check mark in it will be seen, (Just by you), so you can see
which Threads you have subscribed to, by seeing this blue box.

You can "Un-Subscribe" anytime you no longer want to watch the Tread.

This works really good when whatching yours or
other peoples "wanted" or "for sale" ad's.

Last edited by Lanny; 05-19-2010 at 11:21 PM.
Lanny is online now   Reply With Quote
Old 05-19-2010, 08:48 PM   #12
Milt K from Pa
Senior Member
 
Milt K from Pa's Avatar
 
Join Date: May 2010
Location: Pittsburgh Pa. Area
Posts: 272
Default Re: one problem with the new site

I don't like the new "Barn" format either. I find I am visiting here less and less. Few interesting questions seem to point to others backing out too. New and improved is not always better. Enjoy, for those who like it.
Milt K from Pa
Milt K from Pa is offline   Reply With Quote
Old 05-19-2010, 09:34 PM   #13
rogeroadster
Senior Member
 
rogeroadster's Avatar
 
Join Date: May 2010
Location: Corona, CA
Posts: 176
Default Re: one problem with the new site

Quote:
Originally Posted by Milt K from Pa View Post
I don't like the new "Barn" format either. I find I am visiting here less and less. Few interesting questions seem to point to others backing out too. New and improved is not always better. Enjoy, for those who like it.
Milt K from Pa
I used to just occasionally lurk at the old barn because it was so cumbersome to navigate. But now I'm here every day. The difference to me is like night and day. And it appears to me that most of the HAMBers have looked it over and decided that they like the HAMB and have returned to it and most of the old barn guys have decided to learn and work with the new format and have stayed.

It is sooooo much better (IMO)
rogeroadster is offline   Reply With Quote
Old 05-19-2010, 09:46 PM   #14
Bruce in southern OH
Senior Member
 
Bruce in southern OH's Avatar
 
Join Date: May 2010
Location: Proctorville
Posts: 1,572
Default Re: one problem with the new site

Milt K from PA, could I get a couple of photo's of your pickup, I have a Washington Blue 41, thanks Bruce
Bruce in southern OH is offline   Reply With Quote
Old 05-19-2010, 09:47 PM   #15
rogeroadster
Senior Member
 
rogeroadster's Avatar
 
Join Date: May 2010
Location: Corona, CA
Posts: 176
Default Re: one problem with the new site

Quote:
Originally Posted by flatjack9 View Post
It's already here. In the red banner at the top, is a blue box and next to it, it says "View first unread". Click on that and it takes to the first post you haven't read. It's also on the main forum list at the head of each topic.

I get it now. it is right there next to the title all the time.

Thanks
rogeroadster is offline   Reply With Quote
Old 05-19-2010, 09:49 PM   #16
Hamtown Al
Senior Member
 
Hamtown Al's Avatar
 
Join Date: May 2010
Location: Smithfield, Va
Posts: 821
Default Re: one problem with the new site

In the old barn we had to scroll down and look for additional posts on old threads. Now, everytime somebody adds a post to an old thread, it pops to the top of page one. If somebody has posted on an old thread and you want to jump to the first new post in the thread, click on the blue box with a white down arrow and you are there. Shorter threads don't have the blue box. As others have said, refresh your screen and any threads that have been updated will be at the top.
We're memorizing the first page because we're not doing much posting. The Model A guys are buzzing and I always thought the Early V8ers smoked the A guys on the old barn. No disrespect to the Model A guys (I've had half a dozen), just promoting a little friendly competition. I know we can catch them!
We'll get there. We just have to get used to how things roll. Also, if you do scroll down one page or many and find a thread of interest, POST something on it and it'll jump right back to top of page one when you hit refresh.
Hope this helps. My buddy started his 1932 5W with a flathead the FIRST TIME today!! The car had set since 1954 until he managed to get it in 1996.
Hang in fellows, this new barn will keep us out of the cold. Al
Hamtown Al is offline   Reply With Quote
Old 05-19-2010, 09:59 PM   #17
Milt K from Pa
Senior Member
 
Milt K from Pa's Avatar
 
Join Date: May 2010
Location: Pittsburgh Pa. Area
Posts: 272
Default Re: one problem with the new site

Bruce,
I sent a (message), but not sure what will happen. There used to be a members email address on each post. Can't find it now! Anyone know where it is???
Milt K from Pa is offline   Reply With Quote
Old 05-19-2010, 10:02 PM   #18
Lanny
Senior Member
 
Lanny's Avatar
 
Join Date: May 2010
Location: Mn
Posts: 1,833
Default Re: one problem with the new site

Quote:
Originally Posted by Milt K from Pa View Post
Bruce,
I sent a (message), but not sure what will happen. There used to be a members email address on each post. Can't find it now! Anyone know where it is???
================================================== ======

Click on their Name, and a menu will drop down,
you can then send them a Private Message
or IF they listed their Email Address, you can send them an Email.
Lanny is online now   Reply With Quote
Old 05-19-2010, 10:13 PM   #19
Milt K from Pa
Senior Member
 
Milt K from Pa's Avatar
 
Join Date: May 2010
Location: Pittsburgh Pa. Area
Posts: 272
Default Re: one problem with the new site

Lanny,
I don't see emails on anyones info area! Just where is it?
Milt K
Milt K from Pa is offline   Reply With Quote
Old 05-19-2010, 10:46 PM   #20
Hotrodladycrusr
Senior Member
 
Hotrodladycrusr's Avatar
 
Join Date: May 2010
Location: Livonia, Michigan
Posts: 266
Default Re: one problem with the new site

Quote:
Originally Posted by Milt K from Pa View Post
Lanny,
I don't see emails on anyones info area! Just where is it?
Milt K
Go to the person's profile
Click on the tab that says "Contact"
If the person is allowing email contact there will be a link listed AND/OR there will be a link to send that person a message via PM.
__________________
Your Topless Cruzn Pal, Denise
Hotrodladycrusr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:03 PM.