Go Back   The Ford Barn > To The Editors > Questions & Suggestions

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 06-26-2019, 09:20 PM   #1
Carl Tortorige
Junior Member
 
Join Date: May 2019
Posts: 1
Default Model A shaking when deceleration

I would like to know if anyone has had this problem.
I bought this Sport Coupe recently, which had been restored by someone.
When I take my foot off of the gas at speed it shakes like crazy. I thought it was the radious ball so I replace with a new kit and rubber ball but it still does it. I do ground up restorations on classic cars but know very little about model As.
Carl Tortorige is offline   Reply With Quote
Old 06-27-2019, 09:14 AM   #2
redmodelt
Senior Member
 
redmodelt's Avatar
 
Join Date: May 2010
Location: Portland OR
Posts: 4,509
Default Re: Model A shaking when deceleration

This need to be posted on the Model A forum. This section is for questions about the site not car questions.

https://www.fordbarn.com/forum/forumdisplay.php?f=3
__________________
I know the voices aren't real but damn they have some good ideas!
redmodelt is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:01 AM.