Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 12-12-2019, 01:46 PM   #1
1930Bug
Junior Member
 
Join Date: Dec 2019
Posts: 2
Exclamation No Spark . . . not going!

1930 Standard Roadster will not start.
* the distributor is getting a spark to the plugs
* the gas line is not plugged
* the plugs have been cleaned/sanded
* the points have been cleaned/sanded
Before I start taking apart the carb, any suggestions?
1930Bug is offline   Reply With Quote
Old 12-12-2019, 02:09 PM   #2
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,294
Send a message via ICQ to Jacksonlll
Default Re: No Spark . . . not going!

Try to start it with a little choke. Then stick your finger in the carb throat and see if it gets wet with fuel. If it comes out dry, then fuel is your problem. Easiest thing to do is tap the carb bowl with a wrench or small hammer to free a stuck float valve. Just might be the problem. Keep playing with the fuel system until you get a wet finger or she starts.
If it ran last week, don't start taking things apart until you find the problem.
With a little fuel and spark at the right time, Model A's want to start.
Jacksonlll is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 12-12-2019, 02:19 PM   #3
Curtis in MA
Senior Member
 
Join Date: Oct 2017
Location: Leicester, MA
Posts: 187
Default Re: No Spark . . . not going!

How long since it has run?
Did you change anything?
Is the timing correct?
Curtis in MA is offline   Reply With Quote
Old 12-12-2019, 03:44 PM   #4
Tom Endy
Senior Member
 
Tom Endy's Avatar
 
Join Date: May 2010
Location: Southern California
Posts: 2,511
Default Re: No Spark . . . not going!

If the fuel has been sitting in the tank for a long period of time it will turn sour and not light of. Try draining the tank if that is the case and put fresh fuel in it.

Tom Endy
Tom Endy is offline   Reply With Quote
Old 12-12-2019, 10:30 PM   #5
Mike V. Florida
Senior Member
 
Mike V. Florida's Avatar
 
Join Date: May 2010
Location: South Florida
Posts: 14,036
Send a message via AIM to Mike V. Florida
Default Re: No Spark . . . not going!

Get a can of starter fluid and try that.
__________________
What's right about America is that although we have a mess of problems, we have great capacity - intellect and resources - to do some thing about them. - Henry Ford II
Mike V. Florida is offline   Reply With Quote
Old 12-13-2019, 09:15 AM   #6
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,244
Default Re: No Spark . . . not going!

No spark ? But spark to the plugs ? So there is no spark going thru the plugs ?

Take drain plug from carburetor and see how long fuel runs thru it.
Where is the timing set ? Where is the lever being set ?
What are the points set at ? Is there voltage at the open point arm ? Is there no voltage at the closed point arm ?
Have you tried adding some oil to the cylinders ?
Have you performed a compression test ? What are the readings ?
Patrick L. is offline   Reply With Quote
Old 12-14-2019, 12:10 PM   #7
Big hammer
Senior Member
 
Join Date: Jun 2014
Location: Land of Lincoln
Posts: 1,851
Default Re: No Spark . . . not going!

A few days after my last drive I had a few issues to work on. Let me start it, no start, no fuel dripping from carburetor, choked it more, fuel now dripping and no start. Checking point gap it had closed up, reset to .020 , still no start. Cranked it over with ignition off and throttle wide open ,pulled choke turned on ignition and cranked, start on the second revolution !
__________________
Don't force it with a little hammer tap, tap, tap
get a bigger hammer tap done
Big hammer is offline   Reply With Quote
Old 12-16-2019, 06:20 PM   #8
Gary WA
Senior Member
 
Gary WA's Avatar
 
Join Date: May 2010
Location: Clinton,WA/Whidbey Island
Posts: 3,021
Default Re: No Spark . . . not going!

Any Spark Yet?
Attached Images
File Type: jpg walter dripping nose.jpg (19.0 KB, 6 views)
__________________
www.whidbeymodelaclub.com
Gary WA is offline   Reply With Quote
Old 12-17-2019, 05:02 PM   #9
1930Bug
Junior Member
 
Join Date: Dec 2019
Posts: 2
Default Re: No Spark . . . not going!

Thanks! I'll give this a try!
1930Bug is offline   Reply With Quote
Old 12-17-2019, 05:33 PM   #10
Tom Endy
Senior Member
 
Tom Endy's Avatar
 
Join Date: May 2010
Location: Southern California
Posts: 2,511
Default Re: No Spark . . . not going!

If you still do not have spark, the two attached articles may be of help in trouble shooting.

Tom Endy
Attached Files
File Type: pdf Quick & easy.pdf (119.5 KB, 33 views)
File Type: pdf Roadside Electrical-pdf.pdf (418.0 KB, 32 views)
Tom Endy is offline   Reply With Quote
Old 12-18-2019, 09:48 AM   #11
mike657894
Senior Member
 
mike657894's Avatar
 
Join Date: Oct 2015
Location: Bay City Michigan
Posts: 1,013
Default Re: No Spark . . . not going!

My car passes all other tests and runs different levels of bad when the grounds rattle loose or get corroded. Also suffers from slightly dirty battery posts and clamps that look like they should work. One sign of bad ground is that your horn will sound out of tune.
mike657894 is offline   Reply With Quote
Old 12-18-2019, 09:57 AM   #12
burner31
Senior Member
 
burner31's Avatar
 
Join Date: Dec 2014
Location: Shawnee, Ok
Posts: 2,675
Default Re: No Spark . . . not going!

Back your ignition cable out of the distributor a couple of turns
__________________
Keith
Shawnee OK
'31 SW 160-B
burner31 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 09:11 PM.