Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 06-27-2015, 08:14 PM   #1
Walt Dupont--Me.
Senior Member
 
Walt Dupont--Me.'s Avatar
 
Join Date: May 2010
Location: Gardiner Me.
Posts: 4,200
Default condenser question

What is that great Napa condenser that's the hot no? I cain't remember if it's a IH-100 or IH-200. I think it's the 100. Thanks Walt
Walt Dupont--Me. is offline   Reply With Quote
Old 06-27-2015, 10:07 PM   #2
cmbrucew
Senior Member
 
cmbrucew's Avatar
 
Join Date: Dec 2010
Location: North of sandy ago, CA.
Posts: 1,846
Default Re: condenser question

IH200 Echlin I believe.
Bruce
__________________
Works good
Lasts long time
cmbrucew is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 06-27-2015, 10:09 PM   #3
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,372
Default Re: condenser question

Quote:
Originally Posted by Walt Dupont--Me. View Post
What is that great Napa condenser that's the hot no? I cain't remember if it's a IH-100 or IH-200. I think it's the 100. Thanks Walt
IH-200 has the wire lead and IH100 has a stud. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 06-27-2015, 10:16 PM   #4
RKS.PA
Senior Member
 
RKS.PA's Avatar
 
Join Date: Jun 2010
Location: Marana, AZ
Posts: 886
Default Re: condenser question

Agree, Walt, it's the IH200 and if you can't find it I'll send you one gratis!!

Dick.
RKS.PA is offline   Reply With Quote
Old 06-28-2015, 06:40 AM   #5
adileo
Senior Member
 
adileo's Avatar
 
Join Date: Jun 2014
Location: New Jersey
Posts: 1,661
Default Re: condenser question

I have a 39 deluxe and ran with NAPA IH200 - I have a Bubba built 11A distro. Bubba said the IH200 is ok but will burn up the points faster. He suggested NAPA RR175 which I have since his suggestion installed.
adileo is offline   Reply With Quote
Old 06-28-2015, 07:37 AM   #6
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,372
Default Re: condenser question

Sponsored Links (Register now to hide all advertisements)
Quote:
Originally Posted by adileo View Post
I have a 39 deluxe and ran with NAPA IH200 - I have a Bubba built 11A distro. Bubba said the IH200 is ok but will burn up the points faster. He suggested NAPA RR175 which I have since his suggestion installed.
I haven't had or heard of any points being burnt with the IH-200 with cars over 25,000 miles over more than 10 year of service. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 06-28-2015, 07:44 AM   #7
adileo
Senior Member
 
adileo's Avatar
 
Join Date: Jun 2014
Location: New Jersey
Posts: 1,661
Default Re: condenser question

Originally Posted by adileo
Bubba - I using ih200 on the 11a u built for me - what symptom would or remedy I could expect if I switch or not

NO REAL PERFORMANCE CHANGE , JUST MORE CURRENT THRU THE CONTACTS, MAYBE A SHORTER POINT LIFE.......IF ITS RUNNING GOOD DONT CHANGE IT....
---------------------------------------------
Don,

I disagree , the IH200 NAPA is often used , however its a little low on capacity for the helmet distributor. The helmet likes .28-.36 mfds to work perfect.

I would use the NAPA RR175 (chevy v8 unit) or a .36 Vertex May unit....
__________________
If it Makes Spark, we do it !!!!
www.bubbashotrodshop.com

Last edited by adileo; 06-28-2015 at 07:51 AM.
adileo is offline   Reply With Quote
Old 06-28-2015, 09:12 AM   #8
Walt Dupont--Me.
Senior Member
 
Walt Dupont--Me.'s Avatar
 
Join Date: May 2010
Location: Gardiner Me.
Posts: 4,200
Default Re: condenser question

Thanks guys. This is for my 40 with the 276 I've driven the hell out of for 40yr's. It's always run perfect with 4 of mad Max 97's. The other day it started to hitch at a high rpm. Haven't tuned it up for quite awhile. Took compression, 160# every cyl, 3# on the electric pump and good volume, removed the crab, cleaned the points, set .015, no one has a dist machine in my area, .015 has always worked good for me. Didn't have a new cond. so and couldn't remember if IH100 or IH200 so went to BARN, ( What WOULD WE DO WITHOUT IT) Always run a std 12 volt coil with the old poselin GM resister. So I think it's the cond. or the coil. This happens after the engine gets hot. 10am here, going to Napa right now see what they got. Will let you know how I make out. Walt
Walt Dupont--Me. is offline   Reply With Quote
Old 06-29-2015, 03:40 PM   #9
Walt Dupont--Me.
Senior Member
 
Walt Dupont--Me.'s Avatar
 
Join Date: May 2010
Location: Gardiner Me.
Posts: 4,200
Default Re: condenser question

Quote:
Originally Posted by Walt Dupont--Me. View Post
Thanks guys. This is for my 40 with the 276 I've driven the hell out of for 40yr's. It's always run perfect with 4 of mad Max 97's. The other day it started to hitch at a high rpm. Haven't tuned it up for quite awhile. Took compression, 160# every cyl, 3# on the electric pump and good volume, removed the crab, cleaned the points, set .015, no one has a dist machine in my area, .015 has always worked good for me. Didn't have a new cond. so and couldn't remember if IH100 or IH200 so went to BARN, ( What WOULD WE DO WITHOUT IT) Always run a std 12 volt coil with the old poselin GM resister. So I think it's the cond. or the coil. This happens after the engine gets hot. 10am here, going to Napa right now see what they got. Will let you know how I make out. Walt
40 is fixed, installed a IH-200 condenser, It will spin to 5K like nothing, don't want to turn it any faster, street light is coming up. Walt
Walt Dupont--Me. is offline   Reply With Quote
Old 06-29-2015, 03:50 PM   #10
copperpenny
Member
 
Join Date: May 2010
Posts: 42
Default Re: condenser question

Is the IH 200 ok for Lincoln V 12?
copperpenny is offline   Reply With Quote
Old 06-29-2015, 04:59 PM   #11
B-O-B
Senior Member
 
B-O-B's Avatar
 
Join Date: May 2010
Location: Ft Mohave,Az
Posts: 1,810
Default Re: condenser question

Walt if the brakes don't work make the horn louder.
heh heh hee
Good to hear you got it fixed. I took an old condenser & cut the top off then slid the IH 201 inside & soldered it in a spot to hold it make a ground. Just need to install it & see how it works. Mine is the 34 helmet & & the condenser fits in the coil.
B-O-B is offline   Reply With Quote
Old 06-29-2015, 05:03 PM   #12
uncle max
Senior Member
 
uncle max's Avatar
 
Join Date: May 2010
Location: SLC Utah
Posts: 772
Default Re: condenser question

Quote:
Originally Posted by Walt Dupont--Me. View Post
40 is fixed, installed a IH-200 condenser, It will spin to 5K like nothing, don't want to turn it any faster, street light is coming up. Walt
Quit babying it!
__________________
RIP Tyler... My Son, Helper & Best Friend.
Feb '78 to Father's Day '10.
www.97-express.com ~ info@97-express.com
uncle max is offline   Reply With Quote
Old 06-30-2015, 06:10 AM   #13
Walt Dupont--Me.
Senior Member
 
Walt Dupont--Me.'s Avatar
 
Join Date: May 2010
Location: Gardiner Me.
Posts: 4,200
Default Re: condenser question

Quote:
Originally Posted by uncle max View Post
Quit babying it!
I have a lot of googleing at your 4 97's hardly anyone have ever see that setup. Max, you da man. Walt
Walt Dupont--Me. is offline   Reply With Quote
Old 06-30-2015, 06:21 AM   #14
RobR'35
Senior Member
 
RobR'35's Avatar
 
Join Date: Dec 2014
Location: Upper Peninsula, Michigan
Posts: 604
Default Re: condenser question

I would like to see pics of that set up.......
RobR'35 is offline   Reply With Quote
Old 06-30-2015, 07:20 AM   #15
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,372
Default Re: condenser question

Quote:
Originally Posted by copperpenny View Post
Is the IH 200 ok for Lincoln V 12?
Yes but you need 2 of them. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 06-30-2015, 09:56 PM   #16
VeryTangled
Senior Member
 
VeryTangled's Avatar
 
Join Date: May 2010
Location: (Not far enough...) Outside of DC
Posts: 2,802
Default Re: condenser question

__________________
-Jeff
VeryTangled is offline   Reply With Quote
Old 06-30-2015, 10:36 PM   #17
VeryTangled
Senior Member
 
VeryTangled's Avatar
 
Join Date: May 2010
Location: (Not far enough...) Outside of DC
Posts: 2,802
Default Re: condenser question

__________________
-Jeff
VeryTangled is offline   Reply With Quote
Old 07-01-2015, 06:34 AM   #18
oldford2
Senior Member
 
oldford2's Avatar
 
Join Date: May 2010
Location: pittsfield, MA
Posts: 2,024
Default Re: condenser question

No, that is not Walt in the picture. He is much younger.
John
oldford2 is offline   Reply With Quote
Old 07-01-2015, 07:39 AM   #19
Walt Dupont--Me.
Senior Member
 
Walt Dupont--Me.'s Avatar
 
Join Date: May 2010
Location: Gardiner Me.
Posts: 4,200
Default Re: condenser question

When I'm driving that 40 I feel like I'm robbing the cradle, it's 4 years younger than me. Walt
Walt Dupont--Me. is offline   Reply With Quote
Old 07-01-2015, 07:57 AM   #20
adileo
Senior Member
 
adileo's Avatar
 
Join Date: Jun 2014
Location: New Jersey
Posts: 1,661
Default Re: condenser question

Cool car!
adileo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:41 AM.