Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-09-2019, 11:57 AM   #1
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default No oil pressure [8BA]

This on new rebuild, done at a shop.[this shop is OK done other work for me] Started with electric gauge checked with mech. no pressure. pulled the gauge only drips from the tube. Changed oil again, same. Pulled the pan and pump [looks new as the invoice said]. The engine fired right up and sounds good. With the pan off I can see assemble lube here and there. Put air up the pump hole via rubber stopper no bubbles from my oil pressure tube. Plain C maybe D. Any ideas where to look next, or how check things further.
nailbender is offline   Reply With Quote
Old 05-09-2019, 12:01 PM   #2
Ggmac
Senior Member
 
Join Date: Jul 2016
Location: Lake worth Florida
Posts: 494
Default Re: No oil pressure [8BA]

Call the shop that built it ! ASAP just to make sure they can't come back and void any warranty. How close is the pickup from the pan ? Did they assembled the engine and the pan ? , intake ?
Ggmac is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-09-2019, 12:16 PM   #3
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,603
Default Re: No oil pressure [8BA]

Did they pack the oil pump with STP or assembly lube to lubricate the gears?
flatjack9 is offline   Reply With Quote
Old 05-09-2019, 12:32 PM   #4
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

Quote:
Originally Posted by flatjack9 View Post
Did they pack the oil pump with STP or assembly lube to lubricate the gears?
pump just had oil, and turns fine
nailbender is offline   Reply With Quote
Old 05-09-2019, 12:35 PM   #5
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

Quote:
Originally Posted by Ggmac View Post
Call the shop that built it ! ASAP just to make sure they can't come back and void any warranty. How close is the pickup from the pan ? Did they assembled the engine and the pan ? , intake ?
Hay the pickup tube might be a thing, I'm going to look in to that[ something else to check, thanks]
nailbender is offline   Reply With Quote
Old 05-09-2019, 12:38 PM   #6
marko39
Senior Member
 
Join Date: Oct 2016
Location: harpursville ny
Posts: 403
Default Re: No oil pressure [8BA]

You can check your oil gallery plug to make sure it is installed. It should have been removed for cleaning.
marko39 is offline   Reply With Quote
Old 05-09-2019, 12:46 PM   #7
JWL
Senior Member
 
Join Date: May 2010
Location: Fitzgerald, Georgia
Posts: 1,980
Default Re: No oil pressure [8BA]

Was a "Full Flow" filter added?
JWL is offline   Reply With Quote
Old 05-09-2019, 12:47 PM   #8
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

The pickup tube is nice and close the bottom, not that
nailbender is offline   Reply With Quote
Old 05-09-2019, 12:48 PM   #9
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

No filter
nailbender is offline   Reply With Quote
Old 05-09-2019, 12:51 PM   #10
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

Oil galley plug??? maybe that's way the air seem to be coming out up in the block not any where else.
nailbender is offline   Reply With Quote
Old 05-09-2019, 01:05 PM   #11
rotorwrench
Senior Member
 
rotorwrench's Avatar
 
Join Date: Jun 2010
Location: San Antonio, Texas
Posts: 11,014
Default Re: No oil pressure [8BA]

Maybe they forgot the idler gear in the back. You should get some oi pressure from just turning the stater with the spark plugs out.
rotorwrench is offline   Reply With Quote
Old 05-09-2019, 01:17 PM   #12
Willit Stop
Senior Member
 
Willit Stop's Avatar
 
Join Date: Feb 2013
Location: Eureka Calif.
Posts: 871
Default Re: No oil pressure [8BA]

Do 8ba's have an oil pressure relief valve in the valve valley? If so,was it installed? Just a thought.
Willit Stop is offline   Reply With Quote
Old 05-09-2019, 01:19 PM   #13
marko39
Senior Member
 
Join Date: Oct 2016
Location: harpursville ny
Posts: 403
Default Re: No oil pressure [8BA]

Quote:
Originally Posted by rotorwrench View Post
Maybe they forgot the idler gear in the back. You should get some oi pressure from just turning the stater with the spark plugs out.
Plus, a 12 volt battery helps. You should see around 25 psi .
marko39 is offline   Reply With Quote
Old 05-09-2019, 01:32 PM   #14
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

All good ideas and a pile of help. Takes me awhile to check each one. Still looking, this engine is all WAS all together with all the body fluids in it.
nailbender is offline   Reply With Quote
Old 05-09-2019, 01:35 PM   #15
alanwoodieman
Senior Member
 
Join Date: May 2010
Location: upstate SC
Posts: 2,134
Default Re: No oil pressure [8BA]

had it happen before--oil gallery plug was left out
alanwoodieman is offline   Reply With Quote
Old 05-09-2019, 01:39 PM   #16
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

Guys I got to go to work, I'll be back and do some more looking. Thanks so much
nailbender is offline   Reply With Quote
Old 05-09-2019, 02:55 PM   #17
Ggmac
Senior Member
 
Join Date: Jul 2016
Location: Lake worth Florida
Posts: 494
Default Re: No oil pressure [8BA]

You don't want it too close , sometimes the pickup is too close and can't suck the oil it's blocked by the oil pan
Ggmac is offline   Reply With Quote
Old 05-10-2019, 07:18 AM   #18
chap52
Senior Member
 
chap52's Avatar
 
Join Date: Jun 2013
Location: Marana Arizona
Posts: 1,555
Default Re: No oil pressure [8BA]

Return it to the builder... No need to chase rabbits, if the builder is a "good guy" I am sure that he would rather find and fix the issue than have someone else "maybe" get it to work Chap
chap52 is offline   Reply With Quote
Old 05-10-2019, 07:51 AM   #19
nailbender
Member
 
Join Date: Apr 2012
Location: south Iowa
Posts: 33
Default Re: No oil pressure [8BA]

Had a day to think about this oil pressure problem. I made a plug with place to put some air into the block. Doing so there seem to be a lot of air exiting some where in the block. This laying on my back holding the hose and a light trying look and lesson. I've seem a picture of the oil system here [ford barn] and it looks like there should not be any where for mass amount of air to come out. I understand how the system works so I think or guess that there may be hole that is not suppose to be in the system. I wonder if I can make some sort low pressure pump to push oil up the oil pump hole so I can see something. Does this sound like a workable plan? I maybe thinking out loud. Thanks for all your replies .
nailbender is offline   Reply With Quote
Old 05-10-2019, 08:34 AM   #20
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,603
Default Re: No oil pressure [8BA]

Remove the intake manifold to see if the fuel pump pushrod bushing is in place.
flatjack9 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 09:44 PM.