View Single Post
Old 09-13-2018, 01:01 PM   #1
pgerhardt
Senior Member
 
pgerhardt's Avatar
 
Join Date: Jul 2014
Location: Danbury Ct
Posts: 1,251
Default Bad batch of parts

I ordered wire clips from Bert's to secure the wires going back to my new rear turn signal lights. Unfortunately when I went to install them, I found them to be useless.

Here it the email I sent Bert's:
I am emailing you to let you know you may have a problem with one of your suppliers. I just received the wire clips I ordered from you, and when I went out to install them, I found them to be useless. All the other clips I have used were made of spring steel and were very hard to spread. I would use snap ring pliers to get them started, then I could tap them on the rest of the way with a hammer. However the the clips I just received from you appear to be made from a soft mild steel. I can easily spread them with my fingers. When opened they do not return to the closed position, and so just fall off the car. You may wish to test a few yourself from this batch, and maybe find a different supplier before shipping more of these to customers. I have attached a picture of the clips I have opened with my fingers in a separate regular email I sent to you, showing that they stay open.
Paul Gerhardt

And here is the reply I received from Bert's:
Paul,

Well, I was not aware of that. Just bought 5000 of them. I will send the remaining 4900 of them back today and go back to my other source. I will replace those to you in a couple days when I get the good ones back here. Thanks for letting us know, and PLEASE ACCEPT MY APOLOGIES. I had not tried one, not sold many, since we changed vendors.

Steve @ Bert's

So as expected Bert's will replace the defective clips. It is nice to have honest model A vendors!
Attached Images
File Type: jpg Screen Shot 2018-09-13 at 2.00.24 PM.jpg (40.4 KB, 38 views)
pgerhardt is offline   Reply With Quote