Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: Dave1929
Forum: Model A (1928-31) 10-06-2018, 09:49 PM
Replies: 14
Views: 909
Posted By Dave1929
Re: 29' motor knock when under a load, ideas?

Well thank you for your insight Marshall. I guess you and I have a different manual because I have never read that. But thank you so much for pointing it out to me that I've not read the "official"...
Forum: Model A (1928-31) 10-06-2018, 04:18 PM
Replies: 14
Views: 909
Posted By Dave1929
Re: 29' motor knock when under a load, ideas?

I have not tried retarding the spark a bit when it is doing it. I will try that though. What in the motor could be making it knock like it is?
Forum: Model A (1928-31) 10-06-2018, 12:51 PM
Replies: 14
Views: 909
Posted By Dave1929
29' motor knock when under a load, ideas?

My 1929 Tudor runs great at idle and while driving casually. I hear a motor knock when I put the motor under a load like accelerating up a hill and such. Any ideas?
Forum: Model A (1928-31) 08-14-2018, 04:43 PM
Replies: 30
Views: 3,427
Posted By Dave1929
Re: Temperature Gauge

I bought an ARCO temp gauge from Snyders. After installation I figured out that it was reading 60 degrees too low. I called Snyders and they promptly sent me another gauge. The new one didn't work...
Forum: Model A (1928-31) 07-24-2018, 06:14 PM
Replies: 15
Views: 918
Posted By Dave1929
Re: Armature demagnitized?? $90.00

Any ideas how an armature gets magnetized and goes from charging one day to not charging the next? The new used armature worked as I am back on the road.
Forum: Model A (1928-31) 07-24-2018, 04:54 PM
Replies: 15
Views: 918
Posted By Dave1929
Re: Armature demagnitized?? $90.00

I misunderstood the guy when he called. He told me when I went to pick it up that the armature was magnetized. He said when he put it on the growler and held a hacksaw blade to it the blade started...
Forum: Model A (1928-31) 07-24-2018, 03:32 PM
Replies: 15
Views: 918
Posted By Dave1929
Armature demagnitized?? $90.00

My generator on my '29 Tudor stopped working the other day. I took it to my local generator shop. A few hrs later I got a call saying that it was ready. The gentleman there said it would be $90 to...
Forum: Model A (1928-31) 07-19-2018, 12:25 AM
Replies: 10
Views: 523
Posted By Dave1929
Re: New generator or rebuilt?

I do plan on doing that battery charger test first though.
Forum: Model A (1928-31) 07-19-2018, 12:24 AM
Replies: 10
Views: 523
Posted By Dave1929
Re: New generator or rebuilt?

Tom I have found and read a lot of your stuff online. Thank you for posting all the information. My generator will motor but I do still think that I may have a short in the field coil. I think...
Forum: Model A (1928-31) 07-19-2018, 12:04 AM
Replies: 10
Views: 523
Posted By Dave1929
Re: New generator or rebuilt?

Thanks Tom. I'll take a look.
Forum: Model A (1928-31) 07-18-2018, 10:16 PM
Replies: 10
Views: 523
Posted By Dave1929
Re: New generator or rebuilt?

By passing the cutout was the first thing I did. I took the generator off the car and took it apart. Cleaned everything up and sanded the inner magnets and armature. I tested the armature with an...
Forum: Model A (1928-31) 07-18-2018, 09:21 PM
Replies: 10
Views: 523
Posted By Dave1929
New generator or rebuilt?

My 1929 model A generator is not working. It will motor but does not put out any voltage. My question is should I take my generator to a shop and get it rebuilt or should I just buy a new...
Forum: Model A (1928-31) 07-14-2018, 03:41 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

Turns out it was in fact the coil and or the condenser. I just replaced both and now the car runs great. There is no hard starting and no more cutting out under a load anymore. Thank you all for...
Forum: Model A (1928-31) 07-12-2018, 03:50 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

New coil and new condenser and the car runs good again.
Forum: Model A (1928-31) 07-12-2018, 01:23 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

Tom this problem seems to be an intermittent problem. One day it worked well then next day it didn't then the next day it worked again.
Forum: Model A (1928-31) 07-12-2018, 01:22 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

I'm fixing to install my new 6v coil and new condenser. I'll post what happens then. All the arrows point to a bad coil/condenser. Seeing as how the both of them together cost less than a steak at...
Forum: Model A (1928-31) 07-12-2018, 11:07 AM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

The ammeter was showing wrong because when I was fixing the gas gauge it fell out onto the concrete floor not because there was a discharge. My battery hasn't gone dead at all.
Forum: Model A (1928-31) 07-12-2018, 10:35 AM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

103 yesterday, not today yet.
Forum: Model A (1928-31) 07-12-2018, 10:34 AM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

So I came out to the shed today. All the testing I did yesterday was in the evening and keep in mind it was 103 degrees today. No spark at all. Grounding the points, nothing from the coil. Came...
Forum: Model A (1928-31) 07-12-2018, 08:39 AM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

I guess the reason for my initial question was why would the coil have voltage constantly. It is just a different setup than all the antique tractors I have worked on. When the ignition switch is...
Forum: Model A (1928-31) 07-12-2018, 08:35 AM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

I'm going to pick up a new coil and condenser today.
Forum: Model A (1928-31) 07-12-2018, 08:35 AM
Replies: 30
Views: 1,503
Posted By Dave1929
Forum: Model A (1928-31) 07-11-2018, 10:55 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

So this is what I found. The point gap is .020. The ignition side of the coil does go to ground when the points close. When the points open with the key on there is a very pronounced spark. Ideas?
Forum: Model A (1928-31) 07-11-2018, 10:40 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

I've traced voltage from the battery, to the fuse on the starter, to the coil, to the ignition switch and back. What would cause the coil to not put out? I'm rechecking the points now. Nothing has...
Forum: Model A (1928-31) 07-11-2018, 10:09 PM
Replies: 30
Views: 1,503
Posted By Dave1929
Re: Coil has constant power

This car was running good the day before yesterday. It has been cutting out a bit under a load. Today I did replace the a meter with a new one because the old one was no where near calibrated as in...
Showing results 1 to 25 of 27

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:41 PM.