Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: forte
Forum: Early V8 (1932-53) 04-24-2020, 09:08 AM
Replies: 18
Views: 946
Posted By forte
Re: '40 Disk/Drum brakes, no rear brake problem

Got a call from Dad last night. He has a brake pedal now. He will wait for me to fully bleed brakes but for what he was able to do he finally has some pressure on the pedal. From what I can...
Forum: Early V8 03-29-2020, 08:55 AM
Replies: 0
Views: 130
Posted By forte
1953 F100 parts

1953 F100 parts list;
-rear axle with brake shoes and drums
-steering column with steering box
-muffler, new/used condition
-Trans is sold
Make a fair offer for all three items.

All parts...
Forum: Early V8 (1932-53) 03-19-2020, 08:06 PM
Replies: 18
Views: 946
Posted By forte
Re: '40 Disk/Drum brakes, no rear brake problem

Rear cyl. are new.
Yes to bench bleeding mc.
Rear chamber going to rear brakes.
But this vacuum bleeding is new to us, as is the mc pressure bleeding.
using 1/4" brake lines.
Talked to Jason @...
Forum: Early V8 (1932-53) 03-19-2020, 01:57 PM
Replies: 18
Views: 946
Posted By forte
'40 Disk/Drum brakes, no rear brake problem

Car = '40 coupe
frt. brakes = Pete n Jakes disk kit = no issues we have frt. brakes
Mst. Cylinder = Pete n Jakes dual chamber manual w/ 7/8" bore, using our orig. push rod.
WilWood proportioning...
Forum: Early V8 (1932-53) 07-29-2019, 07:38 PM
Replies: 18
Views: 1,040
Posted By forte
what is correct wiring for a 12v system

We have a '53 flathead in a '40 with the help of Ford Barn. We are using a single wire alternator, 3 pole solenoid , starter, battery neg. grd. , ammeter +- terminals, & a coil. No regulator. Using...
Forum: Early V8 (1932-53) 07-04-2019, 06:41 AM
Replies: 11
Views: 759
Posted By forte
Re: '53 Merc. flathead into a '40 frame

Thank you everyone for the information. Lots to read thru. Our merc. motor came out of a '53 F100. We did attach the '40 transmission. We did nothing to the pumps. It slipped right in lined right up...
Forum: Early V8 (1932-53) 07-03-2019, 07:34 AM
Replies: 11
Views: 759
Posted By forte
'53 Merc. flathead into a '40 frame

The '53 Mercury flathead with '40 trans. sits in the frame fine. The issue = the fan will be hitting the radiator big time. I am sure this has been done neatly, but what exactly has been done is my...
Forum: Early V8 (1932-53) 08-31-2016, 11:38 AM
Replies: 13
Views: 1,622
Posted By forte
Re: 40 ford brakes

Would you have more contact info on these guys?
Forum: Early V8 (1932-53) 05-31-2016, 11:58 AM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

1)40cpe, What color is that Deluxe? Folkstone Gray?
2) Bolts broke. One bearing laying in oil pan. My theory = I've seen some p__s poor craftsmanship on this car. Scratches on every piece of glass...
Forum: Early V8 (1932-53) 05-31-2016, 08:18 AM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING And Now I KNOW WHY!

The motor has been rebuilt probably back in '95 when the past owner had the paint done. Cylinder sleeves were used as evidence. Turns out there were only 3 crank shaft bolts still intact. All others...
Forum: Early V8 (1932-53) 05-16-2016, 08:37 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

OK so I removed the pully/ flange/ hub. What is its proper name? the hub was clean of paint and it was smooth. I afixed a dial on the crankshaft. Spun it by hand and by starter button. Same results. ...
Forum: Early V8 (1932-53) 05-16-2016, 06:14 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

Well, if I had 6grand around I might have sent the car to a shop. Then again probably not. I'd put it towards my Dads car like yours. So yes, I will do what ever I can. I need this car to be reliable...
Forum: Early V8 (1932-53) 05-16-2016, 01:43 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

I just put a dial indicator from a fixed point to the rim of the hub. Using a socket and ratchet I rotated the crank shaft and noticed that I had 1/1000" movement just applying pressure to rotate....
Forum: Early V8 (1932-53) 05-12-2016, 09:18 AM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

The fan is not contacting anything. It rumbles sitting still and revving it and it rumbles getting up to 45mph. After that it purrs like a kitty. But going up hills it rumbles no matter what speed....
Forum: Early V8 (1932-53) 05-10-2016, 02:08 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

Test drove the car w/out the fan on, just a different hub. And before I even get 100' I hear the rumble. So I will attemp to remove the trans and go after the pressure plate area. In doing so I will...
Forum: Early V8 (1932-53) 05-09-2016, 11:58 AM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

Duce - So I remember this blade not falling into the hub recess as you describe. However the bolts drew it tight and I needed to tap the fan to get it off the hub shaft. i just rebolted it on the...
Forum: Early V8 (1932-53) 05-09-2016, 11:10 AM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

How to remove pully from installed motor = remove lower radiator hoses from motor only, remove funny looking wish bone support member from fenders and center of axle, place large pipe wrench on pully...
Forum: Early V8 (1932-53) 05-09-2016, 07:59 AM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

Correct pully is mounted as part of the hand crank shaft.
I am trying to remove the pully. Using a 1 1/8" 6 point socket, transmission in reverse, parking brake on, this is not coming off. I am...
Forum: Early V8 (1932-53) 05-08-2016, 08:17 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

And I will do that kind of work too see, and if its not then I want to understand that nothing else can be checked beforehand and then I pull the engine and check the crankshaft. But it makes sense...
Forum: Early V8 (1932-53) 05-08-2016, 07:33 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

Yes. Just checked my engine mounts and by tightening one up front I now snapped the water pump mount.
Forum: Early V8 (1932-53) 05-08-2016, 06:58 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

Both blades are metal. both were exactly like original. Now truth be told the first breake I blamed on myself as I did try to move the motor by hand and I DID feel like i bent a blade. But this...
Forum: Early V8 (1932-53) 05-08-2016, 06:22 PM
Replies: 62
Views: 8,586
Posted By forte
Re: Fan blades are BREAKING

So how do I get a url from my picture folder to be able to post one. Even my 14 yr old son is shaking his head on that one. Can't cut and paste, cant select drag and drop.
Forum: Early V8 (1932-53) 05-08-2016, 05:57 PM
Replies: 62
Views: 8,586
Posted By forte
Fan blades are BREAKING

Less than fifty miles between the two radiator fan blades breaking off two seperate fans. Before I replace a thrid time common sense tells me there is something causing this. My luck is not all bad....
Forum: Early V8 (1932-53) 04-27-2016, 11:53 AM
Replies: 6
Views: 1,064
Posted By forte
Re: three flathead model questions

Thank you all for your opinions. I will take some photos this weekend as my Dad and I remove the heads. Yes my intensions are to rebuild the best one. Magnaflux it as well. But rebuilding would be...
Forum: Early V8 (1932-53) 04-25-2016, 12:31 PM
Replies: 6
Views: 1,064
Posted By forte
three flathead model questions

I picked up three flathead motors and request your input on the best candidate to use in a 1940 Ford Deluxe Coupe. Not looking to hot rod it but drive the heck out of it. Keeping the 6volt system....
Showing results 1 to 25 of 27

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:43 AM.